Автор Тема: Debian 10 установка libwebkitgtk-3.0-0  (Прочитано 4373 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн vasiliy_oren

  • Пользователь
  • *
  • Topic Author
  • Сообщений: 19
Debian 10 установка libwebkitgtk-3.0-0
« : 20 Август 2019, 09:03:29 »
Доброго времени суток Дамы и Господа.
Возможно вопрос уже поднимался, но в поиске не нашел, если пропустил, просьба ткнуть меня носом :)

Вкратце суть проблемы:

Устанавливаю 32-разрядную 1С на новую версию Debian 10 x64.
В результате при установке пакета 1c-enterprise83-client_8.3.15-1565_i386.deb возникает ошибка зависимости:
Цитировать
1c-enterprise83-client:i386 зависит от libwebkitgtk-3.0-0 (>= 1.2.5)

В Debian 9 так же возникала данная ошибка, но исправлялась исправлением зависимостей apt-get -f install
Пытаюсь установить пакет вручную от Stretch, ошибка зависимостей от других пакетов :(
При попытке установки связанных пакетов (в частности libjavascriptcoregtk, libpng12, libwebkitgtk-3.0-common) ошибка установки (не удается найти указанный путь).

Я как понимаю пакета libwebkitgtk-3.0-0 нет в репозитории buster'а :(

Подскажите, как можно установить данный пакет.

Заранее благодарю за советы!!!  :)
 

Онлайн ogost

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 3161
  • Linux Registered User #547151
Re: Debian 10 установка libwebkitgtk-3.0-0
« Ответ #1 : 20 Август 2019, 09:58:20 »
в Sid вроде есть искомый пакет, но установка оттуда - на ваш страх и риск.

Оффлайн alexxnight

  • Местный житель
  • ***
  • Сообщений: 120
Re: Debian 10 установка libwebkitgtk-3.0-0
« Ответ #2 : 20 Август 2019, 10:10:44 »
 
Пользователи, которые поблагодарили этот пост: Valery_486

Оффлайн vasiliy_oren

  • Пользователь
  • *
  • Topic Author
  • Сообщений: 19
Re: Debian 10 установка libwebkitgtk-3.0-0
« Ответ #3 : 20 Август 2019, 12:27:26 »
Добавил в list ссылку на stretch, libgtk-3-0:i386.
Буду проверять работоспособность :)

Спасибо всем откликнувшимся!!! :)
 

Оффлайн Valery_486

  • Новичок форума
  • Сообщений: 1
Re: Debian 10 установка libwebkitgtk-3.0-0
« Ответ #4 : 30 Июль 2020, 14:44:37 »
в sid есть, но пока х64
https://packages.debian.org/ru/sid/libwebkitgtk-3.0-0
Спасибо огромное! 1С8 тонкий клиент заработал. Около десятка зависимых пакетов пришлось ставить ручками. Результат радует!  Linux Mint 20 «Ulyana».
 

Теги: libwebkitgtk-3.0-0 
 

Последнее обновление Debian Stretch - помогите откатить назад

Автор Листик

Ответов: 6
Просмотров: 150
Последний ответ 21 Октябрь 2020, 12:18:14
от endru
Уменьшается громкость Debian 7

Автор Agusha3

Ответов: 2
Просмотров: 1756
Последний ответ 07 Май 2013, 00:09:20
от Agusha3
ProFTPd в debian и мои кривые руки

Автор DoCaru

Ответов: 18
Просмотров: 5972
Последний ответ 05 Март 2014, 15:39:03
от endru
[РЕШЕНО] Debian 8 MATE. Не запускается Synaptic, не монтируются диски

Автор panzerfaust

Ответов: 20
Просмотров: 8826
Последний ответ 17 Апрель 2015, 14:27:08
от panzerfaust
Debian 9 armel и xfs

Автор SergMF

Ответов: 1
Просмотров: 1027
Последний ответ 27 Июль 2017, 21:11:44
от qupl