Автор Тема: Нужна помощь с Gnome commander  (Прочитано 1507 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Konvertor

Нужна помощь с Gnome commander
« : 19 Октября 2019, 17:14:05 »
Если кто то знает способ установить Гном коммандер в Дебиан 10 поделитесь опытом...
 

Оффлайн ferum

Re: Нужна помощь с Gnome commander
« Ответ #1 : 20 Октября 2019, 10:34:38 »
Его выпилили из релиза как негодный элемент https://snapshot.debian.org/package/gnome-commander/1.4.8-1.1/#gnome-commander_1.4.8-1.1
Русские дебианщики против цифрового слабоумия !
 

Оффлайн Konvertor

Re: Нужна помощь с Gnome commander
« Ответ #2 : 20 Октября 2019, 12:01:09 »
Его выпилили из релиза как негодный элемент https://snapshot.debian.org/package/gnome-commander/1.4.8-1.1/#gnome-commander_1.4.8-1.1
Ну то что выпилили я уже понял, но я на столько к нему привык, что надеялся какими-то костылями все же установить как к примеру тот же Вайбер.
Не хочется ставить замену, когда то пробовал, но все что ставил мне не понравилось, то тормоза какие то, то внешний вид, в итоге остановился на гномовском.
 

Оффлайн ChubaDuba

Re: Нужна помощь с Gnome commander
« Ответ #3 : 20 Октября 2019, 14:42:46 »
Собрать самому можно.  Как это сделать написано тут.
Бλог   @chuba_duba
 
Пользователи, которые поблагодарили этот пост: Konvertor

Оффлайн ferum

Re: Нужна помощь с Gnome commander
« Ответ #4 : 20 Октября 2019, 17:07:28 »
Собрать самому можно
С полгода назад или немного раньше из любопытства пробовал Solus с Budgie в качестве окружения рабочего стола. там достаточно прикольный менеджер управления пакетами eopkg и достаточно свежие версии пакетов как в любом роллинг релизе, но репозиторий  скудноват. В общем я собрал под него две программки hts-tvheadend и как раз gnome-commander. Сейчас память уже может изменять но помню геморой случился из за  libgnome-2.0  В общем то ошибку при  сборке я одолел собрав библиотеку из исходников и программу поставил, то же разумеется из исходников нр вот при попытке запуска матюги всё равно сыпались на отсутствие libgnome-2.0, хотя собирал её я принудительно в /usr  как надо приложениям. В общем то и в buster  этой библиотеки нет, очевидно была некая трабла с версией исходника. Просто так пакеты не выпиливают.
Русские дебианщики против цифрового слабоумия !
 
Пользователи, которые поблагодарили этот пост: Konvertor

Оффлайн Konvertor

Re: Нужна помощь с Gnome commander
« Ответ #5 : 21 Октября 2019, 07:44:55 »
Собрать самому можно
С полгода назад или немного раньше из любопытства пробовал Solus с Budgie в качестве окружения рабочего стола. там достаточно прикольный менеджер управления пакетами eopkg и достаточно свежие версии пакетов как в любом роллинг релизе, но репозиторий  скудноват. В общем я собрал под него две программки hts-tvheadend и как раз gnome-commander. Сейчас память уже может изменять но помню геморой случился из за  libgnome-2.0  В общем то ошибку при  сборке я одолел собрав библиотеку из исходников и программу поставил, то же разумеется из исходников нр вот при попытке запуска матюги всё равно сыпались на отсутствие libgnome-2.0, хотя собирал её я принудительно в /usr  как надо приложениям. В общем то и в buster  этой библиотеки нет, очевидно была некая трабла с версией исходника. Просто так пакеты не выпиливают.
Вы совершенно правы, у меня такая же беда с libgnome-2.0, однако у меня (судя по всему из-за отсутствия должного опыта) не вышло даже путно эту библиотеку установить.
Пришлось поставить Дабл командер. :'(
 

Оффлайн ek-nfn

Re: Нужна помощь с Gnome commander
« Ответ #6 : 21 Октября 2019, 08:04:07 »
Он существует в виде самодостаточного пакета Snap, flatpak или Appimage ?
Debian 11 xfce
 

Оффлайн Udachnik

Re: Нужна помощь с Gnome commander
« Ответ #7 : 23 Октября 2019, 19:17:36 »
 

Оффлайн ChubaDuba

Re: Нужна помощь с Gnome commander
« Ответ #8 : 23 Октября 2019, 23:13:01 »
Пришлось поставить Дабл командер.
Попробуйте tuxcmd, может вам понравится. В репозиториях он есть.
Бλог   @chuba_duba
 

Теги:
     

    Нужна перезагрузка после обновления?

    Автор baf

    Ответов: 12
    Просмотров: 3430
    Последний ответ 23 Июля 2014, 15:09:36
    от baf
    [Решено] Нужна libc6-i386 2.15, а в репозитории 2.11

    Автор HoleyHat

    Ответов: 18
    Просмотров: 15442
    Последний ответ 01 Февраля 2017, 23:55:13
    от pleshner
    Нужна консультация по установке двух видеокарт (могу немного заплатить)

    Автор siberianwm

    Ответов: 2
    Просмотров: 1681
    Последний ответ 03 Июня 2015, 06:25:03
    от ihammers
    apt-build... Оченно нужна консультация!

    Автор Mega.R.i.P.

    Ответов: 2
    Просмотров: 2816
    Последний ответ 26 Марта 2012, 18:37:19
    от Mega.R.i.P.
    нужна помощь в восстановлении файла

    Автор doublemint

    Ответов: 4
    Просмотров: 1360
    Последний ответ 17 Августа 2015, 00:37:52
    от doublemint