Автор Тема: Debian 10. Подключение hdd после установки системы [РЕШЕНО - проблема с ОЗУ]  (Прочитано 1283 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн cleaner83

Добрый день!

Debian 10, установлена на SSD.
Хочу подключить HDD (NTFS), отключенный во время установки.
При этом система не загружает gui, останавливается на мигающем белом курсоре с черным экраном.

Предполагаю только одну проблему - второй диск не может примонтироваться, и блокирует запуск gui.
Как найти точную причину, и по возможности - исправить её?

/etc/fstab
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda2 during installation
UUID=fae60585-7d42-4398-86d8-eb4879d99a0c /               ext4    errors=remount-ro 0       1
# /boot/efi was on /dev/sda1 during installation
UUID=327C-D108  /boot/efi       vfat    umask=0077      0       1
# swap was on /dev/sda3 during installation
UUID=77a39e9c-412c-4fa9-b9e1-669f2f895780 none            swap    sw              0       0
/dev/sr0        /media/cdrom0   udf,iso9660 user,noauto     0       0
/dev/sr1        /media/cdrom1   udf,iso9660 user,noauto     0       0

/etc/default/grub
GRUB_DEFAULT=0
GRUB_TIMEOUT=5
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet"
GRUB_CMDLINE_LINUX=""


« Последнее редактирование: 09 Ноября 2019, 13:46:22 от cleaner83 »
 

Оффлайн cleaner83

Дополнение: отключил HDD с NTFS, но система всё равно затыкалась на этапе запуска GUI.
Запустилась после третьего перезапуска. Может быть, дело вовсе и не в диске...
Куда копнуть?
 

Оффлайн Whowka

А с Live-CD не пробовал смотреть чё там с подключёнными дисками делается? Может UUIDы поменялись
 
Пользователи, которые поблагодарили этот пост: Gamliel

Оффлайн cleaner83

Нет, не пробовал. Образ скачал, на флешку установочную не заливал ещё.

После "успешного" запуска стали падать вкладки в firefox - решил память проверить, может там проблема.
Установил сейчас memtest86+, запустил из grub. Пока наблюдаю обоину grub.
Ни меню, ни параметров, ни прогресса. Странно это всё.

PS:
SSD новый абсолютно. А вот компьютеру 4 года, может и правда что с оперативкой
 

Оффлайн gardarea51

А мне кажется нужно просто выставить приоритет загрузки с SSD, система пытается запуститься с HDD.

ps: сори, сразу не прочел, что и без диска та же картина. А флешки никакие не воткнуты?
« Последнее редактирование: 07 Ноября 2019, 09:06:09 от gardarea51 »
 

Оффлайн cleaner83

Не было флешек, только два токена, у них имена монтирования начинаются с "cr".
Собственно - загрузка шла, во вторую консоль я по Ctrl+Alt+F2 заходил я спокойно.
Почистил контакты памяти, и в другие слоты переставил вчера - запускается с основным диском теперь без проблем.
Попробую второй прицепить вечером)
 

Оффлайн cleaner83

Ну, теперь с определённостью можно утверждать - да, дело было в ОЗУ. Так вот она дала о себе знать, что совпала с днём перехода на Debian
 

Теги:
 

WiFi адаптер Realtek 8723 на Debian Wheezy

Автор Сергей из НН

Ответов: 9
Просмотров: 5610
Последний ответ 13 Февраля 2014, 23:29:06
от Сергей из НН
Debian Stretch. Драйвер для [AMD/ATI] RS482M [Mobility Radeon Xpress 200]

Автор dd4

Ответов: 7
Просмотров: 2721
Последний ответ 14 Декабря 2017, 17:17:35
от dd4
Debian на PCG-F403 не видит звуковой карты

Автор vik543

Ответов: 3
Просмотров: 1811
Последний ответ 01 Декабря 2012, 00:19:03
от vladimir_ar
debian jessie размер дисплея

Автор San

Ответов: 4
Просмотров: 1384
Последний ответ 29 Июля 2016, 23:10:17
от San
Драйвер сенсорной панели. Debian 5

Автор Anzo

Ответов: 0
Просмотров: 1506
Последний ответ 02 Ноября 2011, 00:48:48
от Anzo