Автор Тема: Failure trying to run ...  (Прочитано 1046 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн philips2009

  • Пользователь
  • *
  • Topic Author
  • Сообщений: 11
Failure trying to run ...
« : 20 Ноябрь 2019, 20:57:33 »
Здравствуйте, уважаемые форумчане.

Есть проект который хочу запустить на машине с дебианом 10, чтобы работал в режиме 24/7, но при установке появляется ошибка (фото 1). До появления данной ошибки появляется сообщение (фото 2), я так понимаю типа драйвер сетевой карты. Поискав инфу по интернету нашел что данный драйвер находиться в архиве "pool\main\f\firmware-free\firmware-linux-free_3.4_all.deb", вшитый в iso-образ "debian-10.2.0-amd64-xfce-CD-1.iso" который я и пытаюсь установить.
Далее появилась еще одна проблема, уже при начале установки, вернее после загрузки биоса (прилагаю видео https://youtu.be/P56m7tlUa1I), опять поискав в интернете, отключил параметр ACPI в биосе (фото 3) - появляются только первые 2 строки то что показано в видео.

ссылка на папку с фотографиями - https://mega.nz/#F!gSJUBSiB!WdO2w4eMYZsjNNb_urSo4Q

Подскажите как установить и избавиться от всех ошибок.

ПК
мать - ASUS P7H57D-V EVO
CPU - Xeon x3470
RAM - 2x8 GB 1600 MHz Atermiter (чипы памяти Kingston)
SSD - Tigo 240 GB (новый), подсоединяю к SATA III (в биосе выставлен AHCI Mode)
BIOS - AMI ver. 1903 (последняя)

Заранее благодарю.
« Последнее редактирование: 20 Ноябрь 2019, 21:09:21 от philips2009 »
 

Оффлайн ferum

  • Ветеран
  • *****
  • Сообщений: 3670
  • Buster TDE & KDE
Re: Failure trying to run ...
« Ответ #1 : 20 Ноябрь 2019, 21:59:43 »
Если ставите систему с флешки, вам следует взять исправную и записать для избавления от первой ошибки образ с несвободными компонентами.
Русские дебианщики против цифрового слабоумия !
 

Оффлайн philips2009

  • Пользователь
  • *
  • Topic Author
  • Сообщений: 11
Re: Failure trying to run ...
« Ответ #2 : 20 Ноябрь 2019, 22:02:11 »
Если ставите систему с флешки, вам следует взять исправную и записать для избавления от первой ошибки образ с несвободными компонентами.
можно подробней :)
 

Оффлайн red_rain

  • Активный пользователь
  • **
  • Сообщений: 65
Re: Failure trying to run ...
« Ответ #3 : 20 Ноябрь 2019, 23:04:13 »
Подскажите как установить и избавиться от всех ошибок.
На https://cdimage.debian.org/debian-cd/current/amd64/iso-cd/debian-10.2.0-amd64-netinst.iso
Нажимать на кнопку Install, а не графическая установка.
Ругнётся что нет прошивки сетевой карты. Проигноришь, поставишь позже firmware-realtek или что там у тебя.
Размечаешь раздел EFI 512 M вполне, остальное по феншую.
После установки подключишь мультиархитектуру, DKMS, libc6 не забудь обновить.
Ну Xorg ручками в консоли с Xfce или что ты там задумал.

Короче незачто.
 

Оффлайн philips2009

  • Пользователь
  • *
  • Topic Author
  • Сообщений: 11
Re: Failure trying to run ...
« Ответ #4 : 20 Ноябрь 2019, 23:58:44 »
Размечаешь раздел EFI 512 M вполне
отсутствует EFI (или esp) в выборе типа раздела

* IMG_20191120_225137.jpg (23.07 КБ, 1000x705)

 

Оффлайн red_rain

  • Активный пользователь
  • **
  • Сообщений: 65
Re: Failure trying to run ...
« Ответ #5 : 21 Ноябрь 2019, 08:57:50 »
отсутствует EFI (или esp) в выборе типа раздела
Диск нулил? Раздел создал как основной?
 

Оффлайн ferum

  • Ветеран
  • *****
  • Сообщений: 3670
  • Buster TDE & KDE
Re: Failure trying to run ...
« Ответ #6 : 21 Ноябрь 2019, 15:29:34 »
можно подробней
Что подробнее? На вашем ютюбе ругань на битые сектора, вангую что от этого и проблемы с установкой repl-base...  Микропрограмма которую запрашивает при установке в пакете https://packages.debian.org/buster/firmware-realtek можно подать на флешке в fat32 или потом поставить, только с вашим зеоном я бы перестраховался и взял бы образ https://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/10.2.0+nonfree/ и  не парился.
Русские дебианщики против цифрового слабоумия !
 

Теги: