Автор Тема: Не устанавливается программа metatrader 4  (Прочитано 1439 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн R2D2

  • Активный пользователь
  • **
  • Topic Author
  • Сообщений: 50
Здравствуйте. Не получается запустить установщик Metatrader 4 (сокращенно мт4), это биржевой терминал. В линукс манджаро программа работала, но там стоял wine 5-ой версии. Интересно что установщик metatader 5 работает. Но мне нужны оба терминала, 4-ой и 5-ой версии.
Вот сам мт4 https://yadi.sk/d/3lvcQmM3xYF3ZA
Поиск вывел что проблема как-то связана с разрядностью 32 и 64, какие то манипуляции делал, но сейчас толком не вспомню.
Как можно запустить эту прогу или как установить wine версии 5?
 

Оффлайн ChubaDuba

  • Старожил
  • ****
  • Сообщений: 764
  • Debian 9 & Xmonad
    • Бλог
  • Jabber: achubakov@jabber.ru
Бλог   @chuba_duba
 
Пользователи, которые поблагодарили этот пост: R2D2

Оффлайн qupl

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 5021
  • memento mori
  • Jabber: qupl@jabber.ru
Re: Не устанавливается программа metatrader 4
« Ответ #2 : 19 Февраль 2020, 11:52:33 »
Для начала неплохо бы определиться с разрядностью версий приложения.

Оффлайн R2D2

  • Активный пользователь
  • **
  • Topic Author
  • Сообщений: 50
Re: Не устанавливается программа metatrader 4
« Ответ #3 : 19 Февраль 2020, 15:56:44 »
Как раз делал именно по этой инструкции, ChubaDuba, респект). Т.е. установил пятый вайн. От себя дополню что перед 3-ей командой вероятно придется выполнить:
Цитировать
apt install wget
А перед 9-ой
Цитировать
exit
Т.к. вайн установится прямо в рут, что не нужно.
Теперь мт работает, всем спасибо).
 

Оффлайн Olej

  • Старожил
  • ****
  • Сообщений: 521
Re: Не устанавливается программа metatrader 4
« Ответ #4 : 20 Февраль 2020, 03:01:04 »
Поиск вывел что проблема как-то связана с разрядностью 32 и 64, какие то манипуляции делал, но сейчас толком не вспомню.
Как можно запустить эту прогу или как установить wine версии 5?
Активно использовал MT4 (и устанавливал MT5) году в 2012-2013г.г., когда ещё Wine версии 5 не было и в помине.
Поэтому с версией Wine это никак не завязано.
См. Forex, MT4, MQL4
 
Пользователи, которые поблагодарили этот пост: R2D2

Оффлайн R2D2

  • Активный пользователь
  • **
  • Topic Author
  • Сообщений: 50
Re: Не устанавливается программа metatrader 4
« Ответ #5 : 20 Февраль 2020, 03:48:43 »
Поиск вывел что проблема как-то связана с разрядностью 32 и 64, какие то манипуляции делал, но сейчас толком не вспомню.
Как можно запустить эту прогу или как установить wine версии 5?
Активно использовал MT4 (и устанавливал MT5) году в 2012-2013г.г., когда ещё Wine версии 5 не было и в помине.
Поэтому с версией Wine это никак не завязано.
См. Forex, MT4, MQL4
Ninjatrader не получилось запустить в Линукс? Я где-то на зарубежном форуме встречал эту тему, и вроде как получилось. 8-ая версия интересует.
 

Оффлайн R2D2

  • Активный пользователь
  • **
  • Topic Author
  • Сообщений: 50
Re: Не устанавливается программа metatrader 4
« Ответ #6 : 20 Февраль 2020, 03:51:28 »
Кстати в те же 12-14 года я так же запускал мт4 без танцев. А thinkorswim вообще есть версия под линукс, была по крайней мере. Но там функционал немного не тот, в сравнении с NT7-8, больше под опционы заточен.
« Последнее редактирование: 20 Февраль 2020, 03:55:24 от R2D2 »
 

Теги: metatrader 4 
 

не устанавливается wine [РЕШЕНО].

Автор Tenen

Ответов: 20
Просмотров: 9441
Последний ответ 29 Май 2020, 09:05:28
от qupl
[Решено] Не устанавливается Virtualbox

Автор Tenen

Ответов: 5
Просмотров: 2311
Последний ответ 12 Январь 2018, 13:26:11
от Tenen
Устанавливается но не работает Anbox на Debian 10

Автор DedMoroz

Ответов: 0
Просмотров: 206
Последний ответ 20 Сентябрь 2020, 07:39:15
от DedMoroz