Автор Тема: Нужна помощь в решении проблемы с установкой программы  (Прочитано 1663 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн slizensss

  • Новичок форума
  • Topic Author
  • Сообщений: 3
Привет всем. Решил я значит установить приложение для записи windows на флешку, однако беда, когда я вписываю команду sudo gdebi woeusb-build-deps_3.3.1_all.deb, выдает это и ничего дальше не происходит
Цитировать
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reading state information... Done

build-dependencies for woeusb
 Dependency package to build the 'woeusb' package
Вы хотите установить этот пакет? [д/Н]y
/usr/bin/gdebi:113: FutureWarning: Possible nested set at position 1
  c = findall("[[(](\S+)/\S+[])]", msg)[0].lower()
Помогите с решением этой проблемы
 

Онлайн qupl

Там откуда пакет инструкций никаких нет? Через dpkg попробуйте поставить.

Оффлайн slizensss

  • Новичок форума
  • Topic Author
  • Сообщений: 3
qupl, а можешь написать команду? я новичок в этом деле и не понимаю, что нужно
« Последнее редактирование: 22 Февраль 2020, 14:10:31 от slizensss »
 

Онлайн qupl

Волшебная палочка, дарю
man dpkg
Я не в курсе что за пакет, но может он есть в стандартных репозиториях?

Оффлайн slizensss

  • Новичок форума
  • Topic Author
  • Сообщений: 3
qupl, инструкцию по установке я брал от сюда
Цитировать
https://omgubuntu.ru/kak-sozdat-zaghruzochnuiu-flieshku-s-windows-10-na-linux/
ну если это как то поможет. Судя по всему в стандартных репозиториях ее нет
 

Онлайн qupl

Не нужно Вам собирать эту чудо-программу. Ищите по форуму или в интернете запись iso-образа с помощью dd.

Оффлайн ferum

slizensss, по вашей ссылке дана информация что разработка приложения была закончена в 2012 году. Восемь лет в мире компьютеров это пропасть, забудьте про это приложение так же как про windows xp  .
Русские дебианщики против цифрового слабоумия !
 

Теги: gdebi 
 

apt-build... Оченно нужна консультация!

Автор Mega.R.i.P.

Ответов: 2
Просмотров: 2636
Последний ответ 26 Март 2012, 18:37:19
от Mega.R.i.P.
Нужна перезагрузка после обновления?

Автор baf

Ответов: 12
Просмотров: 3087
Последний ответ 23 Июль 2014, 15:09:36
от baf
[Решено] Нужна libc6-i386 2.15, а в репозитории 2.11

Автор HoleyHat

Ответов: 18
Просмотров: 14609
Последний ответ 01 Февраль 2017, 23:55:13
от pleshner
Нужна консультация по установке двух видеокарт (могу немного заплатить)

Автор siberianwm

Ответов: 2
Просмотров: 1498
Последний ответ 03 Июнь 2015, 06:25:03
от ihammers
нужна помощь в восстановлении файла

Автор doublemint

Ответов: 4
Просмотров: 1171
Последний ответ 17 Август 2015, 00:37:52
от doublemint