Настройка сети во время установки Debian

Автор leeooleek, 10 марта 2020, 06:14:57

« назад - далее »

0 Пользователи и 1 гость просматривают эту тему.

leeooleek

Всем привет !
Столкнулся с проблемой настройки сети во время установки .
Имеем : ASUS X507U
             Образ дебиан записаный на флешку
             Точка доступа на смартфоне , другого нета в наличии нет, разьема RJ45 на борту компа нет


leeooleek

При установке - доходим до настройки сети, комп видит точку доступа , вводим пароль , видим попытку установить связь , но попытка завершается неудачей.

leeooleek

На что получаю ответ

leeooleek

Пробую на точке доступа без защиты , ответ "на вашей точке доступа не работает DHCP" странно , всем раздает а тут вдруг не работает.... ну да бог с ней , поработаем ручками

leeooleek

Но не тут то было , забиваю IP, маску , гейтом точку тоступа ..... ИИИИИ

leeooleek

 :o :o :o Гуру , подскажите в чем беда ?
Ставил на этом компе Убунту , все проходит гладко ...

ek-nfn

без драйвера так и будет. Подсуньте ему нужный драйвер на флэшке, либо ставьте с варианта дистрибутива non-free
Debian 11 xfce

leeooleek

Как так то ? Он жешь видит сети , сталобыть общается c wifi модулем..... 
Qualcomm Atheros AR956x Wireless Network Adapter модуль на борту такой , где на него искать драйвера ?
Как подкинуть драйвера , при установке вопроса "хотите ли указать драйвера ?" не заметил....?

ek-nfn

видимо этот - firmware-atheros. Качать отсюда - https://pkgs.org/
Чтобы при установке инсталлятор Debian увидел драйвер устройства, его нужно иметь в deb пакете, который необходимо поместить в корень флешки в каталог firmware. При установке увидит и поставит автоматом
Debian 11 xfce


leeooleek

Цитата: ChubaDuba от 10 марта 2020, 09:53:36
Unofficial non-free images including firmware packages

Попытка установить образ "firmware-10.3.0-amd64-DVD-1" результат тот-же - сеть видит , подключения нет

ChubaDuba

#11
Цитата: leeooleek от 10 марта 2020, 12:38:51сеть видит , подключения нет
У вас шифрование разное. На точке - WPA2, а установщик слёзно просит от вас WEP.
Попробуйте поставить на точке WEP, если конечно есть такая возможность.

leeooleek

Цитата: ChubaDuba от 10 марта 2020, 12:52:06
Цитата: leeooleek от 10 марта 2020, 12:38:51сеть видит , подключения нет
У вас шифрование разное. На точке - WPA2, а установщик слёзно просит от вас WEP.
Попробуйте поставить на точке WEP, если конечно есть такая возможность.

Может я чегото не понимаю ? Скрин установщика "WPA/WPA2PSK" , скрин настройки точки доступа "WPA2PSK" , разве нет?

leeooleek

Ну и в продолжении на скрине установщика "WEP/открытая сеть" в данном контексте "/" читается "или" разве нет ?

ChubaDuba

Подзапутался в ваших скриншотах...