Выкидывает в tty

Автор Debian228, 20 апреля 2020, 12:52:51

« назад - далее »

0 Пользователи и 1 гость просматривают эту тему.

Debian228

Доброго времени суток! При загрузке выкидывает в tty, попытки запуска startx не увенчалась успехом. https://youtu.be/KHWQoUvolk0 - сам процесс запуска. Логи - https://drive.google.com/open?id=1rNs1SvGUM50QERK4hqs-F2DIFjUetWYB https://drive.google.com/file/d/1HySXMm5txXcsU9yljgK3NcGT533GW1xA/view?usp=sharing Карта - RX 5500 XT.


Debian228

Цитата: ogost от 20 апреля 2020, 13:17:12
это сразу после установки?
https://wiki.debian.org/AtiHowTo
https://wiki.debian.org/ATIProprietary
логи не смотрел, извиняюсь.
Да, только установил. Установка без ошибок была, репы обновлены

Debian228

Цитата: ogost от 20 апреля 2020, 13:17:12
это сразу после установки?
https://wiki.debian.org/AtiHowTo
https://wiki.debian.org/ATIProprietary
логи не смотрел, извиняюсь.
Сделал, всё как было в первой статье. Х сервер по прежнему не запускается. По второй статье делать особого смысла не вижу, т.к они не поддерживают мою карту. Видюха спокойно определяется дебианом. Да и на убунте всё пошло вообще без проблем(правда расширение фулл хд не было доступно, но это уже совсем другая история...)

ChubaDuba

Иксы какой командой ставите?
Бλог   @chuba_duba

Debian228

Цитата: ChubaDuba от 21 апреля 2020, 17:22:49
Иксы какой командой ставите?
Иксы я никакие не ставил, он у меня с момента установки был

mrgoodvin

Есть для Ubuntu драйвера, можно попробовать ставить, ничего же по моему не теряете. Дело в том что система не определила видео устройство, судя из логов, что не хорошо. Возможно придется ставить linux-image-5.4.0-0.bpo...

Debian228

Цитата: mrgoodvin от 22 апреля 2020, 16:52:07
Есть для Ubuntu драйвера, можно попробовать ставить, ничего же по моему не теряете. Дело в том что система не определила видео устройство, судя из логов, что не хорошо. Возможно придется ставить linux-image-5.4.0-0.bpo...
Да я вот уже пробовал, но он как-то криво ставится, да и не работает. Попробую image 5.4.0