Автор Тема: Выкидывает в tty  (Прочитано 1888 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Debian228

  • Новичок форума
  • Сообщений: 9
Выкидывает в tty
« : 20 Апреля 2020, 12:52:51 »
Доброго времени суток! При загрузке выкидывает в tty, попытки запуска startx не увенчалась успехом. https://youtu.be/KHWQoUvolk0 - сам процесс запуска. Логи - https://drive.google.com/open?id=1rNs1SvGUM50QERK4hqs-F2DIFjUetWYB https://drive.google.com/file/d/1HySXMm5txXcsU9yljgK3NcGT533GW1xA/view?usp=sharing Карта - RX 5500 XT.
 

Онлайн ogost

Re: Выкидывает в tty
« Ответ #1 : 20 Апреля 2020, 13:17:12 »
это сразу после установки?
https://wiki.debian.org/AtiHowTo
https://wiki.debian.org/ATIProprietary
логи не смотрел, извиняюсь.

Оффлайн Debian228

  • Новичок форума
  • Сообщений: 9
Re: Выкидывает в tty
« Ответ #2 : 21 Апреля 2020, 04:17:14 »
это сразу после установки?
https://wiki.debian.org/AtiHowTo
https://wiki.debian.org/ATIProprietary
логи не смотрел, извиняюсь.
Да, только установил. Установка без ошибок была, репы обновлены
 

Оффлайн Debian228

  • Новичок форума
  • Сообщений: 9
Re: Выкидывает в tty
« Ответ #3 : 21 Апреля 2020, 14:46:18 »
это сразу после установки?
https://wiki.debian.org/AtiHowTo
https://wiki.debian.org/ATIProprietary
логи не смотрел, извиняюсь.
Сделал, всё как было в первой статье. Х сервер по прежнему не запускается. По второй статье делать особого смысла не вижу, т.к они не поддерживают мою карту. Видюха спокойно определяется дебианом. Да и на убунте всё пошло вообще без проблем(правда расширение фулл хд не было доступно, но это уже совсем другая история...)
 

Оффлайн ChubaDuba

Re: Выкидывает в tty
« Ответ #4 : 21 Апреля 2020, 17:22:49 »
Иксы какой командой ставите?
Бλог   @chuba_duba
 

Оффлайн Debian228

  • Новичок форума
  • Сообщений: 9
Re: Выкидывает в tty
« Ответ #5 : 22 Апреля 2020, 12:58:58 »
Иксы какой командой ставите?
Иксы я никакие не ставил, он у меня с момента установки был
 

Оффлайн mrgoodvin

Re: Выкидывает в tty
« Ответ #6 : 22 Апреля 2020, 16:52:07 »
Есть для Ubuntu драйвера, можно попробовать ставить, ничего же по моему не теряете. Дело в том что система не определила видео устройство, судя из логов, что не хорошо. Возможно придется ставить linux-image-5.4.0-0.bpo...
 

Оффлайн Debian228

  • Новичок форума
  • Сообщений: 9
Re: Выкидывает в tty
« Ответ #7 : 23 Апреля 2020, 05:21:34 »
Есть для Ubuntu драйвера, можно попробовать ставить, ничего же по моему не теряете. Дело в том что система не определила видео устройство, судя из логов, что не хорошо. Возможно придется ставить linux-image-5.4.0-0.bpo...
Да я вот уже пробовал, но он как-то криво ставится, да и не работает. Попробую image 5.4.0
 

Теги:
     

    программа acpid выкидывает сообщение acpid exiting и машина виснет

    Автор lenin

    Ответов: 2
    Просмотров: 1882
    Последний ответ 03 Марта 2019, 17:08:55
    от lenin