Автор Тема: Нет звука в Telegram (РЕШЕНО)  (Прочитано 453 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн kylakevu4

Нет звука в Telegram (РЕШЕНО)
« : 24 Ноября 2020, 21:54:47 »
Здравствуйте.
Нет звука когда приходит сообщение а также звук отсутствует при проигрывании аудио/голосовых сообщений. В настройках телеграма опция звуковых оповещений для сообщений включена, но звука как не было так и нет.
Чувствую что проблема в настройках звука для приложений, но разобраться не могу. Прошу помощи у вас.
Spoiler: ShowHide

No LSB modules are available.
Distributor ID: Debian
Description:    Debian GNU/Linux 10 (buster)
Release:        10
Codename:       buster
« Последнее редактирование: 05 Декабря 2020, 23:08:30 от kylakevu4 »
 

Оффлайн ChubaDuba

Re: Нет звука в Telegram
« Ответ #1 : 24 Ноября 2020, 22:36:42 »
$ apt search lsb-base
Бλог   @chuba_duba
 

Оффлайн kylakevu4

Re: Нет звука в Telegram
« Ответ #2 : 25 Ноября 2020, 20:01:59 »
$ apt search lsb-base

root@freeBSD:/home/rune# apt search lsb-base
Сортировка… Готово
Полнотекстовый поиск… Готово
lsb-base/stable,now 10.2019051400 all [установлен]
  Linux Standard Base init script functionality
 

Оффлайн ogost

Re: Нет звука в Telegram
« Ответ #3 : 26 Ноября 2020, 06:38:40 »
в пульсе смотрели ползунки?
pavucontrol

Оффлайн kylakevu4

Re: Нет звука в Telegram
« Ответ #4 : 26 Ноября 2020, 22:15:32 »
в пульсе смотрели ползунки?
pavucontrol
В целом звук в системе есть, отсутствует только в телеграмме.
Пульс это PulseAudio=Настройка громкости Plasma ? если так то там нет ползунков для отдельных приложений.
pavucontrol не получается установить
root@freeBSD:/home/rune# apt install puvucontrol
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
E: Невозможно найти пакет puvucontrol
root@freeBSD:/home/rune#
З.Ы. Сильно не пинайте, я можно сказать новичок в линуксе, последний раз работал с ним в 2014 с тех пор многое поменялось.
 

Оффлайн qupl

Re: Нет звука в Telegram
« Ответ #5 : 27 Ноября 2020, 07:38:26 »
kylakevu4, внимательнее с буквами -  pAvucontrol

Оффлайн kylakevu4

Re: Нет звука в Telegram
« Ответ #6 : 27 Ноября 2020, 23:43:47 »
kylakevu4, внимательнее с буквами -  pAvucontrol
сорян, ошибся.
установил и запустил но ничего что указывает на контроль  звука/громкости приложений здесь нет  :(

#

#

#

#


 

Оффлайн qupl

Re: Нет звука в Telegram
« Ответ #7 : 28 Ноября 2020, 05:50:03 »
kylakevu4, а приложение запущено? На первой вкладке обычно появляются.

Оффлайн ChubaDuba

Re: Нет звука в Telegram
« Ответ #8 : 28 Ноября 2020, 11:21:21 »
Попробовать запустить его из терминала и посмотреть на что будет ругаться при возникновении событий связанных со звуком.
Бλог   @chuba_duba
 

Оффлайн kylakevu4

Re: Нет звука в Telegram
« Ответ #9 : 28 Ноября 2020, 17:39:18 »
kylakevu4, а приложение запущено? На первой вкладке обычно появляются.
да запущенно и не только оно одно.
 

Оффлайн kylakevu4

Re: Нет звука в Telegram
« Ответ #10 : 28 Ноября 2020, 17:56:16 »
Попробовать запустить его из терминала и посмотреть на что будет ругаться при возникновении событий связанных со звуком.
да и в терминале не густо....за минут 10 пришло около 15 сообщений
rune@freeBSD:~$ telegram-desktop
Telegram-Message: 16:50:45.575: You can disable tray icon counter with TDESKTOP_DISABLE_TRAY_COUNTER and make it look better if it is monochrome.
error: : cannot open
error: : cannot open
error: : cannot open
QPainter::begin: Paint device returned engine == 0, type: 2
QWidget::render: Cannot render with an inactive painter
QPainter::begin: Paint device returned engine == 0, type: 2
QWidget::render: Cannot render with an inactive painter
[ogg @ 0x7fadb407ce00] 727 bytes of comment header remain
[ogg @ 0x7fadb4087dc0] 727 bytes of comment header remain
[ogg @ 0x7fadb40c1fa0] 727 bytes of comment header remain
QPainter::begin: Paint device returned engine == 0, type: 2
QWidget::render: Cannot render with an inactive painter
QPainter::begin: Paint device returned engine == 0, type: 2
QWidget::render: Cannot render with an inactive painter
есть какие то ошибки, но на что ругается мне не известно
 

Оффлайн kylakevu4

Re: Нет звука в Telegram
« Ответ #11 : 30 Ноября 2020, 21:11:43 »
Проблема решена, приложение(телеграм) появляется в PulseAudio лишь тогда когда включаешь в нем какое нибудь аудио или видео.
 

 

[РЕШЕНО]Отключение_фона_GRUB2

Автор speed_vm

Ответов: 3
Просмотров: 2218
Последний ответ 19 Сентября 2013, 19:54:18
от speed_vm
[Решено] Почистить grub

Автор Master_Sergius

Ответов: 10
Просмотров: 2028
Последний ответ 10 Февраля 2014, 12:55:17
от Master_Sergius
[Решено] Графический интерфейс "Samba" в "Debian".

Автор Serge71

Ответов: 3
Просмотров: 5050
Последний ответ 30 Июля 2015, 10:07:36
от Serge71
Объеденить несколько фото в таблицу [GIMP] [РЕШЕНО]

Автор Angel_ok

Ответов: 2
Просмотров: 1150
Последний ответ 05 Февраля 2017, 11:44:05
от ogost
[РЕШЕНО] Обновление системы,проблема.

Автор cohiba

Ответов: 8
Просмотров: 2777
Последний ответ 09 Июля 2012, 15:22:22
от 3a72