KDE chromium виснет

Автор Modigar, 29 января 2021, 19:59:53

« назад - далее »

0 Пользователи и 1 гость просматривают эту тему.

Modigar

Давно не пользовался браузером, решил запустить, любое действие в нем приводит к его зависанию.
На днях на него приходило обновление, возможно оно поломало.
Если зайти через rdp на свою учетку, то браузер нормально работает.
Графические эффекты в кедах выключены, если включить то на неработоспособности браузера не отражается.
Видяйка встроенная в интел I9-9600.
Куда посмотреть?

PS: поставил хром от гугла, он нормально работает.

ChubaDuba

Да походу дела его скоро вообще выкинут из Debian:
Google закрывает сторонний доступ к Chrome Sync API
ThinkPad x220 Tablet & Debian Bookworm

dzhoser

А если с терминала запустить на чем падает?
Ubuntu->Linux mint->Astra Linux SE->Debian 11
Для новичков

Modigar

Цитата: dzhoser от 30 января 2021, 03:59:17
А если с терминала запустить на чем падает?
[19495:19495:0130/183328.463085:ERROR:vaapi_wrapper.cc(541)] vaInitialize failed: unknown libva error
[19495:19495:0130/183328.488795:ERROR:sandbox_linux.cc(374)] InitializeSandbox() called with multiple threads in process gpu-process.


При запуске гуглового хрома первой строки нет.

dzhoser

Проблема в вайланде, попробуйте в x сессии.
Ubuntu->Linux mint->Astra Linux SE->Debian 11
Для новичков

serke7771

я знаю про Debian это
https://yadi.sk/d/DvClza40AyT8ag

Modigar

У меня нет вайленда.

dzhoser

Modigar, показывайте
cat /etc/issue
sudo dpkg -l | grep wayland
Ubuntu->Linux mint->Astra Linux SE->Debian 11
Для новичков

Modigar

#8
cat /etc/issue
Debian GNU/Linux 10 \n \l

dpkg -l | grep wayland

ii  kwayland-data                                 4:5.54.0-1                                   all          Qt library wrapper for Wayland libraries - data files
ii  libkf5waylandclient5:amd64                    4:5.54.0-1                                   amd64        Qt library wrapper for Wayland libraries
ii  libkf5waylandserver5:amd64                    4:5.54.0-1                                   amd64        Qt library wrapper for Wayland libraries
ii  libva-wayland2:amd64                          2.4.0-1                                      amd64        Video Acceleration (VA) API for Linux -- Wayland runtime
ii  libwayland-client0:amd64                      1.16.0-1                                     amd64        wayland compositor infrastructure - client library
ii  libwayland-cursor0:amd64                      1.16.0-1                                     amd64        wayland compositor infrastructure - cursor library
ii  libwayland-egl1:amd64                         1.16.0-1                                     amd64        wayland compositor infrastructure - EGL library
ii  libwayland-server0:amd64                      1.16.0-1                                     amd64        wayland compositor infrastructure - server library



Сессия X11:

echo $XDG_SESSION_TYPE
x11

dzhoser

Ubuntu->Linux mint->Astra Linux SE->Debian 11
Для новичков

Modigar

#10
Цитата: dzhoser от 31 января 2021, 15:44:27И теперь падает?
Я ничего не менял.
Он не падал, он зависал на перерисовке окна. Т.е. интерфейс не отвечает.

Cообщение объединено 01 февраля 2021, 09:15:41

С NVidia карточкой, хромиум не виснет.
Если из консоли его запустить, то ошибка ERROR:vaapi_wrapper.cc(541)] vaInitialize failed: unknown libva error вылезает, но ни на что не влияет.
Что то с видео драйвером.
Игрался с пакетами intel-media-va-driver/intel-media-va-driver-non-free результата нет.

Gamliel

Система Debian или Devuan? Если Devuan, то имеет ли место та же проблема в Debian'е?

Modigar

Цитата: Gamliel от 02 февраля 2021, 04:17:20Система Debian или Devuan?
первое

Вчера прилетели обновы на новое ядро, установил, ничего не изменилось.

Modigar

Прилетели обновы Хромиума, теперь работает нормально.