Автор Тема: [РЕШЕНО] Виснет при запуске программа разметки  (Прочитано 4561 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн duletant

Столкнулся с проблемой следующего характера:
при установке Debian Squeeze, все идет гладко до момента запуска программы разметки, на этом этапе запуск виснет на 50% и на этом все заканчивается.
Пробовал разные образы: netinst, businesscard, а так-же CD-1.
Все образы грузил с флешки. Режим установки (графический\текстовый) результат дают один и тот-же.
Жесткий рабочий, стоят две системы, все разделы в порядке.
Может кто сталкивался? подскажите как быть?
Заранее благодарен!
« Последнее редактирование: 08 Февраля 2012, 15:27:14 от duletant »
 

Оффлайн ihammers

Re: Виснет при запуске программа разметки
« Ответ #1 : 06 Февраля 2012, 12:40:52 »
Spoiler: ShowHide
Столкнулся с проблемой следующего характера:
при установке Debian Squeeze, все идет гладко до момента запуска программы разметки, на этом этапе запуск виснет на 50% и на этом все заканчивается.
Пробовал разные образы: netinst, businesscard, а так-же CD-1.
Все образы грузил с флешки. Режим установки (графический\текстовый) результат дают один и тот-же.
Жесткий рабочий, стоят две системы, все разделы в порядке.
Может кто сталкивался? подскажите как быть?
Заранее благодарен!
Я бы посоветовал попробовать testing, если есть возможность.  А также всё таки проверить винт, мало ли что.
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64,
LXQt/KDE/OpenBox AMD Phenon X4 / 16Gb RAM / ATI HD7750 Silent
_______________________________
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64, LXQt/KDE/OpenBox
Acer Aspire One 722 AMD C60 / 4Gb RAM / ATI HD6290
 

Оффлайн duletant

Re: Виснет при запуске программа разметки
« Ответ #2 : 06 Февраля 2012, 13:27:42 »
Я бы посоветовал попробовать testing
Дело в том, что на это-же железо уже ставился Squeeze, установка проходила без единой зацепки.
 

Оффлайн Brainey

Re: Виснет при запуске программа разметки
« Ответ #3 : 06 Февраля 2012, 13:45:31 »
при установке Debian Squeeze, все идет гладко до момента запуска программы разметки, на этом этапе запуск виснет на 50% и на этом все заканчивается.
Проверьте md5 суммы образов, используемых для установки.
Конференция форума в jabber: debianforum@conference.jabber.ru | Клуб кедоводов: kde@conference.jabber.ru
 

Оффлайн duletant

Re: Виснет при запуске программа разметки
« Ответ #4 : 06 Февраля 2012, 14:27:48 »
Проверил сумму CD образа - корректна! суммы мелких образов не  нашел!
 

Оффлайн ihammers

Re: Виснет при запуске программа разметки
« Ответ #5 : 06 Февраля 2012, 14:56:15 »
Я бы посоветовал попробовать testing
Дело в том, что на это-же железо уже ставился Squeeze, установка проходила без единой зацепки.
Раз так, то я бы точно проверил винт.  А устанавливаете с USB или CD?  Если с CD, то может какие-то проблемы с CD?
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64,
LXQt/KDE/OpenBox AMD Phenon X4 / 16Gb RAM / ATI HD7750 Silent
_______________________________
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64, LXQt/KDE/OpenBox
Acer Aspire One 722 AMD C60 / 4Gb RAM / ATI HD6290
 

Оффлайн duletant

Re: Виснет при запуске программа разметки
« Ответ #6 : 06 Февраля 2012, 15:05:13 »
Установка всех образов производилась с USB. Какими средствами посоветуете проверить винт?
 

Оффлайн ihammers

Re: Виснет при запуске программа разметки
« Ответ #7 : 06 Февраля 2012, 15:14:44 »
Установка всех образов производилась с USB. Какими средствами посоветуете проверить винт?
Если есть система, то установить smartmontools, или найти livecd загрузиться и поставить пакет.

Как вариант SystemRescueCd, на которой есть программа mhdd.
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64,
LXQt/KDE/OpenBox AMD Phenon X4 / 16Gb RAM / ATI HD7750 Silent
_______________________________
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64, LXQt/KDE/OpenBox
Acer Aspire One 722 AMD C60 / 4Gb RAM / ATI HD6290
 

Оффлайн duletant

Re: Виснет при запуске программа разметки
« Ответ #8 : 06 Февраля 2012, 15:34:52 »
Спасибо!

Сообщение объединено: 06 Февраля 2012, 17:42:31
Утилита smartmontools показала, что хард в полном порядке!

Сообщение объединено: 06 Февраля 2012, 19:19:56
Последние сообщения системы при зависании:
.....portman:      No matching physical volumes found
.....portman:      no volume groups found
.....portman:      Reading all physical volumes. This may take a while...
.....portman:      No volume groups found   
:-\
есть соображения?

Сообщение объединено: 08 Февраля 2012, 15:17:03
Проблема решена!
Скачал образ DVD с помощью Jigdo, установка прошла без единой зацепки!
Добавлю, что обычным способом скачивания образов перепробовал все дистрибутивы Debian Squeeze AMD64 и все как один висли в описанном выше месте.
Благодарен участникам темы!
« Последнее редактирование: 08 Февраля 2012, 15:17:03 от duletant »
 

Теги:
     

    [РЕШЕНО] загрузка с btrfs

    Автор Utility

    Ответов: 0
    Просмотров: 2630
    Последний ответ 28 Октября 2015, 21:20:02
    от Utility
    [Решено] Не могу попасть в консоль

    Автор Сергей

    Ответов: 9
    Просмотров: 2999
    Последний ответ 07 Августа 2013, 20:31:09
    от Сергей
    [решено]Ещё один вопрос про чёрный экран

    Автор dmtr

    Ответов: 28
    Просмотров: 2057
    Последний ответ 24 Августа 2021, 15:11:50
    от PbI6A
    [РЕШЕНО] автозапуск при загрузке

    Автор dizzy12345

    Ответов: 4
    Просмотров: 4691
    Последний ответ 23 Апреля 2011, 20:23:55
    от dizzy12345
    [РЕШЕНО]Зависает установка при подключении к сети

    Автор teoln_m

    Ответов: 22
    Просмотров: 5172
    Последний ответ 28 Февраля 2017, 19:52:42
    от teoln_m