Автор Тема: Не обновляется пишет вот такую ошибку  (Прочитано 4074 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Bish

  • Активный пользователь
  • **
  • Topic Author
  • Сообщений: 97
Ошибка GPG: http://mozilla.debian.net squeeze-backports Release: Следующие подписи не могут быть проверены, так как недоступен открытый ключ: NO_PUBKEY 85A3D26506C4AE2AОшибка GPG: http://www.debian-multimedia.org squeeze Release: Следующие подписи не могут быть проверены, так как недоступен открытый ключ: NO_PUBKEY 07DC563D1F41B907Ошибка GPG: http://www.debian-multimedia.org stable Release: Следующие подписи не могут быть проверены, так как недоступен открытый ключ: NO_PUBKEY 07DC563D1F41B907Ошибка GPG: http://www.debian-multimedia.org lenny Release: Следующие подписи не могут быть проверены, так как недоступен открытый ключ: NO_PUBKEY 07DC563D1F41B907Ошибка GPG: http://notesalexp.org squeeze Release: Следующие подписи не могут быть проверены, так как недоступен открытый ключ: NO_PUBKEY 7FE04CB66C536B44Ошибка GPG: ftp://ftp.debian-multimedia.org squeeze Release: Следующие подписи не могут быть проверены, так как недоступен открытый ключ: NO_PUBKEY 07DC563D1F41B907Ошибка GPG: ftp://ftp.debian-multimedia.org stable Release: Следующие подписи не могут быть проверены, так как недоступен открытый ключ: NO_PUBKEY 07DC563D1F41B907Не удалось получить http://notesalexp.org/debian/squeeze/dists/squeeze/mai/binary-amd64/Packages.gz  404  Not Found [IP: 178.208.78.249 80]
Не удалось получить http://www.backports.org/debian/dists/lenny-backports/main/binary-amd64/Packages.gz  404  Not Found [IP: 86.59.118.148 80]
Не удалось получить http://www.backports.org/debian/dists/lenny-backports/contrib/binary-amd64/Packages.gz  404  Not Found [IP: 86.59.118.148 80]
Не удалось получить http://www.backports.org/debian/dists/lenny-backports/non-free/binary-amd64/Packages.gz  404  Not Found [IP: 86.59.118.148 80]
Некоторые индексные файлы не скачались, они были проигнорированы или вместо них были использованы старые версии

Помогите, что делать? :o :)
Debian похож на мозаику, что выложишь - то и увидишь!
 

Оффлайн duletant

 

Оффлайн Bish

  • Активный пользователь
  • **
  • Topic Author
  • Сообщений: 97
Re: Не обновляется пишет вот такую ошибку
« Ответ #2 : 03 Апреля 2012, 01:00:41 »
спасибо большое, но что там делать? я запутался :) можете подробнее?
ну что добавить в deb http://backports.debian.org/debian-backports squeeze-backports main
deb http://mozilla.debian.net/ squeeze-backports iceweasel-release и прописать: $ apt-get update
$ apt-get install -t squeeze-backports iceweasel
это я понял а дальше что? с ключами никогда не работал...
« Последнее редактирование: 03 Апреля 2012, 01:07:12 от Bish »
Debian похож на мозаику, что выложишь - то и увидишь!
 

Оффлайн duletant

Re: Не обновляется пишет вот такую ошибку
« Ответ #3 : 03 Апреля 2012, 01:08:09 »
Стянуть деб пакет с ключами и установить.

Сообщение объединено: 03 Апреля 2012, 01:11:13
Ну или как-то так
Spoiler: ShowHide
sudo apt-get install debian-keyring
wget -O- -q http://mozilla.debian.net/archive.asc | gpg --import
gpg --check-sigs --fingerprint --keyring /usr/share/keyrings/debian-keyring.gpg 06C4AE2A
gpg --export -a 06C4AE2A | sudo apt-key add -
« Последнее редактирование: 03 Апреля 2012, 01:11:13 от duletant »
 

Оффлайн Bish

  • Активный пользователь
  • **
  • Topic Author
  • Сообщений: 97
Re: Не обновляется пишет вот такую ошибку
« Ответ #4 : 03 Апреля 2012, 01:16:54 »
огромное спасибо! щас иду спать, завтра буду исправлять :) у меня 3:16 часа ночи)
Debian похож на мозаику, что выложишь - то и увидишь!
 

Оффлайн Легас

  • Активный пользователь
  • **
  • Сообщений: 80
Re: Не обновляется пишет вот такую ошибку
« Ответ #5 : 14 Апреля 2012, 23:14:30 »
http://mozilla.debian.net/

как хорошо,когда знаешь англицкий, а я не не разумею по англицки, а онлайн переводчики тупят страшно???
 

Теги:
 

Не обновляется

Автор vismuth

Ответов: 9
Просмотров: 1708
Последний ответ 02 Марта 2017, 10:26:02
от endru
Помогите исправить ошибку: avahi-daemon[566]: chroot.c: open() failed

Автор Hyper-SA

Ответов: 2
Просмотров: 1952
Последний ответ 15 Мая 2018, 10:40:08
от Hyper-SA
не обновляется Debian 6.0.2.

Автор Изжог

Ответов: 35
Просмотров: 5492
Последний ответ 16 Декабря 2011, 22:59:24
от Изжог
Найти ошибку в правиле IPTABLES

Автор saifuddin

Ответов: 1
Просмотров: 1142
Последний ответ 06 Марта 2016, 15:39:27
от Malaheenee
можно ли исправлять ошибку во времени с помощью NTP более быстро

Автор lenin

Ответов: 5
Просмотров: 1130
Последний ответ 24 Марта 2018, 19:56:00
от yoric