Автор Тема: wvdial после обновления не работает  (Прочитано 2117 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Prividenie

  • Новичок форума
  • Topic Author
  • Сообщений: 2
Debian wheezy (amd64)
после обновления wvdial до версии 1.61-4.1
ошибка при подключении (пользуюсь мобильным телефоном в роли модема), вот лог:
Spoiler: ShowHide
--> WvDial: Internet dialer version 1.61
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
ATZ
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
--> Sending: AT+CGDCONT=1,"IP","www.ab.kyivstar.net"
AT+CGDCONT=1,"IP","www.ab.kyivstar.net"
OK
--> Modem initialized.
wvdial: utils/wvtask.cc:409: static void WvTaskMan::_stackmaster(): Assertion `magic_number == -0x123678' failed.


пересел на ppp
Помогите составить текст письма для отправки на submit@bugs.debian.org
 

Оффлайн adrenalin-rush

  • Активный пользователь
  • **
  • Сообщений: 52
Re: wvdial после обновления не работает
« Ответ #1 : 24 Июль 2012, 10:56:46 »
У меня такая же проблема! Первый же запрос гуглу, расставил точки...

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=674006

Это баг в wheezy. Надеюсь что исправят.

Модем решил подключить при помощи Mobile Parner, разработанного специально для хуавеевских модемов. Ниже ссылки если кому нужно. Или в личку, если эти уже удалят, скину ссылку.

"
Mobile Partner Linux ver. 21
Вот перезалил, теперь рабочие ссылки.
http://depositfiles.com/files/bbsxi2pdc
http://depositfiles.com/files/b8ph9060g
http://depositfiles.com/files/6sepjva53
http://depositfiles.com/files/na78yatog
Все три прги похожи, четвёртая официальная от Мегафона.
Как установить написано в файле readme.txt
"

Хотите помочь - используйте сервисы с прямой ссылкой.
« Последнее редактирование: 25 Июль 2012, 02:20:36 от Ghostdmn »
Debian 8.2, Gnome 3
Laptop: Lenovo B570e
 

Оффлайн ZEN

  • Местный житель
  • ***
  • Сообщений: 218
Re: wvdial после обновления не работает
« Ответ #2 : 24 Июль 2012, 15:54:44 »
баг подтверждаю, как временное решение поставил пакеты из sqeeze:
libuniconf4.6 libwvstreams4.6-base libwvstreams4.6-extras wvdial
Crimea is Ukraine
 

Теги: