Автор Тема: не устанавливается libssl-dev  (Прочитано 2812 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн mihail_1

  • Местный житель
  • ***
  • Topic Author
  • Сообщений: 176
не устанавливается libssl-dev
« : 14 Июнь 2012, 19:56:43 »
Установка завершается сообщением
Ош  http://security.debian.org lenny/updates/main libssl-dev 0.9.8g-15+lenny12
  404 Not Found [IP: 195.20.242.89 80]
Ош  http://security.debian.org lenny/updates/main libssl0.9.8 0.9.8g-15+lenny12
  404 Not Found [IP: 195.20.242.89 80]
Не удалось загрузить http://security.debian.org/pool/updates/main/o/openssl/libssl-dev_0.9.8g-15+lenny12_amd64.deb  404 Not Found [IP: 195.20.242.89 80]
Не удалось загрузить http://security.debian.org/pool/updates/main/o/openssl/libssl0.9.8_0.9.8g-15+lenny12_amd64.deb  404 Not Found [IP: 195.20.242.89 80]
E: Невозможно загрузить некоторые архивы, вероятно надо запустить apt-get update или попытаться повторить запуск с ключом --fix-missing
 

Оффлайн Brainey

  • Ветеран
  • *****
  • Сообщений: 1943
  • Jabber: brainey@jabber.cz
Re: не устанавливается libssl-dev
« Ответ #1 : 14 Июнь 2012, 20:27:52 »
lenny12
Вы до сих пор используете lenny? Если да, то репозиторий переехал на archive.debian.org так как срокподдержки lenny истек.
Конференция форума в jabber: debianforum@conference.jabber.ru | Клуб кедоводов: kde@conference.jabber.ru
 

Оффлайн mihail_1

  • Местный житель
  • ***
  • Topic Author
  • Сообщений: 176
Re: не устанавливается libssl-dev
« Ответ #2 : 14 Июнь 2012, 21:00:13 »
Помогло.

А новую версию нужно с нуля ставить или можно обновлением старой?
 

Оффлайн Brainey

  • Ветеран
  • *****
  • Сообщений: 1943
  • Jabber: brainey@jabber.cz
Re: не устанавливается libssl-dev
« Ответ #3 : 14 Июнь 2012, 21:02:09 »
или можно обновлением старой?
Если обновление предоставляется для уже установленного пакета - то да.
Конференция форума в jabber: debianforum@conference.jabber.ru | Клуб кедоводов: kde@conference.jabber.ru
 

Теги:
 

Куда устанавливается Хром?

Автор Babay

Ответов: 9
Просмотров: 7554
Последний ответ 28 Март 2011, 23:33:42
от Udachnik
flashplugin-nonfree не устанавливается

Автор Deileson

Ответов: 20
Просмотров: 4791
Последний ответ 04 Ноябрь 2017, 17:19:02
от cont
OpenSSL: error libssl.so.1.1

Автор Ethanol

Ответов: 3
Просмотров: 2707
Последний ответ 26 Март 2017, 13:13:38
от qupl
Не устанавливается пакет

Автор RadoXX

Ответов: 12
Просмотров: 1399
Последний ответ 30 Март 2018, 14:18:31
от RadoXX
вместо Gnome устанавливается Xfce

Автор Deileson

Ответов: 3
Просмотров: 1503
Последний ответ 28 Май 2014, 19:19:19
от qupl