Автор Тема: падает avidemux  (Прочитано 3112 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн remonik

  • Активный пользователь
  • **
  • Сообщений: 50
падает avidemux
« : 29 Июня 2012, 15:23:58 »
в общем такая проблемма падает переодически avidemux при кодировании видео из mp4 в avi
ранее в ленни такова не было а в сквизе косяки такие
кто знает в чём косяк?
Не важно что и когда мы начинаем важно то как мы это заканчиваем
 

Оффлайн Brainey

Re: падает avidemux
« Ответ #1 : 29 Июня 2012, 18:21:53 »
Запустите из консоли и посмотрите, с какой именно ошибкой он падает.
Конференция форума в jabber: debianforum@conference.jabber.ru | Клуб кедоводов: kde@conference.jabber.ru
 

Оффлайн Udachnik

Re: падает avidemux
« Ответ #2 : 29 Июня 2012, 20:21:56 »
Ну можно посмотреть подробно об ошибке в syslog.
 

Оффлайн remonik

  • Активный пользователь
  • **
  • Сообщений: 50
Re: падает avidemux
« Ответ #3 : 30 Июня 2012, 09:37:47 »
... а в сквизе косяки такие
кто знает в чём косяк?
Формулировка вопроса хороша!!!
А по сути Brainey уже написал.
Флуд удалён.
Ну можно посмотреть подробно об ошибке в syslog.

канчено гдядел а как без этого то? ни фига не пишет

Сообщение объединено: 30 Июня 2012, 09:39:19
Запустите из консоли и посмотрите, с какой именно ошибкой он падает.

да это единственное что остаётся спасибо так видемо и придётся делать :(

Сообщение объединено: 30 Июня 2012, 09:47:04
запустил в консоли примерно кодирование дошло до половины потом повылезали пустые замерзшие окна в консоле же вот такой ответ

*********** BACKTRACK **************
/usr/lib/libADM_core.so(ADM_backTrack+0x4b) [0xb6f748bb]:0:<ADM_backTrack>:-2
/usr/lib/libADM_core.so(_Z20sig_segfault_handleri+0x46) [0xb6f74b56]:1:<sig_segfault_handler(int)>:0
[0xb775e400]:2:<[0xb775e400]>:0
/usr/lib/libx264.so.112(+0x7c6d1) [0xb4c906d1]:3:<>:-2
/usr/lib/libx264.so.112(x264_me_search_ref+0x1f6f) [0xb4c60d8f]:4:<x264_me_search_ref>:-2
/usr/lib/libx264.so.112(+0x3f3dd) [0xb4c533dd]:5:<>:-2
/usr/lib/libx264.so.112(x264_macroblock_analyse+0xca1) [0xb4c577a1]:6:<x264_macroblock_analyse>:-2
/usr/lib/libx264.so.112(+0x769e3) [0xb4c8a9e3]:7:<>:-2
/usr/lib/libx264.so.112(+0x91ab2) [0xb4ca5ab2]:8:<>:-2
/usr/lib/libx264.so.112(+0x70261) [0xb4c84261]:9:<>:-2
/usr/lib/libx264.so.112(+0x7a106) [0xb4c8e106]:10:<>:-2
/lib/i386-linux-gnu/libpthread.so.0(+0x5954) [0xb6daa954]:11:<>:-2
/lib/i386-linux-gnu/libc.so.6(clone+0x5e) [0xb5ff29fe]:12:<clone>:-2
*********** BACKTRACK **************
« Последнее редактирование: 30 Июня 2012, 14:08:07 от Brainey »
Не важно что и когда мы начинаем важно то как мы это заканчиваем
 

Оффлайн Udachnik

Re: падает avidemux
« Ответ #4 : 30 Июня 2012, 10:34:55 »
канчено гдядел а как без этого то? ни фига не пишет
Да ну? Вот прям падает и ничего не пишет? Так не бывает. Покажи вывод
# cat /var/log/syslog | grep avidemux
 

Оффлайн remonik

  • Активный пользователь
  • **
  • Сообщений: 50
Re: падает avidemux
« Ответ #5 : 30 Июня 2012, 10:47:28 »
cat /var/log/syslog | grep avidemux

да говорю же, не пишет, если бы он что шмалял бы в сислог, то я бы не обращался и не просил помощи.
Вот постом выше отписал как он мне отругнулся (кстати, все либы 264 после этого переустановил)


Язык не коверкаем. Это затрудняет понимание. Если возникают сложности - включаем проверку орфографии в браузере.
« Последнее редактирование: 30 Июня 2012, 16:40:38 от Brainey »
Не важно что и когда мы начинаем важно то как мы это заканчиваем
 

Оффлайн rayanAyar

Re: падает avidemux
« Ответ #6 : 30 Июня 2012, 16:34:35 »
Это только при кодировании в Avi? Только при определенном кодеке/источнике? Или вобще avidemux падает?
 

Оффлайн remonik

  • Активный пользователь
  • **
  • Сообщений: 50
Re: падает avidemux
« Ответ #7 : 02 Июля 2012, 05:57:49 »
нет и из флеша кодировал в ави звук выставлял в мп3
Не важно что и когда мы начинаем важно то как мы это заканчиваем
 

Оффлайн rayanAyar

Re: падает avidemux
« Ответ #8 : 02 Июля 2012, 07:11:28 »
А все остальное работает? Может память проверить?
 

Оффлайн remonik

  • Активный пользователь
  • **
  • Сообщений: 50
Re: падает avidemux
« Ответ #9 : 02 Июля 2012, 08:29:22 »
в общем да работает что может быть с памятью? банальный перегрев?
Не важно что и когда мы начинаем важно то как мы это заканчиваем
 

Оффлайн Brainey

Re: падает avidemux
« Ответ #10 : 02 Июля 2012, 09:58:01 »
в общем да работает что может быть с памятью? банальный перегрев?
Битые ячейки, например. Проверить можно с помощью memtest.
Конференция форума в jabber: debianforum@conference.jabber.ru | Клуб кедоводов: kde@conference.jabber.ru
 

Оффлайн remonik

  • Активный пользователь
  • **
  • Сообщений: 50
Re: падает avidemux
« Ответ #11 : 02 Июля 2012, 11:41:53 »
в общем да работает что может быть с памятью? банальный перегрев?
Битые ячейки, например. Проверить можно с помощью memtest.

да в общем логично проверю
спасибо
Не важно что и когда мы начинаем важно то как мы это заканчиваем
 

Теги:
     

    Openshot падает

    Автор dolb

    Ответов: 8
    Просмотров: 1242
    Последний ответ 28 Июля 2019, 12:07:10
    от dolb