Автор Тема: Проблема с wine и софтом от МедиаХауз  (Прочитано 1747 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Paul

  • Активный пользователь
  • **
  • Topic Author
  • Сообщений: 74
Проблема с wine и софтом от МедиаХауз
« : 15 Сентябрь 2012, 19:40:52 »
Доброго времени суток!
Купил намедни диск Информатика и ИКТ Школа 2100 от МедиаХауз. На нем 3 проги - TuxPaint, Конструктор игр и Конструктор мультфильмов.
Системные требования - естественно Win95-XP. В общем, должно работать даже на мертвом железе... Ставить виртуалку для это шняги - считаю жирновато. Поставил wine. Далее, все справедливо и для wine 1.0.1 и 1.5.2.
Конструктор мультфильмов устанавливается, появляется пункт в меню приложения, ярлыки на рабочем столе, то есть налицо работа wine.
Запускаю Конструктор мультфильмов - и все. В AWN появляется иконка запущенного приложения, посередь экрана появляется невидимая зона, где курсор мыши говорит об ожидании. И вот сейчас уже как час прошел - запуска нет.
Вопрос - куда копать дальше? Куда смотреть, что крутить?
Запускаю на Debian 6.0.5 amd64.
P.S. Про то, что TuxPaint есть под Линукс - просьба не намекать  :D Вопрос про остальное.
 

Оффлайн vladimir_ar

  • Ветеран
  • *****
  • Сообщений: 1624
Re: Проблема с wine и софтом от МедиаХауз
« Ответ #1 : 15 Сентябрь 2012, 21:00:24 »
Из консоли запустить и посмотреть, что пишет, для начала. Телепаты в отпуске.
Debian Testing, kernel 3.16-2-amd64, OpenBox
AMD A8-3750 / 16Gb RAM / ATI HD6550D (onboard) / Sound ASUS Xonar - DS
_______________________________
Debian Testing, kernel 3.14-2-amd64, OpenBox
HP-655 AMD E1 / 8Gb RAM / ATI HD7310M
 

Оффлайн Paul

  • Активный пользователь
  • **
  • Topic Author
  • Сообщений: 74
Re: Проблема с wine и софтом от МедиаХауз
« Ответ #2 : 15 Сентябрь 2012, 21:50:20 »
$ env WINEPREFIX="/home/user/.wine" wine C:\\multi\\MULTIC.EXE Появляется диалоговое окно wine "Нет диска в устройстве"

Если запускать из меню или с десктопа - диалогового окна нет

В winecfg CDROM указан и определяется правильно.
« Последнее редактирование: 15 Сентябрь 2012, 22:06:29 от Paul »
 

Теги:
 

[РЕШЕНО] Проблема запуска VirtualBox в Debian Squeeze

Автор duletant

Ответов: 42
Просмотров: 15186
Последний ответ 31 Июль 2012, 22:15:46
от gor
Virt-manager проблема

Автор kohlen

Ответов: 5
Просмотров: 4184
Последний ответ 29 Октябрь 2015, 08:20:34
от kohlen
Проблема с установкой VMWARE player

Автор BCxTIM

Ответов: 1
Просмотров: 2024
Последний ответ 03 Февраль 2012, 17:52:45
от vladimir_ar
Проблема с Архитектурой

Автор Planelion

Ответов: 2
Просмотров: 1362
Последний ответ 10 Март 2017, 20:45:52
от Planelion
Проблема с установкой VMWare Tools

Автор mark-v

Ответов: 4
Просмотров: 1125
Последний ответ 26 Октябрь 2019, 00:12:49
от mark-v