Автор Тема: [Решено] не могу настроить звук в debian 6  (Прочитано 3585 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Testall

alsamixer запускается, везде не нули. в интернете нашел общие инструкции, но ничего не помогло.
Card: HDA Intel PCH
Chip: Intel ID 2805
расскажите, что можно сделать. Просьба в гугл не посылать, я честно пол дня на это убил.
« Последнее редактирование: 09 Мая 2013, 17:42:00 от qupl »
 

Оффлайн ihammers

Re: не могу настроить звук в debian 6
« Ответ #1 : 01 Октября 2012, 17:05:13 »
Для начало выдайте:
~$ lspci | grep -i audi
Ещё скрин alsamixer и модель материнской платы.
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64,
LXQt/KDE/OpenBox AMD Phenon X4 / 16Gb RAM / ATI HD7750 Silent
_______________________________
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64, LXQt/KDE/OpenBox
Acer Aspire One 722 AMD C60 / 4Gb RAM / ATI HD6290
 

Оффлайн Testall

Re: не могу настроить звук в debian 6
« Ответ #2 : 01 Октября 2012, 17:10:41 »
root@nn99:/home/sa#  lspci | grep -i audi
00:1b.0 Audio device: Intel Corporation Cougar Point High Definition Audio Controller (rev 04)

ноутбук HP 630


 

Оффлайн Angel_ok

Re: не могу настроить звук в debian 6
« Ответ #3 : 01 Октября 2012, 17:15:08 »
Testall, запустите alsamixer и нажмите F5.
Вы думаете, всё так просто? Да, всё просто. Но совсем не так…
                                                                                                          Альберт Эйнштейн
 

Оффлайн Testall

Re: не могу настроить звук в debian 6
« Ответ #4 : 01 Октября 2012, 17:18:20 »
я это уже делал, все регуляторы не на нуле
 

Оффлайн Malaheenee

Re: не могу настроить звук в debian 6
« Ответ #5 : 01 Октября 2012, 17:39:21 »
Банально обновите ядро из бэкпортов и если там есть альса посвежее - то и ее тоже. Чип слишком новый для старенького ядра.
Все мы где-то, когда-то и в чем-то были новичками.
 

Оффлайн Testall

Re: не могу настроить звук в debian 6
« Ответ #6 : 01 Октября 2012, 17:49:27 »
Банально обновите ядро из бэкпортов и если там есть альса посвежее - то и ее тоже. Чип слишком новый для старенького ядра.
я новичок и не знаю про бекпорты, а обновить умею только apt-get upgrade. Расскажите, пжл, как это сделать.
 

Оффлайн Brainey

Re: не могу настроить звук в debian 6
« Ответ #7 : 01 Октября 2012, 18:27:55 »
я новичок и не знаю про бекпорты, а обновить умею только apt-get upgrade. Расскажите, пжл, как это сделать.
Почитайте здесь.
Конференция форума в jabber: debianforum@conference.jabber.ru | Клуб кедоводов: kde@conference.jabber.ru
 

Оффлайн Testall

Re: не могу настроить звук в debian 6
« Ответ #8 : 02 Октября 2012, 12:43:31 »
Почитайте здесь.
прочитал, добавил. Теперь пробую обновить систему - apt-get -t squeeze-backports upgrade - обновляется, но версия ядра как была Linux nn99 2.6.32-5-amd64 #1 SMP Sun Sep 23 10:07:46 UTC 2012 x86_64 GNU/Linux так и осталась.
aptitude -t squeeze-backports install alsa не находит новых версий.
« Последнее редактирование: 02 Октября 2012, 12:54:11 от Testall »
 

Оффлайн Malaheenee

Re: не могу настроить звук в debian 6
« Ответ #9 : 02 Октября 2012, 12:55:10 »
Покажите-ка
dpkg -l | grep linux-imageВозможно, у Вас ядро установлено напрямую, без метапакета.
А пакет ядра посвежее называется linux-image-3.2.0-0.bpo.3-amd64.
« Последнее редактирование: 02 Октября 2012, 12:57:41 от Malaheenee »
Все мы где-то, когда-то и в чем-то были новичками.
 

Оффлайн Testall

Re: не могу настроить звук в debian 6
« Ответ #10 : 02 Октября 2012, 13:15:21 »
А пакет ядра посвежее называется linux-image-3.2.0-0.bpo.3-amd64.
заработало! звук появился.
sudo apt-get -t squeeze-backports install linux-image-3.2.0-0.bpo.3-amd64
+ здорово разрешение экрана увеличилось. Стало намного лучше


Сообщение объединено: 03 Октября 2012, 10:30:50
после обновления ядра перестала открываться сеть.
Что это?


Сообщение объединено: 03 Октября 2012, 10:55:32
вылечилось таким пакетом
apt-get install gvfs-backends
« Последнее редактирование: 03 Октября 2012, 10:55:32 от Testall »
 

Теги:
     

    2 звуковые карты и ALSA [РЕШЕНО]

    Автор ikwers

    Ответов: 8
    Просмотров: 3200
    Последний ответ 10 Марта 2013, 21:22:55
    от qupl
    [РЕШЕНО] Установка аудиоплеера Deadbeef

    Автор polzovatel

    Ответов: 10
    Просмотров: 6867
    Последний ответ 10 Апреля 2011, 21:40:23
    от StrangerX600
    [РЕШЕНО] не работает flash

    Автор fry

    Ответов: 26
    Просмотров: 6609
    Последний ответ 07 Июня 2014, 19:55:42
    от nik.ilim
    Ошибка в логах MiniDLNA[Решено]

    Автор DIESEL

    Ответов: 2
    Просмотров: 1005
    Последний ответ 17 Июня 2019, 10:27:23
    от DIESEL
    [Решено] Воспроизведение mms

    Автор alastor

    Ответов: 2
    Просмотров: 2281
    Последний ответ 22 Мая 2011, 23:39:41
    от alastor