Автор Тема: поменял материнку и видеоадаптер - проблемы с графикой!  (Прочитано 2311 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн galkin24

  • Пользователь
  • *
  • Сообщений: 22
  • Jabber: 363466976
Здравствуйте! Система intel Pentium G840, asus p8h61-m le, 2Гб ОЗУ , Nvidia 8600GT и дебианом 6.0.5 на борту была подвергнута модернизации: Intel Core i3-3220 Ivy Bridge, ga-z77-ds3h, 4Гб ОЗУ, видео - интегрированное. Проблемы с графикой , не вижу не графического режима, не консоли. В "безопасном режиме" работает. Вероятно нужно удалить драйвер Nvidia? Помогите вернуть систему к жизни!
Ставить видеоадаптер 8600 не хочу, не нужен он мне, памяти достаточно, а лишний шум мне не к чему.
 

Оффлайн kobzar

вспоминайте какие дрова ставили с сайта или из репы и удалите их (нвидия)
все просто
Ты дорого мой друг, заплатишь за ошибку,..
Когда оскал мой милый, ты приймешь за улыбку.
 

Оффлайн Malaheenee

На худой конец просто xorg.conf удалите, сгенерированный Nvidia.
Все мы где-то, когда-то и в чем-то были новичками.
 

Оффлайн PbI6A

sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf.bk
sudo dpkg-reconfigure xserver-xorg
И перезапустить иксы
sudo service gdm restart
или:
sudo service kdm restart
или какой там у вас менеджер? Если неизвестно, проще перезагрузить комп:
sudo reboot
Если всё равно не заработает, попробовать:
sudo aptitude -f -y install xserver-xorg-video-intel
и повторить команды с начала до перезапуска иксов.
LINUX means: Linux Is Not a UniX
 

Оффлайн gardarea51

nvidia-xconfig, если у вас по прежнему nvidia, но для старых карточек дрова были своей серии, тогда надо ставить нормальные новые.
 

Оффлайн galkin24

  • Пользователь
  • *
  • Сообщений: 22
  • Jabber: 363466976
спасибо, я попробую.
Вспомнил! ставил я драйвер NVIDIA-Linux-x86-285.05.09, ставил по причине того, что интегрированное видео на  intel Pentium G840 как то странно работало: примерно последняя правая четверть изображения отображалась слева или что то подобное. Поставил 8600GT , по умолчанию вентилятор крутился на 100%, после же установки драйвера NVIDIA-Linux-x86-285.05.09 сбавил на 30%. Понимаю, что установка сейчас старой видюхи наверное решит вопрос, но только зачем она мне? ведь не нужна же.
А сейчас вот боюсь, процессор то новее, может опять будут проблемы с интегрированной графикой.
Только вот выяснилась ещё одна неприятность: в старой материнке был SATA- режим : achi, а в новой ide. В итоге дебиан не грузится. Если перейти на achi, то не работают win7 И win XP - они мне не особо нужны конечно, ну так...чтобы навыки не потерять.( что интересно, ubuntu 12.10 грузится и на IDE  и на ACHI)
« Последнее редактирование: 15 Ноября 2012, 23:17:05 от galkin24 »
 

Оффлайн PbI6A

Не грузится на этапе grub? Попробовать загрузиться в режиме achi с диска и посмотреть что с дисками. Возможно, переставить grub в режиме включенного achi.
LINUX means: Linux Is Not a UniX
 

Оффлайн gardarea51

AСHI в принципе сейчас уже дефолт для домашнего использования, если конечно система позволяет.
 

Оффлайн galkin24

  • Пользователь
  • *
  • Сообщений: 22
  • Jabber: 363466976
Извините что пропал.
Поменял  режим SATA на ACHI
далее поступил как советовали:
mv /etc/X11/xorg.conf /etc/X11/xorg.conf.bk
dpkg-reconfigure xserver-xorg
service gdm restart
В систему зашёл, но рабочий стол заблокирован, и интернет не работает: не обнаружено сетевых устройств
Atheros AR8151b
« Последнее редактирование: 19 Ноября 2012, 08:45:48 от galkin24 »
 

Теги:
     

    Поменял MAC адрес в роутере (ASUS DSL n10 ) пал dhcp server

    Автор (((_CYBORG_)))

    Ответов: 5
    Просмотров: 1721
    Последний ответ 05 Июля 2016, 17:59:19
    от (((_CYBORG_)))