Автор Тема: после установления XFCE нет связи по вай фай  (Прочитано 6483 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн regina-jc

Здравствуйте, мне крайне сегодня неудобно доставать вопросами.Я решила установить свое любимое XFCE4 и вот у меня теперь загружается дебиан странно, вначале все пишет и пишет в терминале, а потом только послеSTARTX попадаю в XFCE4
и еще проблема- пропала связь по вай фай,помогите советом, пожалуйста..
Я читала В.Леонтьева"настройка беспроводных сетей" там очень непонятно:((
Спасибо.
Да, у меня установилось XFCE в какой то крайне минималистичной версии, не было даже синаптика и браузера, вначале установила синаптик, потом с его помощью браузер.
в меню вообще нет  ничего о сетях.. возможно какй то менеджер еще нужно установить?
« Последнее редактирование: 05 Декабря 2012, 22:31:18 от regina-jc »
Дебиан 7.2 IBM think pad R50e с XFCE4
 

Оффлайн vladimir_ar

Re: после установления XFCE нет связи по вай фай
« Ответ #1 : 05 Декабря 2012, 22:57:26 »
В терминале:
sudo aptitude install slim wicd
Debian Testing, kernel 3.16-2-amd64, OpenBox
AMD A8-3750 / 16Gb RAM / ATI HD6550D (onboard) / Sound ASUS Xonar - DS
_______________________________
Debian Testing, kernel 3.14-2-amd64, OpenBox
HP-655 AMD E1 / 8Gb RAM / ATI HD7310M
 

Оффлайн regina-jc

Re: после установления XFCE нет связи по вай фай
« Ответ #2 : 05 Декабря 2012, 23:11:43 »
в терминале всё удаляется!!!
Дебиан 7.2 IBM think pad R50e с XFCE4
 

Оффлайн BULATUS

Re: после установления XFCE нет связи по вай фай
« Ответ #3 : 05 Декабря 2012, 23:43:35 »
кто удаляется? куда удаляется?  :)
Выше дали команду... вывод под спойлер можно?

Оффлайн regina-jc

Re: после установления XFCE нет связи по вай фай
« Ответ #4 : 06 Декабря 2012, 07:56:34 »
кто удаляется? куда удаляется?  :)
Выше дали команду... вывод под спойлер можно?
В терминале:"удаляется пакет, удаляется пакет, удаляется пакет ... и так минуту .Испытала стресс.
Все сделала, спасибо.Теперь появился менеджер подключения к беспроводным сетям и вход в операционную систему стал нормальным, не из консоли , а приветственное окно на рабочем столе. Просто вчера, после этой команды в
К сожалению подключаться перестал даже через шнурADSL.
если вчера хотя бы посидела в интернете через шнур..То сегодня уже связь отсутствует даже через шнур, беспроводные сети ВАЙ ФАЙ так же не видит.
http://www.bible-mda.ru/soft/wifi/wifi.html
вот нашла что то ,  кажется,похоже на мой случай?
мне с этим не справиться:(, я же не программист
« Последнее редактирование: 06 Декабря 2012, 08:03:15 от regina-jc »
Дебиан 7.2 IBM think pad R50e с XFCE4
 

Оффлайн vladimir_ar

Re: после установления XFCE нет связи по вай фай
« Ответ #5 : 06 Декабря 2012, 10:55:59 »
А что вообще пишет wicd  по поводу сетевых подключений? И в нем пытались настроить проводное подключение?
Debian Testing, kernel 3.16-2-amd64, OpenBox
AMD A8-3750 / 16Gb RAM / ATI HD6550D (onboard) / Sound ASUS Xonar - DS
_______________________________
Debian Testing, kernel 3.14-2-amd64, OpenBox
HP-655 AMD E1 / 8Gb RAM / ATI HD7310M
 

Оффлайн regina-jc

Re: после установления XFCE нет связи по вай фай
« Ответ #6 : 06 Декабря 2012, 11:04:18 »
Я пытлась настроить в менеджере подключений , к сожалению я не знаю, что это: wicd
Дебиан 7.2 IBM think pad R50e с XFCE4
 

Оффлайн BULATUS

Re: после установления XFCE нет связи по вай фай
« Ответ #7 : 06 Декабря 2012, 12:42:56 »
Я пытлась настроить в менеджере подключений , к сожалению я не знаю, что это: wicd
Wicd — компьютерная программа для создания проводных и беспроводных сетевых соединений.
На панели, в области уведомлений (трей) есть такая иконка вот это то что нужно :)

В настройках wicd (вкладка preferences) Вам нужно прописать в поля
wireless interface: wlan0
wired interface: eth0
после нажмите ok и попробуйте найти доступные сети...

Оффлайн regina-jc

Re: после установления XFCE нет связи по вай фай
« Ответ #8 : 06 Декабря 2012, 21:58:17 »
Спасибо, да, есть такое, вписала, к сожалению не подключается.И даже со шнуром ADSL тоже, видимо проблема серьезнее
Дебиан 7.2 IBM think pad R50e с XFCE4
 

Оффлайн vladimir_ar

Re: после установления XFCE нет связи по вай фай
« Ответ #9 : 06 Декабря 2012, 23:16:57 »
Так помимо eth0, наверное  :) , прописать и настройки соединения? Что там - pppoe - скорее всего? Возможно, доустановить pppoe пакет (честно, не работал с АДСЛ, но вроде примерно так).
Debian Testing, kernel 3.16-2-amd64, OpenBox
AMD A8-3750 / 16Gb RAM / ATI HD6550D (onboard) / Sound ASUS Xonar - DS
_______________________________
Debian Testing, kernel 3.14-2-amd64, OpenBox
HP-655 AMD E1 / 8Gb RAM / ATI HD7310M
 

Оффлайн regina-jc

Re: после установления XFCE нет связи по вай фай
« Ответ #10 : 06 Декабря 2012, 23:39:06 »
куда бы вписать?

Прочтите Руководство по добавлению изображений на форум. Malaheenee

[вложение удалено администратором]
« Последнее редактирование: 07 Декабря 2012, 06:44:01 от Malaheenee »
Дебиан 7.2 IBM think pad R50e с XFCE4
 

Оффлайн fry

Re: после установления XFCE нет связи по вай фай
« Ответ #11 : 06 Декабря 2012, 23:46:14 »
а что говорят команды в консоли iwconfig и ifcnofig?
Товарищи призывники! Надо понимать всю глубину наших глубин!

Руководство по добавлению изображений на форум
 

Оффлайн regina-jc

Re: после установления XFCE нет связи по вай фай
« Ответ #12 : 06 Декабря 2012, 23:49:22 »
комнда не найдена
Дебиан 7.2 IBM think pad R50e с XFCE4
 

Оффлайн fry

Re: после установления XFCE нет связи по вай фай
« Ответ #13 : 06 Декабря 2012, 23:50:20 »
от рута запускайте. или
/sbin/ifconfig/sbin/iwconfig
Товарищи призывники! Надо понимать всю глубину наших глубин!

Руководство по добавлению изображений на форум
 

Оффлайн BULATUS

Re: после установления XFCE нет связи по вай фай
« Ответ #14 : 06 Декабря 2012, 23:52:13 »
Спасибо, да, есть такое, вписала, к сожалению не подключается.И даже со шнуром ADSL тоже, видимо проблема серьезнее
интернет пропал после установки wicd?

Теги:
     

    После апгрейда сломался hibernate

    Автор Sergei_Alekseev

    Ответов: 2
    Просмотров: 1282
    Последний ответ 03 Ноября 2014, 06:48:46
    от Sergei_Alekseev
    [Решено] Не собирается модуль nvidia после сборки ядра

    Автор Demetrum24579

    Ответов: 0
    Просмотров: 374
    Последний ответ 07 Сентября 2020, 19:15:34
    от Demetrum24579
    проблема с apt после удаления установленного вручную LibreOffice

    Автор AV1611

    Ответов: 1
    Просмотров: 2098
    Последний ответ 13 Апреля 2012, 04:16:54
    от ihammers
    После очередного обновления kernel panic

    Автор Evgeny

    Ответов: 3
    Просмотров: 1358
    Последний ответ 11 Декабря 2017, 15:15:38
    от Evgeny
    Debian 8 сразу после входа в систему вылетает глюк

    Автор panzerfaust

    Ответов: 12
    Просмотров: 2289
    Последний ответ 31 Мая 2015, 13:13:40
    от dim