Автор Тема: проблемы при установки skype  (Прочитано 2589 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн CurentUser

  • Новичок форума
  • Topic Author
  • Сообщений: 4
проблемы при установки skype
« : 12 Декабрь 2012, 19:02:33 »
Всем привет!
скачал скайп с оф сайта http://www.skype.com/intl/en/get-skype/on-your-computer/linux/ Debian 7.0 (multiarch)
сам пользуюсь Debian GNU/Linux 6.0 "точнее только сегодня начал" :)
ядро 2.6.32-5-686

значет устанавливаю dpkg -i '/home/user/Downloads/skype-debian_4.1.0.20-1_i386.deb' получаю такую ошибку
Spoiler: ShowHide

Выбор ранее не выбранного пакета skype.
(Чтение базы данных ... на данный момент установлено 56216 файлов и каталогов.)
Распаковывается пакет skype (из файла .../skype-debian_4.1.0.20-1_i386.deb)...
dpkg: зависимости пакетов не позволяют настроить пакет skype:
 skype зависит от libqt4-dbus (>= 4:4.5.3), однако:
  Пакет libqt4-dbus не установлен.
 skype зависит от libqt4-network (>= 4:4.8.0), однако:
  Пакет libqt4-network не установлен.
 skype зависит от libqt4-xml (>= 4:4.5.3), однако:
  Пакет libqt4-xml не установлен.
 skype зависит от libqtcore4 (>= 4:4.7.0~beta1), однако:
  Пакет libqtcore4 не установлен.
 skype зависит от libqtgui4 (>= 4:4.8.0), однако:
  Пакет libqtgui4 не установлен.
 skype зависит от libqtwebkit4 (>= 2.1.0~2011week13), однако:
  Пакет libqtwebkit4 не установлен.
 skype зависит от libstdc++6 (>= 4.6), однако:
  Версия libstdc++6 в системе 4.4.5-8.
 skype зависит от libssl1.0.0, однако:
  Пакет libssl1.0.0 не установлен.
dpkg: не удалось обработать параметр skype (--install):
 проблемы зависимостей -- оставляем не настроенным
Обрабатываются триггеры для gnome-menus ...
Обрабатываются триггеры для desktop-file-utils ...
При обработке следующих пакетов произошли ошибки:
skype

смог установить только зависимости libqt4-d bus и libqt4-network остальных нету в моих репозеториях

если делаю так aptitude install skype то получаю запрос на удаление
Spoiler: ShowHide
Следующие частично установленные пакеты будут настроены:
  skype{b}
Ни одного пакета не будет установлено, обновлено или удалено.
0 пакетов обновлено, 0 установлено новых, 0 пакетов отмечено для удаления, и 0 пакетов не обновлено.
Необходимо получить 0 B архивов. После распаковки 0 B будет занято.
Следующие пакеты имеют неудовлетворённые зависимости:
  skype:
         Зависит: libqtcore4 (>= 4:4.7.0~beta1) но установлен 4:4.6.3-4+squeeze1
         Зависит: libqtgui4 (>= 4:4.8.0) но его установка не запланирована.
         Зависит: libqtwebkit4 (>= 2.1.0~2011week13) который является виртуальным пакетом.
         Зависит: libstdc++6 (>= 4.6) но установлен 4.4.5-8
         Зависит: libssl1.0.0 который является виртуальным пакетом.
Следующие действия разрешат зависимости:

     Удалить следующие пакеты:
1)     skype                 



Принять данное решение? [Y/n/q/?


подскажите что не так делаю ?


 


Оффлайн vladimir_ar

  • Ветеран
  • *****
  • Сообщений: 1624
Re: проблемы при установки skype
« Ответ #1 : 12 Декабрь 2012, 20:06:17 »
Архитектура какая? i386 / amd64 ?

Сообщение объединено: 12 Декабрь 2012, 20:07:03
А, все, увидел.

Сообщение объединено: 12 Декабрь 2012, 20:07:55
На wiki советуют так.
« Последнее редактирование: 12 Декабрь 2012, 20:07:55 от vladimir_ar »
Debian Testing, kernel 3.16-2-amd64, OpenBox
AMD A8-3750 / 16Gb RAM / ATI HD6550D (onboard) / Sound ASUS Xonar - DS
_______________________________
Debian Testing, kernel 3.14-2-amd64, OpenBox
HP-655 AMD E1 / 8Gb RAM / ATI HD7310M
 

Оффлайн corner

  • Местный житель
  • ***
  • Сообщений: 211
Re: проблемы при установки skype
« Ответ #2 : 12 Декабрь 2012, 20:59:28 »
Возьмите с сайта skype пакет для Ubuntu 10.04 и спокойно ставьте.
http://www.skype.com/intl/en/get-skype/on-your-computer/linux/downloading.ubuntu32

P.S. Какого они в семерку полезли??? Windows..... ???
« Последнее редактирование: 12 Декабрь 2012, 21:01:24 от corner »
 

Оффлайн CurentUser

  • Новичок форума
  • Topic Author
  • Сообщений: 4
Re: проблемы при установки skype
« Ответ #3 : 13 Декабрь 2012, 04:29:01 »
Всем спасибо за помощь! :)

Цитировать
На wiki советуют так.

увы способ не помог

Цитировать
Возьмите с сайта skype пакет для Ubuntu 10.04 и спокойно ставьте.
http://www.skype.com/intl/en/get-skype/on-your-computer/linux/downloading.ubuntu32
сутра по этому способу поставил только 1 зависимость пришлось в ручную ставить.

Цитировать
P.S. Какого они в семерку полезли??? Windows..... ???
Неговри ) запутали меня, я не думла что 7 еще бетка ) еще раз спасибо!

 

Теги:
 

Проблемы перехода с Ubuntu на Debian

Автор Курфюрст

Ответов: 20
Просмотров: 3413
Последний ответ 21 Декабрь 2018, 22:18:07
от rada-07
[Решено] Зависимости, проблемы в aptitude

Автор Vic

Ответов: 4
Просмотров: 2634
Последний ответ 14 Февраль 2014, 00:00:35
от Vic
Проблемы с загрузкой после обновления GRUB2

Автор AVL

Ответов: 4
Просмотров: 205
Последний ответ 08 Август 2020, 11:49:41
от AVL
Проблемы с локалью

Автор Galchinskii

Ответов: 1
Просмотров: 1402
Последний ответ 23 Июль 2014, 22:11:22
от Galchinskii
Iceweasel проблемы с xorg 1.11

Автор Ben-zin

Ответов: 17
Просмотров: 3193
Последний ответ 06 Ноябрь 2011, 21:36:10
от Ben-zin