Автор Тема: squeeze и oldstable  (Прочитано 2166 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн F Nikolaev

  • Активный пользователь
  • **
  • Topic Author
  • Сообщений: 63
squeeze и oldstable
« : 07 Январь 2013, 20:43:00 »
На старой машине стоит squeeze. Единственная "актуальная" вещь - iceweasel 17.
Скоро squeeze станет oldstable, и, как я понял, его поддержка полностью закончится - т.е. не будут выходить обновления безопасности (поправьте, если вру).
Комп используется только для кина и интернета, еще лет 10 проработает. Wheezy с третьим ядром и MATE субьективно тяжелее идет.
Глупый вопрос наверное ???, насколько небезопасно использовать устаревший дебиан?
« Последнее редактирование: 07 Январь 2013, 20:44:33 от F Nikolaev »
 

Yrii

  • Гость
Re: squeeze и oldstable
« Ответ #1 : 07 Январь 2013, 21:05:08 »
https://wiki.debian.org/ru/DebianReleases
Цитировать
В любое время, есть один stable релиз Debian, который поддерживается Debian security team. Когда новая стабильная версия выпущена, как правило команда безопасности поддерживает новую/текущую версию и предыдущий релиз примерно в течении года. Только stable рекомендуется для промышленного использования.
 

Оффлайн F Nikolaev

  • Активный пользователь
  • **
  • Topic Author
  • Сообщений: 63
Re: squeeze и oldstable
« Ответ #2 : 07 Январь 2013, 21:52:03 »
Это мне известно. У меня же не сервер, а домашний комп :). Я прашиваю про степень риска.
 

Yrii

  • Гость
Re: squeeze и oldstable
« Ответ #3 : 07 Январь 2013, 23:13:34 »
Ну, тогда риск минимален. :)
Кстати, вместо mate не рассматривал вариант xfce (как самое близкое, если нужен "гномо-подобный" вид) или что либо другое?
 

Оффлайн F Nikolaev

  • Активный пользователь
  • **
  • Topic Author
  • Сообщений: 63
Re: squeeze и oldstable
« Ответ #4 : 08 Январь 2013, 00:01:30 »
Пробовал. Даже openbox пробовал, все равно есть ощущение небольших задержек.
Просто есть с чем сравнивать - есть второй комп поновее с wheezy + mate на 64 бита и все летает.
 

Оффлайн Udachnik

  • Ветеран
  • *****
  • Сообщений: 1478
Re: squeeze и oldstable
« Ответ #5 : 08 Январь 2013, 00:53:57 »
Скоро squeeze станет oldstable, и, как я понял, его поддержка полностью закончится
А) Неизвестно когда это скоро наступит.
Б) Squeeze будет поддерживаться ровно год с момента выхода Wheezy.
В) На домашние компьютеры с линуксом всем плевать. По крайней мере, пока.
 

Оффлайн Leo

  • Старожил
  • ****
  • Сообщений: 843
  • Jabber: leo.bs@jabber.ru
Re: squeeze и oldstable
« Ответ #6 : 08 Январь 2013, 01:23:16 »
Пробовал. Даже openbox пробовал, все равно есть ощущение небольших задержек.
Просто есть с чем сравнивать - есть второй комп поновее с wheezy + mate на 64 бита и все летает.
Если хотите мало-мальски объективных ответов, советую использовать индикаторы параметров системы и отследить сколько она загружена на squeezy, сколько на wheezy и тд и тп, в том числе можно пробовать менять окружение рабочего стола, нагружать железо и смотреть загрузку хотя бы проца и памяти... Я совсем недавно занимался подобным вопросом, для этого установил и настроил openbox и kde4 параллельно с gnome2 (система у меня дебиан 6, всё ставлю из репов), в итоге понял что работа с openbox на моём компе при аналогичных задачах даёт мне выигрыш по сравнению с gnome2 во всего лишь 2% оперативной памяти, при этом проц загружен на 100% и дальнейшая нагрузка просто не воспринимается - система тупо перестаёт работать как надо. С kde4 на борту этот же комп просто не потянул все программы которые я запускал в предыдущих окружениях. Поэтому, я для себя сделал вывод, что пользоваться я буду не openbox и не kde, а гномом, т.к. это интегрированная рабочая среда, модульная, легко настраиваемая. Хотя и openbox тоже можно "допилить" до нужного состояния, но, буду честен, мне от компа нужно чтобы он работал, а с debian и гномом он работает как надо.
Цитировать
Глупый вопрос наверное ???, насколько небезопасно использовать устаревший дебиан?
F Nikolaev, debian6 актуален на все 100%: шастаю в интернете, читаю почту, работаю с файлами, смотрю кино, слушаю музыку, редактирую графику, черчу, пишу ПО, сканирую, печатаю, работаю с офисными документами. Почему я пользуюсь всем этим старьём? 1. Оно протестировано. 2. Оно функционально. 3. У него длительный период поддержки.

Сообщение объединено: 08 Январь 2013, 01:26:57
В) На домашние компьютеры с линуксом всем плевать. По крайней мере, пока.
На домашние компьютеры, вообще, всем плевать, и не только с линуксом ;)
« Последнее редактирование: 08 Январь 2013, 01:26:57 от Leo »
 

Yrii

  • Гость
Re: squeeze и oldstable
« Ответ #7 : 08 Январь 2013, 02:37:36 »
Цитировать
Цитировать
Глупый вопрос наверное ???, насколько небезопасно использовать устаревший дебиан?
F Nikolaev, debian6 актуален на все 100%: шастаю в интернете, читаю почту, работаю с файлами, смотрю кино, слушаю музыку, редактирую графику, черчу, пишу ПО, сканирую, печатаю, работаю с офисными документами. Почему я пользуюсь всем этим старьём? 1. Оно протестировано. 2. Оно функционально. 3. У него длительный период поддержки.
Я думаю в вопросе, имелось ввиду oldstable версия.
« Последнее редактирование: 08 Январь 2013, 02:39:16 от Yrii »
 

Оффлайн F Nikolaev

  • Активный пользователь
  • **
  • Topic Author
  • Сообщений: 63
Re: squeeze и oldstable
« Ответ #8 : 08 Январь 2013, 08:51:37 »
Да-да, oldstable. Несмотря на зоопарк различных de и wm, гном 2 для меня удобнее всего. Тем более, у mate не так хорошо  с интеграцией, как в гноме 2.
Сам комп хоть и старый, но еще лет 8-10 проработает точно :) И не хотелось бы менять систему, которая работает как часы. Кажется, в малой распространенности линукса есть плюс - он никому не нужен, в т.ч. и вирусописателям :)
 

Оффлайн vladimir_ar

  • Ветеран
  • *****
  • Сообщений: 1624
Re: squeeze и oldstable
« Ответ #9 : 08 Январь 2013, 10:41:43 »
Сам комп хоть и старый, но еще лет 8-10 проработает точно
Вы оптимист.
Debian Testing, kernel 3.16-2-amd64, OpenBox
AMD A8-3750 / 16Gb RAM / ATI HD6550D (onboard) / Sound ASUS Xonar - DS
_______________________________
Debian Testing, kernel 3.14-2-amd64, OpenBox
HP-655 AMD E1 / 8Gb RAM / ATI HD7310M
 

Оффлайн Leo

  • Старожил
  • ****
  • Сообщений: 843
  • Jabber: leo.bs@jabber.ru
Re: squeeze и oldstable
« Ответ #10 : 08 Январь 2013, 12:55:47 »
в малой распространенности линукса есть плюс - он никому не нужен, в т.ч. и вирусописателям :)
думаю именно этим и руководствовались серверные предки современных администраторов :)
« Последнее редактирование: 08 Январь 2013, 12:57:55 от Leo »
 

Оффлайн ferum

  • Ветеран
  • *****
  • Сообщений: 3673
  • Buster TDE & KDE
Re: squeeze и oldstable
« Ответ #11 : 08 Январь 2013, 14:29:04 »
Я прашиваю про степень риска.
Ещё год успешного использованя Squeeze нам точно гарантирован, потом могут случаться неприятности с флешплеером из за отсутствия его обновления ,поправимо тупой заменой на свежие либы ручками. В прочем этот вопрос спорный, ведь известный факт что под линуксом , особенно 64 битным порой случаются проблемы с воспроизведением флеша. По крайней мере браузер опера этим уж точно грешит. Как то затеял я забаву и поставил на старый комп на 2х гиговую флешку slax 6.12 последние модули в нём датируются 2009 годом то бишь ещё 9 версия флешплеера, удивительно но всё пашет не хуже чем в винде. На счёт 8-10 лет вы конечно шутите, компьютеры так долго живут только в музее.
У самого подобная проблема. Купил свеженький комп, поставил на место старого, а старый отслужил верой правдой 5,5 лет и вроде бы ещё не так и плох. Просят продать весь за пятёрку (красная цена)а я как сердцем прирос. ведь всё работает как часы и полюбившийся squeeze на новый комп уже точно не встанет...и места дома лишнего нет...трагедия целая.
Русские дебианщики против цифрового слабоумия !
 

Оффлайн Leo

  • Старожил
  • ****
  • Сообщений: 843
  • Jabber: leo.bs@jabber.ru
Re: squeeze и oldstable
« Ответ #12 : 08 Январь 2013, 18:43:43 »
могут случаться неприятности с флешплеером из за отсутствия его обновления ,поправимо тупой заменой на свежие либы ручками. В прочем этот вопрос спорный, ведь известный факт что под линуксом , особенно 64 битным порой случаются проблемы с воспроизведением флеша.
жаль что адоб подрезал поддержку,.. я в связи с этим поставил дополнительно Chrome. Все предвещают флешу смерть от HTML5... Поживём-увидим :)
Версии под Linux
Mozilla, Firefox, SeaMonkey (Flash Player 11.2 is the last supported Flash Player version for Linux. Adobe will continue to provide security updates.) 11.2.202.261
Chrome (Pepper-based Flash Player) 11.5.31.137

Оффлайн ferum

  • Ветеран
  • *****
  • Сообщений: 3673
  • Buster TDE & KDE
Re: squeeze и oldstable
« Ответ #13 : 08 Январь 2013, 20:02:02 »
жаль что адоб подрезал поддержку,..
Свято место не бывает пусто, найдутся и другие, форматы рождаются и умирают, контент остаётся.
Русские дебианщики против цифрового слабоумия !
 

Теги:
 

Релиз Debian 6.0 (Squeeze)

Автор saveriy

Ответов: 0
Просмотров: 4073
Последний ответ 17 Февраль 2011, 08:54:13
от saveriy
Расскажите мне про squeeze популярно.

Автор Bleakrus

Ответов: 11
Просмотров: 1945
Последний ответ 22 Август 2013, 10:37:03
от sx88
squeeze в переводе...

Автор Leo

Ответов: 3
Просмотров: 1359
Последний ответ 23 Январь 2013, 09:40:07
от ogost
Squeeze и пакеты от Ubuntu

Автор F Nikolaev

Ответов: 9
Просмотров: 2123
Последний ответ 25 Июнь 2012, 14:26:42
от ferum
Хочу тему Wasp (из Squeeze) на Debian 7 RC1

Автор HoleyHat

Ответов: 6
Просмотров: 2000
Последний ответ 27 Апрель 2013, 19:35:27
от HoleyHat