Белеет экран при попытке перейти в текстовый режим. [Это баг дебиана wheezy]

Автор incap, 14 марта 2013, 22:46:20

« назад - далее »

0 Пользователи и 1 гость просматривают эту тему.

incap

Всем привет.
Недавно установил Debian Wheezy. Как рабочее окружение поставил голый XFCE. Запускаю иксы вручную, через консоль. Проблема вот в чем: когда я нахожусь в графическом режиме, не могу вернуться в текстовый. Например, при нажатии Control + Alt + F1 (F2, F3 и т.п.), система должна переключиться на текстовый режим, но вмето этого у меня экран начинает "бледнеть". Именно начинает, потому что это не происходит резко. Сначала дисплей затухает, и потом сверху экрана начинает белеть. Через некоторое время (10 - 20 сек) экран становится полностью белым и не реагирует ни на одну команду.
Буду благодарен, если поможете решить мне эту проблему.

Udachnik


incap

Моя видеокарта ATI Radeon. Драйвера не ставил.
Кстати, оказывается умирает только экран. Попробовал вслепую зайти под рутом и набрать reboot - сработало.
Попробую поставить драйвер.

incap


Brainey

Цитата: incap от 15 марта 2013, 01:09:54Попробую поставить драйвер.
Если и это не поможет, стоит добавить опцию nomodeset в параметры загрузки ядра в grub.
Конференция форума в jabber: debianforum@conference.jabber.ru | Клуб кедоводов: kde@conference.jabber.ru

Malaheenee

Все мы где-то, когда-то и в чем-то были новичками.

vladimir_ar

Debian Testing, kernel 3.16-2-amd64, OpenBox
AMD A8-3750 / 16Gb RAM / ATI HD6550D (onboard) / Sound ASUS Xonar - DS
_______________________________
Debian Testing, kernel 3.14-2-amd64, OpenBox
HP-655 AMD E1 / 8Gb RAM / ATI HD7310M

PbI6A

Частенько ставил линуксы (в основном, бубны) на ATI. Всегда какая-нибудь хрень с видеорежимами была. От того, что в BIOS экран потухал и появлялся только в X-ах до того, что не было видно процесса загрузки и консолей. Практически всегда что-то было не правильно. Так что решил, что у меня лично ATI не будет.
LINUX means: Linux Is Not a UniX
Вернулся на Devuan. Счастлив!


ihammers

У меня была HD 2400 Pro, потом HD 5450 и теперь HD 7750 и в большинстве случаев у меня не возникало проблем с дровами, ставлю из репозитария, а не с сайта AMD.  Один раз были проблемы когда из тестинга дрова выпилили, но потом всё равно обратно вернули.

PS: все видеокарты с пассивным охлаждением от sapphire.
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64,
LXQt/KDE/OpenBox AMD Phenon X4 / 16Gb RAM / ATI HD7750 Silent
_______________________________
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64, LXQt/KDE/OpenBox
Acer Aspire One 722 AMD C60 / 4Gb RAM / ATI HD6290