Автор Тема: Re: [РЕШЕНО] драйвер для GeForce GT640M  (Прочитано 3508 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн delldeb

Re: [РЕШЕНО] драйвер для GeForce GT640M
« : 04 Апрель 2013, 11:41:19 »
У меня такая проблема образовалась, не могу никак установить драйвер для видеокарты nvidia GeForce GT 640M. Устанавливаю с помощью скрипта sgfxi, т.к. ранее устанавливал на этот компьютер таким образом данный драйвер и все прошло без проблем. Система debian wheezy amd64, kde. ноутбук acer travelmate.
При установке скрипт скачал драйвер с сайта nvidia, а когда начал устанавливать выдал ошибку.
sgfxi.log
Spoiler: ShowHide
ERROR: You do not appear to have libc header files installed on your
       system.  Please install your distribution's libc development
       package.


ERROR: Installation has failed.  Please see the file
       '/var/log/nvidia-installer.log' for details.  You may find
       suggestions on fixing installation problems in the README available
       on the Linux driver download page at www.nvidia.com.

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Error logs from nvidia install:
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
nvidia-installer log file '/var/log/nvidia-installer.log'
creation time: Thu Apr  4 11:04:34 2013
installer version: 313.30

PATH: /usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin

nvidia-installer command line:
    ./nvidia-installer
    -s
    -N
    --x-module-path=/usr/lib/xorg/modules
    --x-library-path=/usr/lib
    -k
    3.2.0-4-amd64

Using built-in stream user interface
-> License accepted by command line option.
-> Installing NVIDIA driver version 313.30.
-> Not probing for precompiled kernel interfaces.
ERROR: You do not appear to have libc header files installed on your system.  Please install your distribution's libc development package.
ERROR: Installation has failed.  Please see the file '/var/log/nvidia-installer.log' for details.  You may find suggestions on fixing installa$
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
  ERROR: (245) The nvidia installer exited with the error: 1
A copy of this driver installer error log is also here: /var/log/sgfxi/sgfxi.log
« Последнее редактирование: 04 Апрель 2013, 13:25:36 от delldeb »
Debian Stretch, amd64, Xfce 4.12.
 


Оффлайн delldeb

Re: драйвер для GeForce GT640M
« Ответ #2 : 04 Апрель 2013, 11:56:17 »
build-essentials
не находит такого пакета

попробую вручную поставить.

Сообщение объединено: 04 Апрель 2013, 12:14:40
установил build-essentials.
Потом заново запустил скрипт sgfxi и та-же ошибка. :(
« Последнее редактирование: 04 Апрель 2013, 12:50:14 от delldeb »
Debian Stretch, amd64, Xfce 4.12.
 

Оффлайн ogost

Re: драйвер для GeForce GT640M
« Ответ #3 : 04 Апрель 2013, 13:04:31 »
ERROR: You do not appear to have libc header files installed on your system.
проверьте, поставились ли linux-headers
и да, build-essential, посыпаю голову пеплом.

Оффлайн delldeb

Re: РЕШЕНО драйвер для GeForce GT640M
« Ответ #4 : 04 Апрель 2013, 13:17:34 »
Спасибо большое за помощь!
apt-get install linux-headers-`uname -r`
Решено!
« Последнее редактирование: 04 Апрель 2013, 13:21:24 от delldeb »
Debian Stretch, amd64, Xfce 4.12.
 

Теги:
 

[РЕШЕНО] debian 7.7 hp1018

Автор pa_

Ответов: 6
Просмотров: 3069
Последний ответ 09 Ноябрь 2014, 19:13:18
от pa_
[РЕШЕНО]не подключается смартфон на android

Автор grey_wolf

Ответов: 3
Просмотров: 1105
Последний ответ 28 Февраль 2018, 23:08:17
от grey_wolf
[Решено] Не работают "fn" keys на ASUS Q400A, с ядрами wheezy-backports

Автор Aalexeey

Ответов: 5
Просмотров: 3790
Последний ответ 21 Июнь 2015, 15:30:24
от Aalexeey
[Решено] Русификация консоли и systemd

Автор galileo

Ответов: 2
Просмотров: 2210
Последний ответ 12 Март 2016, 10:45:50
от galileo
[Решено] Подключение фотоаппарата Fuji s2800 HD

Автор sx88

Ответов: 17
Просмотров: 5690
Последний ответ 15 Апрель 2013, 17:04:35
от sx88