Автор Тема: [РЕШЕНО] Проблема со звуком  (Прочитано 3301 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Krishnoved

[РЕШЕНО] Проблема со звуком
« : 07 Сентября 2013, 20:36:02 »
Товарищи, помогите с такой проблемой.

После обновления Debian отключился звук. А при обращении к микшеру выходит сообщение:

“Не найдено ни одного звукового устройства поддерживаемого звуковой подсистемой GStreamer. Возможно, у вас отсутствуют необходимые для GStreamer пакеты или неверно настроены права на доступ к звуковому устройству. ”

Что следует предпринять?
« Последнее редактирование: 08 Сентября 2013, 03:15:34 от Krishnoved »
 

Оффлайн ferum

Re: Проблема со звуком
« Ответ #1 : 07 Сентября 2013, 21:01:20 »
Пожалуйста подробней об обновлении, что на что обновляли?
Русские дебианщики против цифрового слабоумия !
 

Оффлайн Krishnoved

Re: Проблема со звуком
« Ответ #2 : 07 Сентября 2013, 21:04:55 »
Не запомнил. Просто было сообщение, что 2 пакета не обновлено.

Накануне ставил кучу пакетов для правильного конфигурирования wine.

Там присутствовал пакет с именованием - GStreamer
« Последнее редактирование: 07 Сентября 2013, 22:06:46 от Krishnoved »
 

Оффлайн Tammy

Re: Проблема со звуком
« Ответ #3 : 07 Сентября 2013, 23:44:19 »
 

Оффлайн Krishnoved

Re: Проблема со звуком
« Ответ #4 : 07 Сентября 2013, 23:55:43 »
/var/log/aptitude
Aptitude 0.6.8.2: журнал отчёта
 7 Сен 2013 00:07:27 +0400

ВАЖНО: этот журнал описывает только выполненные действия: действия,
которые не удалось выполнить из-за проблем dpkg, могут оказаться незавершёнными

Будет установлено 2 пакетов, и 0 пакетов будет удалено.
2 668 kB дискового пространства будет использовано
===============================================================================
[ФИКСИРОВАТЬ, ЗАВИСИМОСТИ] iceweasel-l10n-ru:i386
[ЗАМЕНА НА СТАРЫЕ] liblcms2-2:i386 2.4-0ubuntu1~precise1 -> 2.2+git20110628-2.2
[ФИКСИРОВАТЬ] iceweasel:i386
[УСТАНОВИТЬ] liblcms2-dev:i386
===============================================================================

Конец журнала.

А вообще-то я чаще apt-get'ом чаще пользуюсь..

Лог этой программы прилагаю: https://debianforum.ru/index.php?action=dlattach;topic=5873.0;attach=1624

И если еще чем поможет:

$ sudo aplay -l
aplay: device_list:252: no soundcards found...

Т.е. система просто перестала видеть звуковую карту.

Сообщение объединено: 08 Сентября 2013, 03:14:44
Заморачиваться не стал. Просто пересобрал alsa драйвер из исходников до следующего обновления. Все заработало. Всем спасибо.
« Последнее редактирование: 08 Сентября 2013, 03:14:44 от Krishnoved »
 

Оффлайн ferum

Re: [РЕШЕНО] Проблема со звуком
« Ответ #5 : 08 Сентября 2013, 13:05:05 »
Интересное
Aptitude 0.6.8.2: журнал отчёта 7 Сен 2013 00:07:27 +0400ВАЖНО: этот журнал описывает только выполненные действия: действия,которые не удалось выполнить из-за проблем dpkg, могут оказаться незавершённымиБудет установлено 2 пакетов, и 0 пакетов будет удалено.2 668 kB дискового пространства будет использовано===============================================================================[ФИКСИРОВАТЬ, ЗАВИСИМОСТИ] iceweasel-l10n-ru:i386[ЗАМЕНА НА СТАРЫЕ] liblcms2-2:i386 2.4-0ubuntu1~precise1 -> 2.2+git20110628-2.2[ФИКСИРОВАТЬ] iceweasel:i386[УСТАНОВИТЬ] liblcms2-dev:i386===============================================================================Конец журнала. 

Наглядный поучительный пример присутствия в системе чужих пакетов и чем это может караться. Не наступайте на грабли !
Русские дебианщики против цифрового слабоумия !
 

Оффлайн Krishnoved

Re: [РЕШЕНО] Проблема со звуком
« Ответ #6 : 10 Сентября 2013, 15:45:30 »
Наглядный поучительный пример присутствия в системе чужих пакетов и чем это может караться. Не наступайте на грабли !
Охота свежие версии софта  ; ::)
 

Оффлайн vladimir_ar

Re: [РЕШЕНО] Проблема со звуком
« Ответ #7 : 10 Сентября 2013, 16:30:25 »
Самому собрать. И есть sid, experimental.
Debian Testing, kernel 3.16-2-amd64, OpenBox
AMD A8-3750 / 16Gb RAM / ATI HD6550D (onboard) / Sound ASUS Xonar - DS
_______________________________
Debian Testing, kernel 3.14-2-amd64, OpenBox
HP-655 AMD E1 / 8Gb RAM / ATI HD7310M
 

Теги:
     

    [РЕШЕНО] Guitar Pro 6. Не запускается на x86

    Автор doaa

    Ответов: 6
    Просмотров: 5107
    Последний ответ 10 Декабря 2011, 18:47:21
    от doaa
    [Решено]Не могу выставить разрешение 1024х768 в Debian Squeeze

    Автор userok2008

    Ответов: 5
    Просмотров: 1851
    Последний ответ 06 Апреля 2015, 09:12:04
    от qupl
    [Решено] не воспроизводится онлайн видео

    Автор nashkh

    Ответов: 30
    Просмотров: 34559
    Последний ответ 29 Августа 2015, 20:13:06
    от sagara.deb
    [Решено] Запись звука и изображения є экрана.

    Автор leonid

    Ответов: 1
    Просмотров: 2198
    Последний ответ 27 Марта 2012, 15:32:47
    от Brainey
    [Решено] Не работает микрофон в скайп.

    Автор Parchenkol

    Ответов: 5
    Просмотров: 2092
    Последний ответ 10 Ноября 2013, 23:08:50
    от Suncatcher