Автор Тема: (Решено) Debian testing: небольшие проблемы после обновления  (Прочитано 1719 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн YuriS

  • Пользователь
  • *
  • Topic Author
  • Сообщений: 18
  • Jabber: yuri74chel@jabber.ru
Привет всем!
Debian testing с KDE на борту.
Сегодня с утра "прилетели" обновления, все прошло нормально, но после ребута начались странности:
1). перестала определяться сеть по шнурку (она есть, но виджет в системном лотке утверждает обратное), очевидно поэтому время от времени выскакивает окно с сообщение об отсутствии сети. Вкладка wi-fi в виджете "Управления сетью" стала неактивной.
2). в уведомлениях панели появляется окно с обновлениями Qemu, попытки обновления через менеджер обновлений заканчиваются руганью на отсутствие сети, хотя aptitude и synaptic отрабатывают нормально, не находя никаких обновлений. Попытка удалить Qemu тянет за собой удаление multisystem.
Создал нового пользователя, все тоже самое, только вкладка wi-fi в "Управлении сетью" становится активной и видны соединения.
Может быть у кого-нибудь было что-нибудь подобное.
Скрины:
http://itmages.ru/image/view/1227326/ccf5eeca
http://itmages.ru/image/view/1227436/0ad4a984
« Последнее редактирование: 19 Сентября 2013, 16:24:07 от YuriS »
 

Оффлайн ferum

Re: Debian testing: небольшие проблемы после обновления
« Ответ #1 : 19 Сентября 2013, 16:01:08 »
Усё это разновидность одной проблемы в разных окружениях рабочего стола https://debianforum.ru/index.php?topic=5855.0
Русские дебианщики против цифрового слабоумия !
 

Оффлайн YuriS

  • Пользователь
  • *
  • Topic Author
  • Сообщений: 18
  • Jabber: yuri74chel@jabber.ru
ferum, спасибо, даже Qemu нормально обновился :)
 

Теги:
 

[Решено] не работает RPM

Автор Roman1

Ответов: 2
Просмотров: 1791
Последний ответ 24 Мая 2013, 17:00:49
от Roman1
[Решено] как поставить пакет libgee2

Автор longstreet

Ответов: 7
Просмотров: 1676
Последний ответ 13 Октября 2015, 07:42:22
от ihammers
[РЕШЕНО] Логи загрузки

Автор LD

Ответов: 6
Просмотров: 2497
Последний ответ 20 Мая 2017, 14:11:35
от ogost
[Решено] Непонятная проблема с запуском xfce и icewm.

Автор m90125

Ответов: 5
Просмотров: 2273
Последний ответ 07 Марта 2012, 21:42:24
от ihammers
[РЕШЕНО] Почему autoremove предлагает кое-что удалить, хотя я не удалял пакеты?

Автор Veritas Vestas

Ответов: 3
Просмотров: 1223
Последний ответ 26 Января 2020, 18:36:17
от Veritas Vestas