Автор Тема: Logon fail  (Прочитано 2178 раз)

0 Пользователей и 2 Гостей просматривают эту тему.

Suncatcher

  • Гость
Logon fail
« : 08 Ноября 2013, 10:42:40 »
Не знаю в ту ли тему пишу, но прошу простить, ибо в никсах полный нуб, а научиться хочется  ???
Сдается мне, что дело касается Gnome, но если нет, то пусть модеры перенесут тему куда надо.
Вот повторяется такой глюк периодически при загрузке на самом последнем этапе.



Бывает по несколько раз (система пытается загрузиться и вываливаясь в это при нажатии на log out идет дальше на перезагрузку), бывает единично - закономерности так и не выявил.
Логи прилагаю.

Прочие параметры:
1.Система - Debian 7.0 Wheezzy amd64
2.Стоит в качестве гостевой на VirtualBox 4.3.2 на хосте Windows 8.1 x64
3.Запрос пароля при логоне я отключил, также отключил запрос выбора режима загрузки в GRUB (обычный или рекавери). Не знаю, имеет это  значение или нет.
« Последнее редактирование: 08 Ноября 2013, 19:13:53 от Suncatcher »
 

Оффлайн Malaheenee

Re: Logon fail
« Ответ #1 : 08 Ноября 2013, 13:21:49 »
Гном хочет нормальный видеоускоритель, а не эмулятор :) Установите дополнения гостевой ОС, перключившись в первую консоль (Ctrl+Alt+F1)
Все мы где-то, когда-то и в чем-то были новичками.
 

Оффлайн Udachnik

Re: Logon fail
« Ответ #2 : 08 Ноября 2013, 15:38:36 »
Ага, отсутствие видеоускорения похоже не нравится. Можно на крайний случай в gdm выбрать сеанс gnome-classic.
 

Suncatcher

  • Гость
Re: Logon fail
« Ответ #3 : 08 Ноября 2013, 20:10:42 »
Спасибо за советы. Gnome classic работает, но это конечно, не то, что бы хотелось  :)
Дополнения установил. Посмотрим, исчезнет ли эта блажь.
А видеоускоритель активируется автоматом, после установкм guest additions?
А где можно глянуть, активировался ли он?
 

Оффлайн Malaheenee

Re: Logon fail
« Ответ #4 : 09 Ноября 2013, 07:07:33 »
Suncatcher, по идее - да, автоматом. Зайдите в свойства системы, там где-то был пункт о видеоускорителе (последний раз гномом пользовались более года назад).
Все мы где-то, когда-то и в чем-то были новичками.
 

Suncatcher

  • Гость
Re: Logon fail
« Ответ #5 : 10 Ноября 2013, 23:23:58 »
Однако, глюк повторился. Сейчас уже правда, реже - пару дней прошло (раньше раз в день стабильно было), но все равно неприятно ???
Вот все, что я нашел в свойствах системы





Где еще что можно посмотреть, чтобы удостовериться?
Може ли на это влиять то, что я подключаюсь к системе через VRDP? Во время этого часто наблюдаются какие-то странные графические глюки.
 

Оффлайн ogost

Re: Logon fail
« Ответ #6 : 11 Ноября 2013, 09:54:43 »
Suncatcher, я так и не добился нормальной работы gnome-shell в виртуалке. ему не нравиться отсутствие нормального ускорителя. Возможно по удаленному доступу тот же "баг" выскакивает.

Suncatcher

  • Гость
Re: Logon fail
« Ответ #7 : 17 Ноября 2013, 00:45:25 »
Suncatcher, я так и не добился нормальной работы gnome-shell в виртуалке. ему не нравиться отсутствие нормального ускорителя. Возможно по удаленному доступу тот же "баг" выскакивает.

Да-с! Глюк живее всех живых. Повторяется вне зависимости от способа доступа - и стандартно, и через VRDP.
И к какому же вы пришли решению? Меняли DE? На какую?
 

Оффлайн Malaheenee

Re: Logon fail
« Ответ #8 : 17 Ноября 2013, 05:34:24 »
Меняли DE? На какую?
На XFCE, например.
Все мы где-то, когда-то и в чем-то были новичками.
 

Оффлайн ogost

Re: Logon fail
« Ответ #9 : 19 Ноября 2013, 09:46:37 »
И к какому же вы пришли решению?
с виртуалки на физ. машину :)
с удаленным доступом - ну мне вообще удаленный графический доступ не критичен, проще через ssh подключаться.

Теги: