Автор Тема: [Решено] (EE) No devices detected. NVIDIA GeForce 710M Linux Debian  (Прочитано 20665 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Wanderer

привет всем. Информации о моей проблеме тут не нашёл.
Помогите пожалуйста установить нормально драйвер Nvidia а то я уже не знаю что придумать.
Я что-то не понимаю.
Мои предыдущие действия установки драйвера.  Linux Debian Wheezy 7.2  Ядро Linux-3.2.0-4-amd64  KDE 4.8.4
Ctrl+All+F1
от root
# aptitude install nvidia-glx nvidia-kernel-`uname -r` nvidia-kernel-dkms nvidia-settings nvidia-xconfig# /etc/init.d/kdm stop# sh ./(установка последнего драйвера с оффсайта Nvidia GeForce 710M)
прошла успешно

# nvidia-configNew X configuration file written to '/etc/X11/xorg.conf'

xorg.conf
Spoiler: ShowHide
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 319.60  (root@Noutebook)  Втр Ноя  5 01:57:02 MSK 2013

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0"
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    HorizSync       28.0 - 33.0
    VertRefresh     43.0 - 72.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection


# /etc/init.d/kdm restartконечно же после этого Иксы не запустились, нужно редактировать файл xorg.conf а я даже не знаю что там прописывать  ???  :(
# lspciизвиняюсь что весь лог кидаю:
Spoiler: ShowHide
00:00.0 Host bridge: Intel Corporation 3rd Gen Core processor DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v2/3rd Gen Core processor PCI Express Root Port (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 (rev c4)
00:1c.1 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 2 (rev c4)
00:1d.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation HM77 Express Chipset LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 7 Series Chipset Family 6-port SATA Controller [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 7 Series/C210 Series Chipset Family SMBus Controller (rev 04)
01:00.0 VGA compatible controller: NVIDIA Corporation Device 1140 (rev a1)
02:00.0 Ethernet controller: Broadcom Corporation NetLink BCM57785 Gigabit Ethernet PCIe (rev 10)
02:00.1 SD Host controller: Broadcom Corporation NetXtreme BCM57765 Memory Card Reader (rev 10)
02:00.2 System peripheral: Broadcom Corporation Device 16be (rev 10)
02:00.3 System peripheral: Broadcom Corporation Device 16bf (rev 10)
03:00.0 Network controller: Atheros Communications Inc. AR9485 Wireless Network Adapter (rev 01)


прописал в xorg.conf 01:00.0 в раздел Section "Device" результата нет

При запуске ярлыка Nvidia X-Server setting такая ошибка:
You do not appear to be using the NVIDIA X driver.  Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server.

дальше опять начинаю плясать run `nvidia-xconfig` от  root

ошибка в файле Xorg.0.log в самом конце не меняется:
Spoiler: ShowHide
[  5601.867] (EE) No devices detected.
[  5601.867]
Fatal server error:
[  5601.867] no screens found

гуглил эту ошибку, меня забросило на какойто английский сайт и я мало что понял оттуда.
Здесь не нашёл решения, хоть и устанавливал по правилам которые изложены у вас на форуме.
Помогите если сможете. Может я что не правильно делаю совсем.Monitor0
« Последнее редактирование: 13 Ноября 2013, 15:44:48 от qupl »
Linux Debian super mega system )
KDE 4 офигеннен )))
 

Оффлайн Sergei_Alekseev

Re: (EE) No devices detected. NVIDIA GeForce 710M Linux Debian
« Ответ #1 : 09 Ноября 2013, 14:12:21 »
Так перезагрузите машину чтобы nouveau драйвер заблэклистился.
 

Оффлайн Wanderer

Re: (EE) No devices detected. NVIDIA GeForce 710M Linux Debian
« Ответ #2 : 09 Ноября 2013, 14:26:35 »
Так перезагрузите машину чтобы nouveau драйвер заблэклистился.
# rebootпроблема не решена.
Эх, еслиб всё всё так было просто, то я бы сюда не писал  :) Неделю мучаюсь просто, можно и без драйвера работать но цвет и гамма и контраст монитора меня не устраивают совсем, всё серое блёклое,
Linux Debian super mega system )
KDE 4 офигеннен )))
 

Оффлайн Malaheenee

Re: (EE) No devices detected. NVIDIA GeForce 710M Linux Debian
« Ответ #3 : 09 Ноября 2013, 14:42:54 »
# sh ./(установка последнего драйвера с оффсайта Nvidia GeForce 710M)
Это зачем?

Удалите драйвер, сгенерированные xorg.conf и начните заново:
aptitude install linux-headers-`uname -r` dkms xserver-xorg-video-nvidia nvidia-settings nvidia-xconfigПотом создаtте;
Код: (/etc/X11/xorg.conf.d/20-nvidia.conf) [Выделить]
Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
EndSection

И отчитайтесь о результатах ;)
Все мы где-то, когда-то и в чем-то были новичками.
 

Оффлайн Wanderer

Re: (EE) No devices detected. NVIDIA GeForce 710M Linux Debian
« Ответ #4 : 09 Ноября 2013, 15:50:58 »
Это зачем?
это уже от безнадёги последним с офф сайта ставил драйвер, думал прокатит но нет  :D
Удалите драйвер, сгенерированные xorg.conf и начните заново
Все драйвера поудалял. Поставил эти  что из репозитория, всё загрузилось и установилось.
При установке драйвера из репозитория вышло сообщение:
драйвер Nvidia пока не настроен, для активации, его нужно добавить в xorg.conf
папки xorg.conf.d в .x11 небыло я создал и поместил туда что вы привели ниже.
Итог тот-же, после перезагрузки икс сервер не запустилсо  :'(
Там лишь при входе команндная строка ввести логин и пароль, ввожу рут - пароль, логинюсь, удаляю эту секцию в файле 20-nvidia.conf:
Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
EndSection
x-сервер запустился в графическом режиме, но драйвер так и остался в бездействии. Всё тоже самое что и было  :( :'(

Сообщение объединено: 09 Ноября 2013, 15:59:44
я так понимаю что вся проблема в xorg.conf, он не настраивается автоматически, и его надо править руками но знать бы что править на что.
Интересно что когда все строки поудаляю в xorg.conf то запускается икс сервер, значит дело в xorg.conf
« Последнее редактирование: 09 Ноября 2013, 15:59:44 от Wanderer »
Linux Debian super mega system )
KDE 4 офигеннен )))
 

Оффлайн Sergei_Alekseev

Re: (EE) No devices detected. NVIDIA GeForce 710M Linux Debian
« Ответ #5 : 09 Ноября 2013, 16:23:29 »
Посмотрите что в /var/log/Xorg.0.log
 

Оффлайн Wanderer

Re: (EE) No devices detected. NVIDIA GeForce 710M Linux Debian
« Ответ #6 : 09 Ноября 2013, 17:06:11 »
Посмотрите что в /var/log/Xorg.0.log
посмотрел, все тоже самое... разница лишь только в том что с репозитория драйвер чуть ранний NVIDIA GLX Module  304.88  Wed Mar 27 14:46:57 PDT 2013
Spoiler: ShowHide
[    69.630]
X.Org X Server 1.12.4
Release Date: 2012-08-27
[    69.630] X Protocol Version 11, Revision 0
[    69.630] Build Operating System: Linux 3.10-3-amd64 x86_64 Debian
[    69.630] Current Operating System: Linux Noutbook2 3.2.0-4-amd64 #1 SMP Debian 3.2.51-1 x86_64
[    69.631] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.2.0-4-amd64 root=UUID=fa893ed7-7b29-4436-b7d7-a28ae4838a30 ro quiet
[    69.631] Build Date: 21 October 2013  04:49:48PM
[    69.631] xorg-server 2:1.12.4-6+deb7u1 (Moritz Muehlenhoff <jmm@debian.org>)
[    69.631] Current version of pixman: 0.26.0
[    69.631]    Before reporting problems, check http://wiki.x.org
   to make sure that you have the latest version.
[    69.631] Markers: (--) probed, (**) from config file, (==) default setting,
   (++) from command line, (!!) notice, (II) informational,
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    69.631] (==) Log file: "/var/log/Xorg.0.log", Time: Sat Nov  9 16:53:10 2013
[    69.631] (==) Using config file: "/etc/X11/xorg.conf"
[    69.631] (==) Using config directory: "/etc/X11/xorg.conf.d"
[    69.631] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[    69.631] (==) No Layout section.  Using the first Screen section.
[    69.631] (==) No screen section available. Using defaults.
[    69.631] (**) |-->Screen "Default Screen Section" (0)
[    69.631] (**) |   |-->Monitor "<default monitor>"
[    69.632] (==) No device specified for screen "Default Screen Section".
   Using the first device section listed.
[    69.632] (**) |   |-->Device "Device0"
[    69.632] (==) No monitor specified for screen "Default Screen Section".
   Using a default monitor configuration.
[    69.632] (==) Automatically adding devices
[    69.632] (==) Automatically enabling devices
[    69.632] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[    69.632]    Entry deleted from font path.
[    69.632] (WW) The directory "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType" does not exist.
[    69.632]    Entry deleted from font path.
[    69.632] (==) FontPath set to:
   /usr/share/fonts/X11/misc,
   /usr/share/fonts/X11/100dpi/:unscaled,
   /usr/share/fonts/X11/75dpi/:unscaled,
   /usr/share/fonts/X11/Type1,
   /usr/share/fonts/X11/100dpi,
   /usr/share/fonts/X11/75dpi,
   built-ins
[    69.632] (==) ModulePath set to "/usr/lib/xorg/modules"
[    69.632] (II) The server relies on udev to provide the list of input devices.
   If no devices become available, reconfigure udev or disable AutoAddDevices.
[    69.632] (II) Loader magic: 0x7f957cd0cae0
[    69.632] (II) Module ABI versions:
[    69.632]    X.Org ANSI C Emulation: 0.4
[    69.632]    X.Org Video Driver: 12.1
[    69.632]    X.Org XInput driver : 16.0
[    69.632]    X.Org Server Extension : 6.0
[    69.633] (--) PCI:*(0:0:2:0) 8086:0166:1025:064b rev 9, Mem @ 0xb3000000/4194304, 0xc0000000/268435456, I/O @ 0x00003000/64
[    69.633] (--) PCI: (0:1:0:0) 10de:1140:1025:0691 rev 161, Mem @ 0xb2000000/16777216, 0xa0000000/268435456, 0xb0000000/33554432, I/O @ 0x00002000/128
[    69.633] (II) Open ACPI successful (/var/run/acpid.socket)
[    69.633] (II) LoadModule: "extmod"
[    69.634] (II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
[    69.634] (II) Module extmod: vendor="X.Org Foundation"
[    69.634]    compiled for 1.12.4, module version = 1.0.0
[    69.634]    Module class: X.Org Server Extension
[    69.634]    ABI class: X.Org Server Extension, version 6.0
[    69.634] (II) Loading extension SELinux
[    69.634] (II) Loading extension MIT-SCREEN-SAVER
[    69.634] (II) Loading extension XFree86-VidModeExtension
[    69.634] (II) Loading extension XFree86-DGA
[    69.634] (II) Loading extension DPMS
[    69.634] (II) Loading extension XVideo
[    69.634] (II) Loading extension XVideo-MotionCompensation
[    69.634] (II) Loading extension X-Resource
[    69.634] (II) LoadModule: "dbe"
[    69.634] (II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
[    69.634] (II) Module dbe: vendor="X.Org Foundation"
[    69.634]    compiled for 1.12.4, module version = 1.0.0
[    69.635]    Module class: X.Org Server Extension
[    69.635]    ABI class: X.Org Server Extension, version 6.0
[    69.635] (II) Loading extension DOUBLE-BUFFER
[    69.635] (II) LoadModule: "glx"
[    69.635] (II) Loading /usr/lib/xorg/modules/linux/libglx.so
[    69.646] (II) Module glx: vendor="NVIDIA Corporation"
[    69.646]    compiled for 4.0.2, module version = 1.0.0
[    69.646]    Module class: X.Org Server Extension
[    69.646] (II) NVIDIA GLX Module  304.88  Wed Mar 27 14:46:57 PDT 2013
[    69.646] (II) Loading extension GLX
[    69.646] (II) LoadModule: "record"
[    69.646] (II) Loading /usr/lib/xorg/modules/extensions/librecord.so
[    69.646] (II) Module record: vendor="X.Org Foundation"
[    69.646]    compiled for 1.12.4, module version = 1.13.0
[    69.646]    Module class: X.Org Server Extension
[    69.646]    ABI class: X.Org Server Extension, version 6.0
[    69.646] (II) Loading extension RECORD
[    69.646] (II) LoadModule: "dri"
[    69.646] (II) Loading /usr/lib/xorg/modules/extensions/libdri.so
[    69.646] (II) Module dri: vendor="X.Org Foundation"
[    69.646]    compiled for 1.12.4, module version = 1.0.0
[    69.646]    ABI class: X.Org Server Extension, version 6.0
[    69.646] (II) Loading extension XFree86-DRI
[    69.646] (II) LoadModule: "dri2"
[    69.646] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
[    69.646] (II) Module dri2: vendor="X.Org Foundation"
[    69.646]    compiled for 1.12.4, module version = 1.2.0
[    69.646]    ABI class: X.Org Server Extension, version 6.0
[    69.646] (II) Loading extension DRI2
[    69.646] (II) LoadModule: "nvidia"
[    69.646] (II) Loading /usr/lib/xorg/modules/drivers/nvidia_drv.so
[    69.647] (II) Module nvidia: vendor="NVIDIA Corporation"
[    69.647]    compiled for 4.0.2, module version = 1.0.0
[    69.647]    Module class: X.Org Video Driver
[    69.647] (II) NVIDIA dlloader X Driver  304.88  Wed Mar 27 14:28:14 PDT 2013
[    69.647] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[    69.647] (++) using VT number 7

[    69.650] (EE) No devices detected.
[    69.650]
Fatal server error:
[    69.650] no screens found
[    69.650]
Please consult the The X.Org Foundation support
    at http://wiki.x.org
 for help.
[    69.650] Please also check the log file at "/var/log/Xorg.0.log" for additional information.
[    69.650]



Сообщение объединено: 09 Ноября 2013, 17:11:36
мне кажутся подозрительными эти строки из лога:

  69.631] (**) |-->Screen "Default Screen Section" (0)
[    69.631] (**) |   |-->Monitor "<default monitor>"
[    69.632] (==) No device specified for screen "Default Screen Section".[/b]
« Последнее редактирование: 10 Ноября 2013, 02:49:51 от Wanderer »
Linux Debian super mega system )
KDE 4 офигеннен )))
 

Оффлайн Malaheenee

Re: (EE) No devices detected. NVIDIA GeForce 710M Linux Debian
« Ответ #7 : 09 Ноября 2013, 17:35:42 »
Wanderer, а при возникновении ошибки (т.е. "незапуска иксов") что в логах? (grep EE)
Конфиг, что мы привели - самый минимум, на котором должно работать.
Все мы где-то, когда-то и в чем-то были новичками.
 

Оффлайн Wanderer

Re: (EE) No devices detected. NVIDIA GeForce 710M Linux Debian
« Ответ #8 : 09 Ноября 2013, 18:28:41 »
а при возникновении ошибки (т.е. "незапуска иксов") что в логах? (grep EE)
я не знаю в каких логах смотреть, перерыл некоторые но о перезапусках X-сервера логов не нашел, хоть я его и перезапускал с неудачей.
Если можно по подробнее где смотреть и я скину по позже.

Мне кажется проблема не такая уж серьезная, что-то где-то изменить надо в xorg.config но вот что именно не понимаю, файл создаётся автоматически, но почему параметры не определяются правильно не понятно.
Пытаюсь понять, позже вечером ещё буду рыться в гугле и эксперементировать  :)
Linux Debian super mega system )
KDE 4 офигеннен )))
 

Оффлайн ferum

Re: (EE) No devices detected. NVIDIA GeForce 710M Linux Debian
« Ответ #9 : 09 Ноября 2013, 18:51:35 »
Все драйвера поудалял.
Не факт

Делается следующим образом:
1) грузим систему в безопасном режиме. Если у нас не установлен mc устанавливаем # apt-get install mc
Запускаем mc находим в нём /usr/bin/@nvidiauninstall выделяем жмём ввод.
Находим /etc/x11/xorg.conf удаляем.
Выходим из mc
apt-get purge nvidia-glx nvidia-kernel-`uname -r` nvidia-kernel-dkms nvidia-settings nvidia-xconfig
reboot
2) снова безопасный режим
apt-get install nvidia-glx nvidia-kernel-`uname -r` nvidia-kernel-dkms nvidia-settings nvidia-xconfig
nvidia-xconfig
reboot
3) Грузимся в обычном режиме
Должно быть всё нормально. На всякий случай мой xorg.conf
Spoiler: ShowHide
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 304.48  (pbuilder@cake)  Wed Sep 12 10:54:51 UTC 2012

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0"
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    HorizSync       28.0 - 33.0
    VertRefresh     43.0 - 72.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection


моя карта GT 650

Русские дебианщики против цифрового слабоумия !
 

Оффлайн Wanderer

Re: (EE) No devices detected. NVIDIA GeForce 710M Linux Debian
« Ответ #10 : 09 Ноября 2013, 23:22:54 »
ferum, всё сделал как вы написали и даже более, установил чистую систему заново без установки всяких драйверов кроме ваших:
Все пакеты были скачаны в обычном режиме
# apt-get -d install nvidia-glx nvidia-kernel-`uname -r` nvidia-kernel-dkms nvidia-settings nvidia-xconfigустановлены уже в безопасном режиме:
# apt-get install nvidia-glx nvidia-kernel-`uname -r` nvidia-kernel-dkms nvidia-settings nvidia-xconfigустановка прошла успешно без ошибок и конфликтов.
Потом:
# nvidia-xconfigто же самое, был сгенерирован xorg.conf в /etc/X11/
# rebootИтог - x сервер не запустился. Удаляю xorg.conf нафиг и x сервер запущен как обычно без драйвера nvidia  :(

На ati у меня таких проблем небыло... я в унынии просто уже.

Сообщение объединено: 09 Ноября 2013, 23:27:30
на вопрос почему я скачивал пакеты в обычном режиме а устанавливал в безопасном, отвечаю --
В безопасном режиме тупо все драйвера не работают и с репов ни чего не качается потому что и вафля в отрубе.

Но разницы никакой что безопасный режим, что опасный, итог один.

Короче тёмный лес,
видать на мой ноут сама напрашивается винда семь (да не будет осквернён этот форум этим словом)  :D
Но что поделать, я в ступоре. Хотя я так просто не отступлю!  :)
« Последнее редактирование: 09 Ноября 2013, 23:36:48 от Wanderer »
Linux Debian super mega system )
KDE 4 офигеннен )))
 

Оффлайн Sergei_Alekseev

Re: (EE) No devices detected. NVIDIA GeForce 710M Linux Debian
« Ответ #11 : 10 Ноября 2013, 02:14:33 »
Да вы смотрите чем Xorg.0.log заканчивается, после того как Х не запустился.
 

Оффлайн Wanderer

Re: (EE) No devices detected. NVIDIA GeForce 710M Linux Debian
« Ответ #12 : 10 Ноября 2013, 03:01:56 »
Да вы смотрите чем Xorg.0.log заканчивается, после того как Х не запустился.
я писал выше в самом первом посту ошибка постоянно одна какие и как бы  драйвера не устанавливал. Что никаких экранов не найдено.

[    69.650] (EE) No devices detected.
[    69.650]
Fatal server error:
[    69.650] no screens found
[    69.650]
Please consult the The X.Org Foundation support


Но как на ноуте экранов не найдено если он есть и работает!
Значит выходит что что-то приписать надо в xorg.conf
В Section "Monitor"
или в Section "Screen"


Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    HorizSync       28.0 - 33.0
    VertRefresh     43.0 - 72.0
    Option         "DPMS"
EndSection

Не знаю что там нужно, или хотя бы можно прописать.
Linux Debian super mega system )
KDE 4 офигеннен )))
 

Оффлайн Sergei_Alekseev

Re: (EE) No devices detected. NVIDIA GeForce 710M Linux Debian
« Ответ #13 : 10 Ноября 2013, 05:12:00 »
apt-get install bumblebee-nvidiaтогда может быть?
 

yura_n

  • Гость
Re: (EE) No devices detected. NVIDIA GeForce 710M Linux Debian
« Ответ #14 : 10 Ноября 2013, 05:32:24 »
lsmod | grep nvidia
Что пишет?
 

Теги:
     

    [РЕШЕНО]Не получается запустить принтер Brother-HL-2130

    Автор aba

    Ответов: 5
    Просмотров: 3438
    Последний ответ 21 Августа 2015, 15:13:58
    от ferum
    [Решено] Запустить сканер в HP M1132MFP

    Автор shotsdv

    Ответов: 2
    Просмотров: 2791
    Последний ответ 17 Января 2014, 16:52:19
    от shotsdv
    [Решено] Не работает сенсорная панель Acer EX2540-31JF

    Автор vaneyev

    Ответов: 16
    Просмотров: 3570
    Последний ответ 20 Января 2018, 17:39:29
    от mrgoodvin
    [Решено] Проприетарные драйвера ati 6850

    Автор user437

    Ответов: 17
    Просмотров: 4531
    Последний ответ 10 Февраля 2014, 07:49:30
    от qupl
    [Решено]gamepad через lpt port

    Автор Juriy

    Ответов: 24
    Просмотров: 3934
    Последний ответ 22 Июля 2018, 22:41:52
    от Juriy