Автор Тема: Как установить данный софт?  (Прочитано 2373 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн RadoXX

  • Активный пользователь
  • **
  • Сообщений: 69
  • Jabber: N/A
Как установить данный софт?
« : 16 Ноября 2013, 03:02:43 »
Всем привет! Скажите пожалуйста как правильно установить данные программы?При установке http://www.broadcastsoftware.org/old/archive/darklog_1.0.1.tar.gz Требует компилятор C.Который при установке пишет что поврежеденны пакеты.Как исправить данную ошибку не знаю.Пробовал данные комманды

apt-get clean
apt-get install -f
apt-get update
apt-get upgrade

Ничего не помогает.Также хотелось бы узнать как можно установить вот эту программу http://www.nch.com.au/vrs/vrs.tar.gz внутри архива непонятный мне формат.

P.s Данные программы позволяют записывать поток с звуковой карты и конвертировать записанное в mp3.Также данные программы позволяют в установленный промежуток времени разрезать файл на части.Например каждый час начинать запись нового mp3.Аналоги искал не нашел.Если есть что-то подобное подскажите пожалуйста.Заранее спасибо!
 

yura_n

  • Гость
Re: Как установить данный софт?
« Ответ #1 : 16 Ноября 2013, 05:19:58 »
Требует компилятор C.Который при установке пишет что поврежеденны пакеты
Программа на C++. Напишите подробно вывод ошибки, так как толком непонятно что вам нужно.
Также хотелось бы узнать как можно установить вот эту программу http://www.nch.com.au/vrs/vrs.tar.gz внутри архива непонятный мне формат.
Внутри архива лежит скрипт, который должен выполнить установку. Соответственно, нужно распаковать, сделать исполняемым и запустить.
 

Оффлайн Сет

Re: Как установить данный софт?
« Ответ #2 : 16 Ноября 2013, 12:26:41 »
P.s Данные программы позволяют записывать поток с звуковой карты и конвертировать записанное в mp3.Также данные программы позволяют в установленный промежуток времени разрезать файл на части.Например каждый час начинать запись нового mp3.Аналоги искал не нашел.Если есть что-то подобное подскажите пожалуйста.Заранее спасибо!
Попробуйте audacity:
aptitude install audacityПисать, конвертировать и резать она точно умеет.
seth@phenom:~$ apt-get moo
 

Оффлайн RadoXX

  • Активный пользователь
  • **
  • Сообщений: 69
  • Jabber: N/A
Re: Как установить данный софт?
« Ответ #3 : 16 Ноября 2013, 16:27:14 »
Цитировать
Попробуйте audacity:

Я не думаю что он сможет все это автоматически делать :)
 

Оффлайн RadoXX

  • Активный пользователь
  • **
  • Сообщений: 69
  • Jabber: N/A
Re: Как установить данный софт?
« Ответ #4 : 17 Ноября 2013, 17:17:25 »
Цитировать
Напишите подробно вывод ошибки, так как толком непонятно что вам нужно.

Скачиваю два файла

http://downloads.xiph.org/releases/vorbis/libvorbis-1.3.3.tar.xz

http://downloads.xiph.org/releases/ogg/libogg-1.3.1.tar.xz
Установил!

далее скачал http://darkice.googlecode.com/files/darkice-1.0.tar.gz

При создании установки коммандой ./configure make make install

Выдает такую ошибку! Checking build system type... Invalid configuration "make": machine 'make' not recognized.
configure: error /bin/bash ./config.sub make failed.

Помогите пожалуйста установить данный скрипт.
 

Оффлайн qupl

Re: Как установить данный софт?
« Ответ #5 : 17 Ноября 2013, 17:36:30 »
При создании установки коммандой ./configure make make install
Это три разные команды. Должно быть так
./configure
make
make install


Оффлайн rayanAyar

Re: Как установить данный софт?
« Ответ #6 : 17 Ноября 2013, 17:44:44 »
Если есть что-то подобное подскажите пожалуйста.

recorder.sh:
#!/bin/bash

while true ; do
  cvlc --run-time 3600 alsa://plughw:0,0 --sout "#transcode{acodec=mp3,ab=128,channels=2,samplerate=44100}:std{access=file,mux=raw,dst=/mnt/data/Download/$(date +%Y-%m-%d+%H-%M-%S%z).mp3}" vlc://quit
done

Вместо "plughw:0,0" подставить нужное устройство захвата.
 

Оффлайн RadoXX

  • Активный пользователь
  • **
  • Сообщений: 69
  • Jabber: N/A
Re: Как установить данный софт?
« Ответ #7 : 17 Ноября 2013, 19:32:18 »
Цитировать
Это три разные команды. Должно быть так

./configure
make
make install


Записал,пишет ошибку после ввода комманды make! SerialUlaw.cpp 296:26: error: 'perror' wa not declared in this scope.
make[1]: *** [SerialUlaw.o] error1
make[1]: Leaving derictory darkice/src'
make: *** [install-recursive] Error 1
« Последнее редактирование: 17 Ноября 2013, 21:49:17 от RadoXX »
 

Теги:
     

    Установить wpa_supplicant

    Автор Андрей_1

    Ответов: 3
    Просмотров: 2987
    Последний ответ 29 Июля 2013, 07:04:41
    от Андрей_1
    не удалось установить grub

    Автор Ao-Lie

    Ответов: 1
    Просмотров: 2043
    Последний ответ 31 Мая 2016, 16:26:03
    от vadd
    не удалось установить grub

    Автор n.pavka

    Ответов: 11
    Просмотров: 2781
    Последний ответ 27 Августа 2019, 01:48:08
    от deb
    Помогите установить Тестинг.

    Автор vasilbelarus

    Ответов: 17
    Просмотров: 4767
    Последний ответ 20 Марта 2012, 17:04:29
    от Roman_K
    Не могу установить с USB

    Автор lionikus

    Ответов: 22
    Просмотров: 5398
    Последний ответ 26 Июля 2013, 17:26:47
    от lionikus