Автор Тема: [Решено] Проблема сразу после установки.  (Прочитано 10208 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн mulognikov

После того, как я установил debian, я перезагрузил комп. И после перезагрузки появилось это:  "error: file '/boot/grub/i386-pc/normal.mod' not found. Entering rescue mode... Что мне делать?

* не нужно злоупотреблять выделением текста, все прекрасно Вас слышат, qupl
« Последнее редактирование: 10 Декабря 2013, 15:44:20 от qupl »
 

Оффлайн ferum

Re: Проблема сразу после установки.
« Ответ #1 : 07 Декабря 2013, 13:29:02 »
Конфигурацию компа в студию, что за процессор?
Русские дебианщики против цифрового слабоумия !
 

Оффлайн mulognikov

Re: Проблема сразу после установки.
« Ответ #2 : 07 Декабря 2013, 13:36:37 »
 Процессор: amd E350 1.6 ghz, 4 ГБ ОЗУ, nvidia gt geforce 610, 320 ГБ жескмй диск.
 

Оффлайн BULATUS

Re: Проблема сразу после установки.
« Ответ #3 : 07 Декабря 2013, 13:46:23 »
Как устанавливали систему?

Может пригодится  https://debianforum.ru/index.php?topic=3237.0

Оффлайн mulognikov

Re: Проблема сразу после установки.
« Ответ #4 : 07 Декабря 2013, 13:51:30 »
Установил вроде нормально, вот только не знаю как запустить систему с флешки.
 

Оффлайн qupl

Re: Проблема сразу после установки.
« Ответ #5 : 07 Декабря 2013, 19:16:42 »
mulognikov, так откуда Вы запускаете систему? И куда установлен grub?

Оффлайн mulognikov

Re: Проблема сразу после установки.
« Ответ #6 : 07 Декабря 2013, 19:25:58 »
Система не запускается вообще, а на счёт grub не знаю. Вроде не предлагал установщик куда его ставить. Но было efi. Установочник предлагал создать раздел с ним. Может это как-то связано?
 

Оффлайн qupl

Re: Проблема сразу после установки.
« Ответ #7 : 07 Декабря 2013, 19:48:09 »
вот только не знаю как запустить систему с флешки.
Я спрашиваю откуда Вы запускаете ситему? При чем здесь какая-то флешка?

Оффлайн mulognikov

Re: Проблема сразу после установки.
« Ответ #8 : 07 Декабря 2013, 19:59:49 »
Qupl, установлена на жеск диск. Но она не запускается.
 

Оффлайн qupl

Re: Проблема сразу после установки.
« Ответ #9 : 08 Декабря 2013, 07:31:21 »
Вам нужно определить где у Вас установлен загрузчик GRUB, на каком разделе располагается /boot и доступен ли он во время старта системы.

Оффлайн mulognikov

Re: Проблема сразу после установки.
« Ответ #10 : 08 Декабря 2013, 10:28:19 »
Boot на отдельном разделе, а grub должен быть тоже там, наверно.
 

Оффлайн qupl

Re: Проблема сразу после установки.
« Ответ #11 : 08 Декабря 2013, 10:42:40 »
Загрузитесь с LiveCD, посмотрите какие разделы у Вас созданы. Переустановите GRUB если понадобится. Выше дали сылку как это сделать.

Оффлайн mulognikov

Re: Проблема сразу после установки.
« Ответ #12 : 08 Декабря 2013, 11:31:20 »
Загрузитесь с LiveCD
Вот только livecd нету. Где его взять?
 

Оффлайн qupl

Re: Проблема сразу после установки.
« Ответ #13 : 08 Декабря 2013, 11:39:48 »
Поднимаем глаза  и видим - Где взять Debian

Оффлайн mulognikov

Re: Проблема сразу после установки.
« Ответ #14 : 08 Декабря 2013, 12:45:07 »
LiveCD не запускается, будто его нет. Записал на флешку. Когда пытаюсь запустить тоже самое, что и без флешки.
 

Теги:
     

    [РЕШЕНО] В меню Grub2 русские буквы отображаются как знак вопроса [???]

    Автор calambus

    Ответов: 8
    Просмотров: 5504
    Последний ответ 24 Апреля 2012, 01:41:58
    от calambus
    [Решено]Проблемы с оборудованием

    Автор Eccentric

    Ответов: 22
    Просмотров: 12675
    Последний ответ 21 Марта 2019, 16:37:43
    от Eccentric
    [Решено] сообщения о ходе загрузки

    Автор PitScvorsov

    Ответов: 3
    Просмотров: 2229
    Последний ответ 23 Марта 2014, 09:20:47
    от PitScvorsov
    [РЕШЕНО] Не устанавливается Debian Jessie

    Автор debianuser

    Ответов: 3
    Просмотров: 2359
    Последний ответ 28 Августа 2014, 03:47:35
    от sandaksatru
    [Решено] Шаманство с /home разделом

    Автор Samoha_Original

    Ответов: 6
    Просмотров: 2515
    Последний ответ 05 Января 2013, 11:40:41
    от Samoha_Original