[Решено] Проблема сразу после установки.

Автор mulognikov, 07 декабря 2013, 13:10:59

« назад - далее »

0 Пользователи и 1 гость просматривают эту тему.

mulognikov

После того, как я установил debian, я перезагрузил комп. И после перезагрузки появилось это:  "error: file '/boot/grub/i386-pc/normal.mod' not found. Entering rescue mode... Что мне делать?

* не нужно злоупотреблять выделением текста, все прекрасно Вас слышат, qupl
  •  

ferum

Конфигурацию компа в студию, что за процессор?
Русские дебианщики против цифрового слабоумия !
  •  

mulognikov

 Процессор: amd E350 1.6 ghz, 4 ГБ ОЗУ, nvidia gt geforce 610, 320 ГБ жескмй диск.
  •  

BULATUS


mulognikov

Установил вроде нормально, вот только не знаю как запустить систему с флешки.
  •  

qupl

mulognikov, так откуда Вы запускаете систему? И куда установлен grub?

mulognikov

Система не запускается вообще, а на счёт grub не знаю. Вроде не предлагал установщик куда его ставить. Но было efi. Установочник предлагал создать раздел с ним. Может это как-то связано?
  •  

qupl

Цитата: mulognikov от 07 декабря 2013, 13:51:30вот только не знаю как запустить систему с флешки.
Я спрашиваю откуда Вы запускаете ситему? При чем здесь какая-то флешка?

mulognikov

Qupl, установлена на жеск диск. Но она не запускается.
  •  

qupl

Вам нужно определить где у Вас установлен загрузчик GRUB, на каком разделе располагается /boot и доступен ли он во время старта системы.

mulognikov

Boot на отдельном разделе, а grub должен быть тоже там, наверно.
  •  

qupl

Загрузитесь с LiveCD, посмотрите какие разделы у Вас созданы. Переустановите GRUB если понадобится. Выше дали сылку как это сделать.

mulognikov

Цитата: qupl от 08 декабря 2013, 10:42:40
Загрузитесь с LiveCD
Вот только livecd нету. Где его взять?
  •  

qupl


mulognikov

LiveCD не запускается, будто его нет. Записал на флешку. Когда пытаюсь запустить тоже самое, что и без флешки.
  •