Автор Тема: Нет звука при подключении через задний разъём.  (Прочитано 3089 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Ivan131

Linux debian 3.2.0-4-686-pae #1 SMP Debian 3.2.51-1 i686 GNU/Linux
 

Оффлайн ivor

  • Новичок форума
  • Сообщений: 8
  • Jabber: ivor@jabber.ru
Мало информации, нужно больше подробностей: есть ли звук через передний разъем, какая материнка, звуковуха встроенная или внешняя. Посмотри соседние темы, например, мою недавнюю, там есть примеры оформления команд, по которым можно диагностировать ошибку.
 

Оффлайн qupl

lspci -v | grep -i audio
lsmod | grep snd
aplay -L
и посмотрите включены ли в alsamixer все каналы

Оффлайн Ivan131

Через передний разъём звук есть.
00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 01)
snd_usb_audio          71309  1
snd_usbmidi_lib        18801  1 snd_usb_audio
snd_seq_midi           12744  0
snd_seq_midi_event     13124  1 snd_seq_midi
snd_rawmidi            22472  2 snd_seq_midi,snd_usbmidi_lib
snd_hda_codec_realtek   142274  1
snd_hda_intel          21786  2
snd_hda_codec          63477  2 snd_hda_intel,snd_hda_codec_realtek
snd_hwdep              12943  2 snd_hda_codec,snd_usb_audio
snd_pcm                53461  3 snd_hda_codec,snd_hda_intel,snd_usb_audio
snd_page_alloc         12867  2 snd_pcm,snd_hda_intel
snd_seq                39512  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         13016  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              22356  2 snd_seq,snd_pcm
snd                    42722  17 snd_timer,snd_seq_device,snd_seq,snd_pcm,snd_hwdep,snd_hda_codec,snd_hda_intel,snd_hda_codec_realtek,snd_rawmidi,snd_usbmidi_lib,snd_usb_audio
soundcore              12921  1 snd
usbcore               104555  8 ehci_hcd,uhci_hcd,usb_storage,usbhid,snd_usbmidi_lib,snd_usb_audio,uvcvideo

default
    Playback/recording through the PulseAudio sound server
sysdefault:CARD=Intel
    HDA Intel, ALC887-VD Analog
    Default Audio Device
front:CARD=Intel,DEV=0
    HDA Intel, ALC887-VD Analog
    Front speakers
surround40:CARD=Intel,DEV=0
    HDA Intel, ALC887-VD Analog
    4.0 Surround output to Front and Rear speakers
surround41:CARD=Intel,DEV=0
    HDA Intel, ALC887-VD Analog
    4.1 Surround output to Front, Rear and Subwoofer speakers
surround50:CARD=Intel,DEV=0
    HDA Intel, ALC887-VD Analog
    5.0 Surround output to Front, Center and Rear speakers
surround51:CARD=Intel,DEV=0
    HDA Intel, ALC887-VD Analog
    5.1 Surround output to Front, Center, Rear and Subwoofer speakers
surround71:CARD=Intel,DEV=0
    HDA Intel, ALC887-VD Analog
    7.1 Surround output to Front, Center, Side, Rear and Woofer speakers
iec958:CARD=Intel,DEV=0
    HDA Intel, ALC887-VD Digital
    IEC958 (S/PDIF) Digital Audio Output
« Последнее редактирование: 23 Декабря 2013, 07:38:32 от Ivan131 »
 

Оффлайн qupl

Проверяйте "включенность" выходов через alsamixer и pavucontrol.

Оффлайн Ivan131



При выборе первых двух пунктов звук работает только через переднюю панель.
Остальные - вообще  нет.
« Последнее редактирование: 23 Декабря 2013, 09:25:03 от Ivan131 »
 

Оффлайн SeHELLioN

Ivan131, пожалейте людей, вставте скрины миниатюрами >:(
Asus m5a97+Amd fx-8350+4x4GB DDR3 1600MGz+asus gtx670 DCII (перешита в top)
Debian stable
 

Оффлайн Ivan131

Ivan131, пожалейте людей, вставте скрины миниатюрами >:(
Люди обиделись и не хотят подсказать новичку что делать со звуком
 

Оффлайн vladimir_ar

Для начала полностью снести пульс.
Debian Testing, kernel 3.16-2-amd64, OpenBox
AMD A8-3750 / 16Gb RAM / ATI HD6550D (onboard) / Sound ASUS Xonar - DS
_______________________________
Debian Testing, kernel 3.14-2-amd64, OpenBox
HP-655 AMD E1 / 8Gb RAM / ATI HD7310M
 

Оффлайн Ivan131

Для начала полностью снести пульс.
А как же будет работать звук? Нужно переустановить ?
 

Оффлайн qupl

Ivan131, Вы pavucontrol запускали?

А как же будет работать звук? Нужно переустановить ?
будет через alsa работать

Оффлайн Ivan131

Как то само всё заработало. :o
 

Теги:
     

    Вещание видео и звука в сеть

    Автор Jehudiel

    Ответов: 0
    Просмотров: 1545
    Последний ответ 22 Июля 2016, 16:05:46
    от Jehudiel
    Нет звука [РЕШЕНО]

    Автор abc

    Ответов: 10
    Просмотров: 11925
    Последний ответ 14 Мая 2013, 11:00:16
    от calambus
    После установки/удаления cairo-dock нет звука (Решено)

    Автор alastor

    Ответов: 4
    Просмотров: 2466
    Последний ответ 30 Октября 2013, 11:49:40
    от alastor
    Звук через Display Port

    Автор Sinkaiya

    Ответов: 3
    Просмотров: 1917
    Последний ответ 13 Января 2018, 00:42:46
    от mrgoodvin
    При записи на диск громкость звука увеличивается до максимума

    Автор Лесьяр

    Ответов: 3
    Просмотров: 1942
    Последний ответ 12 Сентября 2014, 14:31:07
    от Лесьяр