Автор Тема: Проблемы просле autoremove [РЕШЕНО]  (Прочитано 1793 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн alimuradov

  • Новичок форума
  • Topic Author
  • Сообщений: 7
Проблемы просле autoremove [РЕШЕНО]
« : 16 Январь 2014, 17:25:17 »
Случайно запустил команду autoremmove. После этого не страртуют иксы. Архивы не открывются хотя архиватор установлен. Пропала кнорка выключить в Gnome. Можно как нить исправить ситуацию?
Debian 7 x64
« Последнее редактирование: 20 Январь 2014, 09:05:59 от alimuradov »
 


Оффлайн Sergei_Alekseev

  • Местный житель
  • ***
  • Сообщений: 233
Re: проблнмы просле autoremmove
« Ответ #1 : 16 Январь 2014, 18:56:20 »
Как это не стартуют иксы и пропала кнопка в гноме?
 

Оффлайн alimuradov

  • Новичок форума
  • Topic Author
  • Сообщений: 7
Re: проблнмы просле autoremmove
« Ответ #2 : 16 Январь 2014, 18:59:59 »
При старте  загружается консоль, рабочее окружение запускается только по команде sudo startx.

Систему выключить могу только командой sudo poweroff
______________________________________________________-
что то еще неясно?
 

Оффлайн ogost

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 3149
  • Linux Registered User #547151
Re: проблнмы просле autoremmove
« Ответ #3 : 16 Январь 2014, 19:04:19 »
вариантов решения 3:
1. переустановить систему
2. посмотреть в лог /var/log/apt/history.log и восстановить вручную удаленные пакеты.
3. для начала установить gdm3 и постепенно возвращать работоспособность системы.

Оффлайн alimuradov

  • Новичок форума
  • Topic Author
  • Сообщений: 7
Re: проблнмы просле autoremmove
« Ответ #4 : 16 Январь 2014, 19:08:57 »
После старта иксов все вроде работает да как то коряво правда.  Интерфейс наутилиса чуть изменился. Меня смущает почему архиватор не работает.. и как его завести.
 

Оффлайн ogost

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 3149
  • Linux Registered User #547151
Re: проблнмы просле autoremmove
« Ответ #5 : 16 Январь 2014, 19:10:18 »
вы читали мое сообщение?
восстановите хотя бы gdm3 и пляшите от этого.

Оффлайн alimuradov

  • Новичок форума
  • Topic Author
  • Сообщений: 7
Re: проблнмы просле autoremmove
« Ответ #6 : 17 Январь 2014, 09:25:40 »
вот файл лога.. видно что после команды autoemove удалилось кучу пакетов.
если я их вручную восстановлю, все вернется в первоначальное состояние??

Spoiler: ShowHide
Start-Date: 2014-01-09  10:24:01
Upgrade: libxfont1:amd64 (1.4.5-2, 1.4.5-3), libssl-dev:amd64 (1.0.1e-2, 1.0.1e-2+deb7u3), libssl-doc:amd64 (1.0.1e-2, 1.0.1e-2+deb7u3), openssl:amd64 (1.0.1e-2, 1.0.1e-2+deb7u3), libssl1.0.0:amd64 (1.0.1e-2, 1.0.1e-2+deb7u3), libssl1.0.0:i386 (1.0.1e-2, 1.0.1e-2+deb7u3)
End-Date: 2014-01-09  10:24:21

Start-Date: 2014-01-09  16:52:27
Commandline: apt-get install qt4-designer
Install: libqt4-opengl-dev:amd64 (4.8.2+dfsg-11, automatic), libpthread-stubs0:amd64 (0.3-3, automatic), libgl1-mesa-dev:amd64 (8.0.5-4+deb7u2, automatic), x11proto-kb-dev:amd64 (1.0.6-2, automatic), mesa-common-dev:amd64 (8.0.5-4+deb7u2, automatic), xtrans-dev:amd64 (1.2.7-1, automatic), libqt4-dev:amd64 (4.8.2+dfsg-11, automatic), x11proto-input-dev:amd64 (2.2-1, automatic), libglu1-mesa-dev:amd64 (8.0.5-4+deb7u2, automatic), x11proto-xext-dev:amd64 (7.2.1-1, automatic), qt4-qmake:amd64 (4.8.2+dfsg-11, automatic), libxext-dev:amd64 (1.3.1-2+deb7u1, automatic), libqtwebkit-dev:amd64 (2.2.1-5, automatic), libxau-dev:amd64 (1.0.7-1, automatic), libqt4-dev-bin:amd64 (4.8.2+dfsg-11, automatic), qt4-linguist-tools:amd64 (4.8.2+dfsg-11, automatic), xorg-sgml-doctools:amd64 (1.10-1, automatic), libx11-dev:amd64 (1.5.0-1+deb7u1, automatic), libx11-doc:amd64 (1.5.0-1+deb7u1, automatic), libxcb1-dev:amd64 (1.8.1-2+deb7u1, automatic), x11proto-core-dev:amd64 (7.0.23-1, automatic), libxdmcp-dev:amd64 (1.1.1-1, automatic), libpthread-stubs0-dev:amd64 (0.3-3, automatic), qt4-designer:amd64 (4.8.2+dfsg-11)
End-Date: 2014-01-09  16:53:09

Start-Date: 2014-01-14  16:07:36
Install: libgeos-3.3.3:amd64 (3.3.3-1.1, automatic)
End-Date: 2014-01-14  16:07:40

Start-Date: 2014-01-14  16:26:53
Commandline: /usr/sbin/synaptic
Install: grass-gui:amd64 (6.4.2-2, automatic), python-wxgtk2.8:amd64 (2.8.12.1-12, automatic), lesstif2:amd64 (0.95.2-1.1, automatic), libxp6:amd64 (1.0.1-2+deb7u1, automatic), freeglut3:amd64 (2.6.0-4, automatic), python-wxversion:amd64 (2.8.12.1-12, automatic), python-opengl:amd64 (3.0.1-1, automatic), grass-doc:amd64 (6.4.2-2, automatic), grass:amd64 (6.4.2-2)
End-Date: 2014-01-14  16:27:17

Start-Date: 2014-01-15  14:28:35
Commandline: /usr/sbin/synaptic
Install: pgagent:amd64 (3.2.1-1)
End-Date: 2014-01-15  14:28:41

Start-Date: 2014-01-16  09:50:57
Commandline: apt-get install pwgen
Install: pwgen:amd64 (2.06-1+b2)
End-Date: 2014-01-16  09:51:10

Start-Date: 2014-01-16  09:51:44
Commandline: apt-get autoremove
Remove: telepathy-rakia:amd64 (0.7.4-1), sound-theme-freedesktop:amd64 (0.7.pristine-2), libgupnp-av-1.0-2:amd64 (0.10.3-1), python-gnome2:amd64 (2.28.1+dfsg-1), xdg-user-dirs-gtk:amd64 (0.9-1), libreoffice-gnome:amd64 (3.5.4+dfsg2-0+deb7u2), libreoffice-draw:amd64 (3.5.4+dfsg2-0+deb7u2), libreoffice-help-en-us:amd64 (3.5.4+dfsg2-0+deb7u2), fonts-sil-gentium-basic:amd64 (1.1-5), iputils-tracepath:amd64 (20101006-1+b1), python-pyorbit:amd64 (2.24.0-6+b1), gedit-common:amd64 (3.4.2-1), gcalctool:amd64 (6.4.2.1-3), telepathy-logger:amd64 (0.4.0-1), gir1.2-rb-3.0:amd64 (2.97-2.1), lp-solve:amd64 (5.5.0.13-7), gnome-backgrounds:amd64 (3.4.2-1), libbrlapi0.5:amd64 (4.4-10+deb7u1), telepathy-gabble:amd64 (0.16.7-0+deb7u1), python-pyatspi2:amd64 (2.5.3+dfsg-3), aisleriot:amd64 (3.4.1-1), gtali:amd64 (3.4.2-3), libatspi2.0-0:amd64 (2.5.3-2), baobab:amd64 (3.4.1-1), gnome-documents:amd64 (0.4.2-2), python-mako:amd64 (0.7.0-1.1), glchess:amd64 (3.4.2-3), libdmapsharing-3.0-2:amd64 (2.9.15-1), rhythmbox-data:amd64 (2.97-2.1), libsofia-sip-ua-glib3:amd64 (1.12.11+20110422-1), rygel-tracker:amd64 (0.14.3-2+deb7u1), gir1.2-tracker-0.14:amd64 (0.14.1-3), libreoffice-impress:amd64 (3.5.4+dfsg2-0+deb7u2), hamster-applet:amd64 (2.91.3+git20120514.b9fec3e1-1), at-spi2-core:amd64 (2.5.3-2), network-manager-gnome:amd64 (0.9.4.1-5), libraw5:amd64 (0.14.6-2), nmap:amd64 (6.00-0.3+deb7u1), gnome-system-log:amd64 (3.4.1-3), gucharmap:amd64 (3.4.1.1-2.1), libgeocode-glib0:amd64 (0.99.0-1), libdiscid0:amd64 (0.2.2-3), gnome-games:amd64 (3.4.2-3), cheese:amd64 (3.4.2-2), gdebi:amd64 (0.8.7), caribou-antler:amd64 (0.4.4-1), ttf-liberation:amd64 (1.07.2-6), libgpod-common:amd64 (0.8.2-7), gnobots2:amd64 (3.4.2-3), mythes-en-us:amd64 (3.3.0-4), gir1.2-gnomekeyring-1.0:amd64 (3.4.1-1), gnome-disk-utility:amd64 (3.0.2-3), gnome-icon-theme-extras:amd64 (3.4.0-1), python-pyatspi:amd64 (2.5.3+dfsg-3), libatk-adaptor:amd64 (2.5.3-2), python-louis:amd64 (2.4.1-1), liblouis-data:amd64 (2.4.1-1), gnome-mag:amd64 (0.16.3-1), rhythmbox:amd64 (2.97-2.1), gedit:amd64 (3.4.2-1), libgexiv2-1:amd64 (0.4.1-3), libdee-1.0-4:amd64 (1.0.10-3), python-zeitgeist:amd64 (0.9.0.1-1), python-speechd:amd64 (0.7.1-6.2), libplot2c2:amd64 (2.6-3), mobile-broadband-provider-info:amd64 (20120708-1), gnome-sudoku:amd64 (3.4.2-3), libcolorblind0:amd64 (0.0.1-1), transmission-gtk:amd64 (2.52-3+nmu1), hyphen-en-us:amd64 (2.8.3-2), libpisock9:amd64 (0.12.5-5), lightsoff:amd64 (3.4.2-3), telepathy-idle:amd64 (0.1.11-2+deb7u1), seahorse:amd64 (3.4.1-2), libmagick++5:amd64 (6.7.7.10-5+deb7u2), shotwell-common:amd64 (0.12.3-2+deb7u1), libatk-adaptor-data:amd64 (2.5.3-2), libdotconf1.0:amd64 (1.0.13-3), vinagre:amd64 (3.4.2-2), librhythmbox-core6:amd64 (2.97-2.1), libatk-bridge2.0-0:amd64 (2.5.3-2), libcaribou-gtk3-module:amd64 (0.4.4-1), libboost-program-options1.49.0:amd64 (1.49.0-3.2), libreoffice-report-builder-bin:amd64 (3.5.4+dfsg2-0+deb7u2), telepathy-salut:amd64 (0.8.1-1), libgpod4:amd64 (0.8.2-7), rygel-preferences:amd64 (0.14.3-2+deb7u1), liblinear1:amd64 (1.8+dfsg-1), gnome-shell-extensions:amd64 (3.4.0-2), gnibbles:amd64 (3.4.2-3), caribou:amd64 (0.4.4-1), gnuchess-book:amd64 (1.02-1), gnome-nettool:amd64 (3.2.0-1), libgtk-vnc-2.0-0:amd64 (0.5.0-3.1), transmission-common:amd64 (2.52-3+nmu1), gnome-screenshot:amd64 (3.4.1-1), shotwell:amd64 (0.12.3-2+deb7u1), browser-plugin-gnash:amd64 (0.8.11~git20120629-1), libwnck22:amd64 (2.30.7-1), gnome-games-extra-data:amd64 (3.2.0-4), libreoffice-gtk:amd64 (3.5.4+dfsg2-0+deb7u2), libpstoedit0c2a:amd64 (3.60-2+b1), libgdu-gtk0:amd64 (3.0.2-3), gir1.2-gtop-2.0:amd64 (2.28.4-3), simple-scan:amd64 (3.4.2-1), liblinear-tools:amd64 (1.8+dfsg-1), libgnome-mag2:amd64 (0.16.3-1), gnome-orca:amd64 (3.4.2-2), pstoedit:amd64 (3.60-2+b1), gnash-common:amd64 (0.8.11~git20120629-1), python-brlapi:amd64 (4.4-10+deb7u1), gnome-packagekit-data:amd64 (3.4.2-2), swell-foop:amd64 (3.4.2-3), fonts-cantarell:amd64 (0.0.9-1), gnome-color-manager:amd64 (3.4.2-1), argyll:amd64 (1.4.0-8), libavahi-ui-gtk3-0:amd64 (0.6.31-2), libsonic0:amd64 (0.1.17-1.1), gnotski:amd64 (3.4.2-3), liblouis2:amd64 (2.4.1-1), speech-dispatcher:amd64 (0.7.1-6.2), gir1.2-gucharmap-2.90:amd64 (3.4.1.1-2.1), espeak-data:amd64 (1.46.02-2), libcolamd2.7.1:amd64 (3.4.0-3), rygel-playbin:amd64 (0.14.3-2+deb7u1), libicc2:amd64 (2.12+argyll1.4.0-8), xbrlapi:amd64 (4.4-10+deb7u1), rdesktop:amd64 (1.7.1-1), gir1.2-atspi-2.0:amd64 (2.5.3-2), libreoffice-evolution:amd64 (3.5.4+dfsg2-0+deb7u2), sound-juicer:amd64 (3.4.0-3), vino:amd64 (3.4.2-1+b1), libsofia-sip-ua0:amd64 (1.12.11+20110422-1), libminiupnpc5:amd64 (1.5-2), gdm3:amd64 (3.4.1-8), libtelepathy-farstream2:amd64 (0.4.0-3), iagno:amd64 (3.4.2-3), glines:amd64 (3.4.2-3), guile-2.0-libs:amd64 (2.0.5+1-3), libgupnp-dlna-1.0-2:amd64 (0.6.6-1), libimdi0:amd64 (1.4.0-8), libgail-common:amd64 (2.24.10-2), ttf-sil-gentium-basic:amd64 (1.1-5), libcaribou-gtk-module:amd64 (0.4.4-1), libespeak1:amd64 (1.46.02-2), libunique-3.0-0:amd64 (3.0.2-1), libboost-thread1.49.0:amd64 (1.49.0-3.2), grilo-plugins-0.1:amd64 (0.1.19-1), fonts-sil-gentium:amd64 (1.02-12), libblas3gf:amd64 (1.2.20110419-5), gedit-plugins:amd64 (3.4.0-1), rygel:amd64 (0.14.3-2+deb7u1), gir1.2-wnck-3.0:amd64 (3.4.2-1), zeitgeist-core:amd64 (0.9.0.1-1), gnash:amd64 (0.8.11~git20120629-1), gnotravex:amd64 (3.4.2-3), libcompfaceg1:amd64 (1.5.2-5), gnect:amd64 (3.4.2-3), libwnck-common:amd64 (2.30.7-1), libreoffice:amd64 (3.5.4+dfsg2-0+deb7u2), gir1.2-gdata-0.0:amd64 (0.12.0-1), libreoffice-calc:amd64 (3.5.4+dfsg2-0+deb7u2), quadrapassel:amd64 (3.4.2-3), mahjongg:amd64 (3.4.2-3), libatspi1.0-0:amd64 (1.32.0-2), libgvnc-1.0-0:amd64 (0.5.0-3.1), libvisio-0.0-0:amd64 (0.0.17-1), python-markupsafe:amd64 (0.15-1), libsvm-tools:amd64 (3.12-1), gnome-games-data:amd64 (3.4.2-3), python-wnck:amd64 (2.32.0+dfsg-2+b1), unoconv:amd64 (0.5-1), gir1.2-webkit-3.0:amd64 (1.8.1-3.4), gnuchess:amd64 (6.0.2-1), libreoffice-filter-mobiledev:amd64 (3.5.4+dfsg2-0+deb7u2), libavahi-gobject0:amd64 (0.6.31-2), libgrilo-0.1-0:amd64 (0.1.19-1), gnome-font-viewer:amd64 (3.4.0-2), gir1.2-goa-1.0:amd64 (3.4.2-2), perlmagick:amd64 (6.7.7.10-5+deb7u2), rhythmbox-plugin-cdrecorder:amd64 (2.97-2.1), minissdpd:amd64 (1.1.20120121-1), gnome-tweak-tool:amd64 (3.4.0.1-2), inkscape:amd64 (0.48.3.1-1.3), rhythmbox-plugins:amd64 (2.97-2.1), libnatpmp1:amd64 (20110808-3), gnome-packagekit:amd64 (3.4.2-2), libetpan15:amd64 (1.0-5), dconf-tools:amd64 (0.12.1-3), python-gconf:amd64 (2.28.1+dfsg-1), gir1.2-javascriptcoregtk-3.0:amd64 (1.8.1-3.4), file-roller:amd64 (3.4.2-1), gnome-video-effects:amd64 (0.4.0-1), gnomine:amd64 (3.4.2-3)
End-Date: 2014-01-16  09:54:52

Start-Date: 2014-01-16  15:59:34
Commandline: /usr/sbin/synaptic
Install: gnome-screenshot:amd64 (3.4.1-1)
End-Date: 2014-01-16  15:59:39

Start-Date: 2014-01-16  16:45:27
Commandline: /usr/sbin/synaptic
Remove: unrar-free:amd64 (0.0.1+cvs20071127-2), rar:amd64 (4.0.b3-1)
Purge: unrar:amd64 (4.1.4-1)
End-Date: 2014-01-16  16:45:46

Start-Date: 2014-01-16  16:46:11
Commandline: /usr/sbin/synaptic
Install: unrar:amd64 (4.1.4-1), unrar-free:amd64 (0.0.1+cvs20071127-2), rar:amd64 (4.0.b3-1), p7zip-rar:amd64 (9.20.1~ds.1-3)
End-Date: 2014-01-16  16:46:18

Start-Date: 2014-01-16  16:53:08
Commandline: apt-get install gedit
Install: gedit-common:amd64 (3.4.2-1, automatic), gedit:amd64 (3.4.2-1)
End-Date: 2014-01-16  16:53:19

Start-Date: 2014-01-16  17:00:54
Commandline: /usr/sbin/synaptic
Install: ark:amd64 (4.8.4-2)
End-Date: 2014-01-16  17:01:08

Start-Date: 2014-01-16  17:01:42
Commandline: /usr/sbin/synaptic
Reinstall: krusader:amd64 (2.3.0~beta1-1+wheezy3), unrar:amd64 (4.1.4-1), unrar-free:amd64 (0.0.1+cvs20071127-2), rar:amd64 (4.0.b3-1), p7zip-rar:amd64 (9.20.1~ds.1-3), p7zip-full:amd64 (9.20.1~dfsg.1-4)
End-Date: 2014-01-16  17:02:05

Start-Date: 2014-01-16  17:05:10
Commandline: apt-get install xarchiver
Install: arj:amd64 (3.10.22-10, automatic), xarchiver:amd64 (0.5.2+20090319+dfsg-4.1)
End-Date: 2014-01-16  17:05:18

Start-Date: 2014-01-16  17:52:48
Commandline: /usr/sbin/synaptic
Install: libqca2-plugin-ossl:amd64 (2.0.0~beta3-2, automatic), libsox-fmt-base:amd64 (14.4.0-3, automatic), libsox-fmt-alsa:amd64 (14.4.0-3, automatic), libsox2:amd64 (14.4.0-3, automatic), psi:amd64 (0.14-3), sox:amd64 (14.4.0-3, automatic)
End-Date: 2014-01-16  17:52:59

Start-Date: 2014-01-17  09:18:21
Commandline: apt-get install gdm3
Install: libatspi2.0-0:amd64 (2.5.3-2, automatic), at-spi2-core:amd64 (2.5.3-2, automatic), gdm3:amd64 (3.4.1-8), dconf-tools:amd64 (0.12.1-3, automatic)
End-Date: 2014-01-17  09:18:47


Сообщение объединено: 17 Январь 2014, 09:26:26
вы читали мое сообщение?
восстановите хотя бы gdm3 и пляшите от этого.
gdm3  я установил, что делать дальше не понятно. я не так давно в unix
 

Yrii

  • Гость
Re: проблнмы просле autoremmove
« Ответ #7 : 17 Январь 2014, 09:59:34 »
я так понял, у  тебя стояло стандартное рабочие окружение gnome со стандартными программами
aptitude reinstall gnome в теории должен переустановить gnome
 

Оффлайн alimuradov

  • Новичок форума
  • Topic Author
  • Сообщений: 7
Re: проблнмы просле autoremmove
« Ответ #8 : 17 Январь 2014, 16:59:23 »
Попробовал.. У меня кстати  проприетарный драйвер стоит AMD а он не слетит?

mgis@mgis-mkala:~$ sudo aptitude reinstall gnome
gnome не установлен, поэтому не может быть переустановлен.
gnome не установлен, поэтому не может быть переустановлен.
Ни одного пакета не будет установлено, обновлено или удалено.
0 пакетов обновлено, 0 установлено новых, 0 пакетов отмечено для удаления, и 3 пакетов не обновлено.
Необходимо получить 0 B архивов. После распаковки 0 B будет занято.
 

Оффлайн ogost

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 3149
  • Linux Registered User #547151
Re: проблнмы просле autoremmove
« Ответ #9 : 17 Январь 2014, 17:05:47 »
тогда сразу install gnome

Оффлайн ferum

  • Ветеран
  • *****
  • Сообщений: 3662
  • Buster TDE & KDE
Re: проблнмы просле autoremmove
« Ответ #10 : 17 Январь 2014, 17:17:19 »
nautilus и brasero точно притащат весь гном.
Русские дебианщики против цифрового слабоумия !
 

Оффлайн alimuradov

  • Новичок форума
  • Topic Author
  • Сообщений: 7
Re: проблнмы просле autoremmove
« Ответ #11 : 20 Январь 2014, 09:05:24 »
sudo apt-get install gnome решил проблему, спасибо всем за помощь.
 

Теги:
 

Проблемы перехода с Ubuntu на Debian

Автор Курфюрст

Ответов: 20
Просмотров: 3425
Последний ответ 21 Декабрь 2018, 22:18:07
от rada-07
Проблемы с локалью

Автор Galchinskii

Ответов: 1
Просмотров: 1405
Последний ответ 23 Июль 2014, 22:11:22
от Galchinskii
Проблемы после установки Debian Wheezy

Автор Alex31

Ответов: 43
Просмотров: 7735
Последний ответ 30 Июнь 2011, 03:07:09
от vladimir_ar
Проблемы с загрузкой после обновления GRUB2

Автор AVL

Ответов: 4
Просмотров: 212
Последний ответ 08 Август 2020, 11:49:41
от AVL
MSI U100. Откатился с Jessie до Wheezy. Остались небольшие проблемы

Автор mpti

Ответов: 3
Просмотров: 1535
Последний ответ 27 Октябрь 2015, 14:52:41
от ferum