[Решено] lsusb команда не найдена

Автор useruser, 22 января 2014, 16:19:09

« назад - далее »

0 Пользователи и 1 гость просматривают эту тему.

useruser

Здравствуйте!
ОС Debian wheezy
Мне нужно выполнить команду lsusb. Выполняю в консоли из под рута. Пишет lsusb команда не найдена.
Выполняю apt-get install lsusb. Пишет apt-get команда не найдена.
Установил из репозитория пакет apt. Пишет apt-get команда не найдена.
Скачал и установил пакет apt для debiana *.deb. Установил. Пишет apt-get команда не найдена.
Что можно ещё сделать?
  •  

qupl

useruser, а теперь мы все догадаемся как Вы устанавливали ОС с какого образа ит.п.

Malaheenee

useruser, без apt-get Вы бы систему не установили :)
lsusb находится в пакете usbutils.
И очень интересно, как это Вы apt установили?
Все мы где-то, когда-то и в чем-то были новичками.
  •  

useruser

#3
apt установил из этого пакета
http://packages.debian.org/wheezy/i386/apt/download

usbutils не ставится (?)
В установка/удаление программ поиском нашел usbutils. Отметил галкой. Применить.
Процесс идёт (выполнение запроса и т.д.) но после этого пакет появляется не помеченным. Команда lsusb команда не найдена.
Т.е. могу помечать пакет, устанавливать сколько угодно раз.
Не понимаю, раньше всё устанавливалось. Места на диске 140 мб.

Сообщение объединено: 22 января 2014, 17:43:34

После перезагрузки Линукс отказался входить в графический режим.
startx - чёрный экран и "курсор линукс".
А там было много чего полезного установлено (
  •  

ogost

чего-то вы жестко всё там намудрили. лучше позовите знакомого линуксоида.

useruser

Ну что, буду всё переустанавливать.
Качаю http://cdimage.debian.org/debian-cd/7.3.0/i386/iso-cd/
debian-7.3.0-i386-kde-CD-1.iso

Слушай, обидно, клянусь! обидно, ну! ничего не сделал, да! только вошел (Кавказская пленница)
  •  

yura_n

  •  

useruser

  •  

qupl

Цитата: useruser от 22 января 2014, 16:19:09Пишет apt-get команда не найдена.
Такое получается легко - если запустить без sudo или прав root.
Опишите подробнее Ваш процесс установки. Задавали ли пароль root/ устанавливали sudo ?

useruser

Переустановил Линукс. Всё поставил заново. Теперь lsusb работает.
  •