Автор Тема: неработает Bluetooth  (Прочитано 2134 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Deileson

неработает Bluetooth
« : 01 Июня 2014, 12:48:49 »
Добрый  день, столкнулся с проблемой , неработает блютуз в Jessie ,  пакет Bluetooth установлен,  искал его в настройках тоже не нашел, помогите включить без него не удобно.

Spoiler: ShowHide
lsusb
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 004: ID 13d3:3393 IMC Networks
Bus 001 Device 003: ID 192f:0916 Avago Technologies, Pte.
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 003: ID 13d3:5188 IMC Networks
Bus 003 Device 008: ID 12d1:1506 Huawei Technologies Co., Ltd. E398 LTE/UMTS/GSM Modem/Networkcard
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


Spoiler: ShowHide
lspci
00:00.0 Host bridge: Intel Corporation 3rd Gen Core processor DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)
00:14.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB xHCI Host Controller (rev 04)
00:16.0 Communication controller: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 (rev c4)
00:1c.1 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 2 (rev c4)
00:1c.2 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 3 (rev c4)
00:1d.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation HM76 Express Chipset LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 7 Series Chipset Family 6-port SATA Controller [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 7 Series/C210 Series Chipset Family SMBus Controller (rev 04)
02:00.0 Network controller: Qualcomm Atheros AR9462 Wireless Network Adapter (rev 01)
03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 07)
« Последнее редактирование: 01 Июня 2014, 12:56:27 от Deileson »
Ubuntu 14.04 LTS (Unity); Debian Sid (Gnome 3)
Ничего плохого нет в том что умный человек иногда тупит. Гораздо хуже когда тупой постоянно умничает.

 

Оффлайн ogost

Re: неработает Bluetooth
« Ответ #1 : 01 Июня 2014, 13:43:43 »
смотрите, нужно сначала узнать что за устройство. скорее всего это в выводе lsusb. это не те, что имеют в описании "hub", скорее всего это не gsm modem, остается IMC и Avago. гуглите по их ID, узнайте который из них блютуз, и в каком пакете дебиана содержатся нужные дрова. будут вопросы - задавайте, но гуглить за вас никто не будет.

Оффлайн Deileson

Re: неработает Bluetooth
« Ответ #2 : 01 Июня 2014, 14:08:28 »
Похоже вот он блютуз Device 004: ID 13d3:3393 IMC Networks, что с ним делать? в поиску нечего не нашел
Ubuntu 14.04 LTS (Unity); Debian Sid (Gnome 3)
Ничего плохого нет в том что умный человек иногда тупит. Гораздо хуже когда тупой постоянно умничает.

 


Оффлайн Deileson

Re: неработает Bluetooth
« Ответ #4 : 01 Июня 2014, 14:39:16 »
uname -a
Linux debian 3.14-1-amd64 #1 SMP Debian 3.14.4-1 (2014-05-13) x86_64 GNU/Linux
Ubuntu 14.04 LTS (Unity); Debian Sid (Gnome 3)
Ничего плохого нет в том что умный человек иногда тупит. Гораздо хуже когда тупой постоянно умничает.

 

Оффлайн ogost

Re: неработает Bluetooth
« Ответ #5 : 01 Июня 2014, 14:43:26 »
вывод usb-devices, часть с блютузом

Оффлайн ogost

Re: неработает Bluetooth
« Ответ #6 : 01 Июня 2014, 14:50:25 »
вообще есть подозрение, что поддержку для указанного девайса уже включили в ядре 3.5, и должно было завестись сразу же. пакеты firmware-linux и firmware-linux-nonfree установлены?

Оффлайн Deileson

Re: неработает Bluetooth
« Ответ #7 : 01 Июня 2014, 15:01:43 »
 пакеты firmware-linux и firmware-linux-nonfree только что установил,  нечего не изменилось

Вот что дала команда

usb-devices именно про блютуз нечего там не нашел, поэтуму весь вывод

Spoiler: ShowHide
usb-devices

T:  Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#=  1 Spd=480 MxCh= 4
D:  Ver= 2.00 Cls=09(hub  ) Sub=00 Prot=01 MxPS=64 #Cfgs=  1
P:  Vendor=1d6b ProdID=0002 Rev=03.14
S:  Manufacturer=Linux 3.14-1-amd64 xhci_hcd
S:  Product=xHCI Host Controller
S:  SerialNumber=0000:00:14.0
C:  #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=0mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub

T:  Bus=01 Lev=01 Prnt=01 Port=02 Cnt=01 Dev#=  2 Spd=480 MxCh= 0
D:  Ver= 2.00 Cls=ef(misc ) Sub=02 Prot=01 MxPS=64 #Cfgs=  1
P:  Vendor=13d3 ProdID=5188 Rev=08.14
S:  Manufacturer=Azurewave
S:  Product=USB2.0 UVC HD Webcam
S:  SerialNumber=NULL
C:  #Ifs= 2 Cfg#= 1 Atr=80 MxPwr=500mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=0e(video) Sub=01 Prot=00 Driver=uvcvideo
I:  If#= 1 Alt= 0 #EPs= 0 Cls=0e(video) Sub=02 Prot=00 Driver=uvcvideo

T:  Bus=02 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#=  1 Spd=5000 MxCh= 4
D:  Ver= 3.00 Cls=09(hub  ) Sub=00 Prot=03 MxPS= 9 #Cfgs=  1
P:  Vendor=1d6b ProdID=0003 Rev=03.14
S:  Manufacturer=Linux 3.14-1-amd64 xhci_hcd
S:  Product=xHCI Host Controller
S:  SerialNumber=0000:00:14.0
C:  #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=0mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub

T:  Bus=03 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#=  1 Spd=480 MxCh= 2
D:  Ver= 2.00 Cls=09(hub  ) Sub=00 Prot=00 MxPS=64 #Cfgs=  1
P:  Vendor=1d6b ProdID=0002 Rev=03.14
S:  Manufacturer=Linux 3.14-1-amd64 ehci_hcd
S:  Product=EHCI Host Controller
S:  SerialNumber=0000:00:1a.0
C:  #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=0mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub

T:  Bus=03 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#=  2 Spd=480 MxCh= 6
D:  Ver= 2.00 Cls=09(hub  ) Sub=00 Prot=01 MxPS=64 #Cfgs=  1
P:  Vendor=8087 ProdID=0024 Rev=00.00
C:  #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=0mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub

T:  Bus=03 Lev=02 Prnt=02 Port=01 Cnt=01 Dev#=  3 Spd=1.5 MxCh= 0
D:  Ver= 2.00 Cls=00(>ifc ) Sub=00 Prot=00 MxPS= 8 #Cfgs=  1
P:  Vendor=192f ProdID=0916 Rev=02.00
S:  Product=USB Optical Mouse
C:  #Ifs= 1 Cfg#= 1 Atr=a0 MxPwr=98mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=03(HID  ) Sub=01 Prot=02 Driver=usbhid

T:  Bus=03 Lev=02 Prnt=02 Port=03 Cnt=02 Dev#=  4 Spd=12  MxCh= 0
D:  Ver= 1.10 Cls=e0(wlcon) Sub=01 Prot=01 MxPS=64 #Cfgs=  1
P:  Vendor=13d3 ProdID=3393 Rev=00.01
C:  #Ifs= 2 Cfg#= 1 Atr=e0 MxPwr=100mA
I:  If#= 0 Alt= 0 #EPs= 3 Cls=e0(wlcon) Sub=01 Prot=01 Driver=(none)
I:  If#= 1 Alt= 0 #EPs= 2 Cls=e0(wlcon) Sub=01 Prot=01 Driver=(none)

T:  Bus=04 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#=  1 Spd=480 MxCh= 2
D:  Ver= 2.00 Cls=09(hub  ) Sub=00 Prot=00 MxPS=64 #Cfgs=  1
P:  Vendor=1d6b ProdID=0002 Rev=03.14
S:  Manufacturer=Linux 3.14-1-amd64 ehci_hcd
S:  Product=EHCI Host Controller
S:  SerialNumber=0000:00:1d.0
C:  #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=0mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub

T:  Bus=04 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#=  2 Spd=480 MxCh= 6
D:  Ver= 2.00 Cls=09(hub  ) Sub=00 Prot=01 MxPS=64 #Cfgs=  1
P:  Vendor=8087 ProdID=0024 Rev=00.00
C:  #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=0mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub


Может что-то я не так делаю, значек блютуз вообще должен быть  в настройках, на панели на XFCE ?
« Последнее редактирование: 01 Июня 2014, 15:06:27 от Deileson »
Ubuntu 14.04 LTS (Unity); Debian Sid (Gnome 3)
Ничего плохого нет в том что умный человек иногда тупит. Гораздо хуже когда тупой постоянно умничает.

 

Оффлайн ogost

Re: неработает Bluetooth
« Ответ #8 : 01 Июня 2014, 20:39:01 »
судя по выводу usb-devices у вас дрова на блютуз не загружены что ли.
вообще гугление показывает, что с устройствами IMC Networks в линухах проблемы, но судя по всему решаемые.
на одном из забугорных форумов утверждают, что если этот блютуз идет в комплекте с вафлей atheros, то нужно компилить дрова на ath3k: http://forums.debian.net/viewtopic.php?f=30&t=67430
утро вечера мудреней... завтра посмотрим что ещё можно сделать.

Теги:
     

    Новая 7 - sudo неработает

    Автор kost757

    Ответов: 18
    Просмотров: 3210
    Последний ответ 01 Августа 2013, 04:27:25
    от qupl