Автор Тема: Не подключается Skype (Не удается подключиться к серверу) [РЕШЕНО]  (Прочитано 16219 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sx88

Система Debian Squeeze.
Пару дней назад скайп перестал подключаться

Подумал, что это "санкции" со стороны Запада :)
До этого стояла версия SKYPE_2.1beta, поставил skype-debian_4.0.0.7-1_i386. Скайп по прежнему не подключается к серверу. Пытался изменить настройки подключения:

На Windows версия 6.16 запускается. Подскажите, как исправить проблему? У кого какая версия skype стоит, неужто Squeeze стал на столько стар и придется все же мигрировать на Wheezy
« Последнее редактирование: 02 Сентября 2014, 18:59:39 от sx88 »
 

Оффлайн Defman

Re: Не подключается Skype
« Ответ #1 : 31 Августа 2014, 17:20:57 »
У меня скайп 4.3.0.37 - все работает стабильно и подключается.
:)
 

Оффлайн sx88

Re: Не подключается Skype
« Ответ #2 : 31 Августа 2014, 17:47:08 »
РЕШЕНИЕ:
Пришлось скачать пакет для Ubuntu10.04 skype  4.3.0.37 http://www.skype.com/en/download-skype/skype-for-linux/?intcmp=blogs-_-generic-click-_-skype-4-3-for-linux

Да. Проблема все же в старых версиях.
Для Debian Squeeze не нашел к сожалению :( Ну работает, хотя бы так.
« Последнее редактирование: 01 Сентября 2014, 22:31:41 от sx88 »
 

Оффлайн CoolAller

sx88, все есть и для Debian в том числе, качаем - Skype Debian multiarch 4.3.0.37-1 Проблема с соединением скорее всего была вызвана тем, что стоит галочка Enable Skype WI-Fi (Options->Advanced), а инет у вас, например, через Ethernet. Если нет прокси, то и не трогайте настройки прокси, скайп у вас от этого лучше работать не будет.
« Последнее редактирование: 01 Сентября 2014, 12:38:15 от CoolAller »
 

Оффлайн vladimir_ar

CoolAller, скайп рубанул старые версии. Втихую. Просто сообщение - не удается подключиться.
Debian Testing, kernel 3.16-2-amd64, OpenBox
AMD A8-3750 / 16Gb RAM / ATI HD6550D (onboard) / Sound ASUS Xonar - DS
_______________________________
Debian Testing, kernel 3.14-2-amd64, OpenBox
HP-655 AMD E1 / 8Gb RAM / ATI HD7310M
 

Оффлайн sx88

sx88, все есть и для Debian в том числе, качаем - Skype Debian multiarch 4.3.0.37-1
"Error: Dependency is not satisfiable: libqt4-network (>= 4:4.8.0)"
Для Squeeze из бекпортов Версия: 4:4.6.3-4+squeeze1
В любом случае проблема решена, поставлен пакет для Убунту. Всем благодарен за то, что откликнулись :)
 

Оффлайн PbI6A

Не могу зайти в https://web.skype.com/en/ :( Эмблема, крутится фиговина и ловдинг... У меня Дебиан Восьмёрка, SeaMonkey 2.40 и платформа x86. Что подкрутить? Ах, да! ublock origin отключен.
LINUX means: Linux Is Not a UniX
 

Оффлайн sx88

Не могу зайти в https://web.skype.com/en/  Эмблема, крутится фиговина и ловдинг..
у меня так же крутится, потом появляется сообщение о том, что надо обновить браузер.
 

Теги:
     

    Broadcom. Не подключается к точкам с wpa2 шифрованием.

    Автор vaskiss

    Ответов: 1
    Просмотров: 2443
    Последний ответ 03 Июня 2012, 14:41:23
    от Angel_ok
    после переустановки не подключается к wifi рутеру с wpa2-psk, скрытый SSID...

    Автор dimos

    Ответов: 50
    Просмотров: 7331
    Последний ответ 21 Февраля 2018, 20:18:45
    от dimos
    Не подключается к jabber-конференциям

    Автор ko0ob

    Ответов: 2
    Просмотров: 2233
    Последний ответ 14 Июля 2013, 21:23:21
    от ko0ob
    Не подключается к WIFI через USB адаптер TP-Link Debian 9

    Автор mark

    Ответов: 9
    Просмотров: 2214
    Последний ответ 08 Июля 2019, 01:42:59
    от mark
    intel 2200bg не подключается к некоторым wifi сетям

    Автор mr.bug

    Ответов: 6
    Просмотров: 2031
    Последний ответ 07 Февраля 2017, 21:20:56
    от mr.bug