как включить в вайне Secondary Logon Service

Автор safocl, 01 сентября 2015, 09:31:16

« назад - далее »

0 Пользователи и 1 гость просматривают эту тему.

safocl

Помогите плз, не могу включить в вайне Secondary Logon Service.
нужно для установки холдем менеджера под вайном...

ihammers

Ссылку на программу, информацию о том что выдаёт wine при запуске установки программы (какие ошибки).
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64,
LXQt/KDE/OpenBox AMD Phenon X4 / 16Gb RAM / ATI HD7750 Silent
_______________________________
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64, LXQt/KDE/OpenBox
Acer Aspire One 722 AMD C60 / 4Gb RAM / ATI HD6290

safocl

Цитата: ihammers от 01 сентября 2015, 19:35:40Ссылку на программу, информацию о том что выдаёт wine при запуске установки программы (какие ошибки).

вот скрин ошибки
http://prntscr.com/8c0g0n

а вот ссылка на прогу
http://www.holdemmanager.com/store/holdem-manager-2-ru.php

ihammers

Скорей всего установить данную программу у вас не получиться (результаты старые): WineHQ.

Возможно, если такой пункт есть, то стоит отключить установку postgresql. Установить программу и подключить её к внешней базе данных.

Некоторая информация: 1.
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64,
LXQt/KDE/OpenBox AMD Phenon X4 / 16Gb RAM / ATI HD7750 Silent
_______________________________
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64, LXQt/KDE/OpenBox
Acer Aspire One 722 AMD C60 / 4Gb RAM / ATI HD6290

safocl

Цитата: ihammers от 03 сентября 2015, 13:18:39Скорей всего установить данную программу у вас не получиться (результаты старые): WineHQ.

Возможно, если такой пункт есть, то стоит отключить установку postgresql. Установить программу и подключить её к внешней базе данных.

Некоторая информация: 1.


да вот... не убирается галочка с постгре... уже поставил линуксовую постгре, с покертрекером норма под вайном...
а проблема именно с постгре который хочет установиться под вайном? тоесть он типа не может от своего пользователя войти?

ihammers

Цитата: safocl от 03 сентября 2015, 22:23:57а проблема именно с постгре который хочет установиться под вайном?
Возможно, точно сказать не могу. Как вариант попробуйте использовать в настройках (winecfg) другую версию операционной системы, скорей всего у вас там стоит семерка.
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64,
LXQt/KDE/OpenBox AMD Phenon X4 / 16Gb RAM / ATI HD7750 Silent
_______________________________
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64, LXQt/KDE/OpenBox
Acer Aspire One 722 AMD C60 / 4Gb RAM / ATI HD6290

safocl

сейчас да, стоит семерка, но под ХР та же картина... попробую наверна другие оси...

safocl

Цитата: ihammers от 04 сентября 2015, 05:28:00Возможно, точно сказать не могу. Как вариант попробуйте использовать в настройках (winecfg) другую версию операционной системы, скорей всего у вас там стоит семерка.
ничего не помогает... везде пишут, что данную проблему нельзя решить... пичаль