Автор Тема: Проблема с входом на разделы диска  (Прочитано 1674 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн florans

Добрый день. У меня иногда возникает проблема с заходом на виндовские разделы диска. На диске установлена 10-ка и есть к ней раздел для хранения всего, что нажито непосильным трудом  и раздел где установлен Debian GNU/Linux 8.2 (jessie). И бывают моменты, когда про входе в те разделы пишет
Spoiler: ShowHide
При обращении к «Winda_10» произошла ошибка, ответ системы: The requested operation has failed: Error mounting /dev/sdb1 at /media/florans/Winda_10: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sdb1" "/media/florans/Winda_10"' exited with non-zero exit status 14: Windows is hibernated, refused to mount. Failed to mount '/dev/sdb1': Операция не позволена The NTFS partition is in an unsafe state. Please resume and shutdown Windows fully (no hibernation or fast restarting), or mount the volume read-only with the 'ro' mount option.
, а иногда захожу без всяких проблем. Перезагрузка не влияет никак. Может кто сталкивался с подобным феноменом? Спасибо!
Собака тоже человек, только в шубе
 

Оффлайн ihammers

Re: Проблема с входом на разделы диска
« Ответ #1 : 10 Января 2016, 07:20:21 »
Windows is hibernated, refused to mount. Failed to mount '/dev/sdb1': Операция не позволена The NTFS partition is in an unsafe state. Please resume and shutdown Windows fully (no hibernation or fast restarting), or mount the volume read-only with the 'ro' mount option.
Вам система пишет, что у вас Windows 10 находится в гибернации и доступ закрыт, так как это не безопасно. Как вариант система предлагает либо выключить Windows 10, либо подключать раздел в режиме только для чтения.
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64,
LXQt/KDE/OpenBox AMD Phenon X4 / 16Gb RAM / ATI HD7750 Silent
_______________________________
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64, LXQt/KDE/OpenBox
Acer Aspire One 722 AMD C60 / 4Gb RAM / ATI HD6290
 

Оффлайн florans

Re: Проблема с входом на разделы диска
« Ответ #2 : 10 Января 2016, 07:27:35 »
Вход на 10-ку я показал как пример. У меня 2 жестких диска. На одном 10-ка со своей мусоркой, на другом деби со своей и в любой раздел не могу войти - даже на "своём" диске :(
« Последнее редактирование: 10 Января 2016, 07:29:11 от florans »
Собака тоже человек, только в шубе
 

Оффлайн doctor@tardis

Re: Проблема с входом на разделы диска
« Ответ #3 : 10 Января 2016, 07:56:08 »
На 10ке отключите быстрый старт, в параметрах питания
 

Оффлайн florans

Re: Проблема с входом на разделы диска
« Ответ #4 : 10 Января 2016, 17:05:10 »
Сейчас освободился от домашних дел и включил комп. Ничего не делал, но в разделы зашёл без проблем. Мистика какая-то! А быстрый старт я посмотрю.
Собака тоже человек, только в шубе
 

Оффлайн priemhik

Re: Проблема с входом на разделы диска
« Ответ #5 : 10 Января 2016, 17:14:48 »
Сейчас освободился от домашних дел и включил комп. Ничего не делал, но в разделы зашёл без проблем. Мистика какая-то! А быстрый старт я посмотрю.
Это временно   :)
31 регион
 

Оффлайн doctor@tardis

Re: Проблема с входом на разделы диска
« Ответ #6 : 10 Января 2016, 17:18:01 »
florans, скорее всего до этого вы выключали комп не полноценно, с гибернацией и все такое.
 

Оффлайн florans

Re: Проблема с входом на разделы диска
« Ответ #7 : 10 Января 2016, 18:17:34 »
Категорически непреемлю неполное выключение компа -
Цитировать
с гибернацией и все такое
Собака тоже человек, только в шубе
 

Оффлайн doctor@tardis

Re: Проблема с входом на разделы диска
« Ответ #8 : 10 Января 2016, 19:10:06 »
florans, вы то не преемлете, но мелкософт так не считает. Пару лет как "Быстрый старт", он же гибернация, по дефолту стоит на всех виндовсах старше 8.1. Причем, у меня на дуалбуте стоит 10-ка, и до позавчерашнего дня все было нормально, а вчера ни с того ни с сего появился быстрый старт (обновления вроде я отключал). В последнее время все больше замечаю, что виндовс это корявый софт, прикрытый "удобным" интерфейсом.
 

Теги:
     

    XFCE-4.10 Трей. Проблема с отображением иконок.

    Автор vladimir_ar

    Ответов: 0
    Просмотров: 2114
    Последний ответ 29 Января 2013, 00:15:08
    от vladimir_ar
    Проблема при установке libapache2-mod-php5

    Автор DJ Sergeich

    Ответов: 5
    Просмотров: 2818
    Последний ответ 04 Ноября 2016, 11:53:58
    от ferum
    Проблема Iptables + Geoip

    Автор wegas9393

    Ответов: 17
    Просмотров: 6528
    Последний ответ 29 Сентября 2015, 05:48:37
    от ihammers
    проблема с установкой wine32 на amd64, добавление i386 архитектуры

    Автор dhk

    Ответов: 1
    Просмотров: 1407
    Последний ответ 29 Мая 2019, 17:27:55
    от G_r_i_g_a
    Проблема с sudoers

    Автор Dima^^)

    Ответов: 15
    Просмотров: 80962
    Последний ответ 13 Марта 2015, 08:48:06
    от nomad