Регулятор громкости глючит

Автор animegirl, 06 мая 2013, 10:14:45

« назад - далее »

0 Пользователи и 1 гость просматривают эту тему.

animegirl

# uname -a
Linux sony-debian7 3.2.0-4-amd64 #1 SMP Debian 3.2.41-2 x86_64 GNU/Linux
MATE Desktop Environment 1.6.0
Sony Y-serie

Проблем две
1. Кнопки регулировки звука, показывают посреди экрана изменения, но по факту никак не влияют на сам звук
2. На панели отсутствует значок регулятора громкости, и не могу найти как его вернуть
  •  

calambus

#1
animegirl, установите пакет :aptitude install mate-media-pulse
затем перезагрузиться ...

animegirl

Цитата: calambus от 06 мая 2013, 10:26:23
animegirl, установите пакет :aptitude install mate-media-pulse
затем перезагрузиться ...
Заставило снести тоже с гстримером, но никак не помогло, или нужен рестарт

Сообщение объединено: 06 мая 2013, 10:29:53

пардон, не дочитала )
  •  

calambus

#3
Сделат перезагрузку или перезагрузить  X-server . Значёк регулятора громкости появился ?

animegirl

Не помогло, проблема первая осталась, регулятор появился и работает как надо, но кнопки громкости звука изменяют, явно что-то другое, так как показанные по середине монитора балки не влияют на громкость музыки.
  •  

calambus

#5
Значит регулируется не тот канал вывода звука ... Тогда попробовать регулятор громкости Volti , там есть настройки функциональных клавиш звука :
aptitude install volti
Запустить регулятор из Меню Аудио и видео , если заработает прописать в автозагрузку ...

animegirl

Цитата: calambus от 06 мая 2013, 10:44:44
Значит регулируется не тот канал вывода звука ... Тогда попробовать регулятор громкости Volti , там есть настройки функциональных клавиш звука :
aptitude install volti
Запустить регулятор из Меню Аудио и видео , если заработает прописать в автозагрузку ...
А как его запустить для настройки, я нашла его в меню, но запуск оттуда ничего не открыл и никаких изменений
  •  

calambus

#7
http://zenway.ru/page/volti - режим регулировки параметров - кликнуть на значке регулятора на панели ЛКМ или ПКМ ...
И не надо лишнего копипаста ...

kamil

Цитата: animegirl от 06 мая 2013, 10:14:45
1. Кнопки регулировки звука, показывают посреди экрана изменения, но по факту никак не влияют на сам звук
В альсамиксере включали звук?
  •  

animegirl

Цитата: calambus от 06 мая 2013, 10:57:29
http://zenway.ru/page/volti - режим регулировки параметров - кликнуть на значке регулятора на панели ЛКМ или ПКМ ...
И не надо лишнего копипаста ...
Хммм, значит там регулятор не от него, а он сам не запускается. Как его сделать основным?

Цитата: kamil от 06 мая 2013, 11:29:26
Цитата: animegirl от 06 мая 2013, 10:14:45
1. Кнопки регулировки звука, показывают посреди экрана изменения, но по факту никак не влияют на сам звук
В альсамиксере включали звук?
Звук работает, зачем его в миксере включать, если к тому же послушавшись коламбуса я пулсе поставила.
  •  

calambus

animegirl, попробуйте запустить Volti из терминала , что там будет написано и появится ли знечёк на панели в трее ...

animegirl

Цитата: calambus от 06 мая 2013, 13:05:21
animegirl, попробуйте запустить Volti из терминала , что там будет написано и появится ли знечёк на панели в трее ...
Открыть содержимое (спойлер)

sony-debian7@sony-debian7:~$ volti
[alsactrl.py:__init__:41] can't open Master control for card Generic, trying to select first available mixer channel

[alsactrl.py:__init__:49] can't open first available control for card Generic
error: list index out of range
Traceback (most recent call last):
  File "/usr/bin/volti", line 53, in <module>
    volti = main.VolumeTray()
  File "/usr/lib/volti/volti/main.py", line 124, in __init__
    self.watchid = gobject.io_add_watch(fd, eventmask, self.update)
TypeError: an integer is required
[свернуть]

Сообщение объединено: 06 мая 2013, 13:10:46

под рутом тоже самое
  •  

calambus

animegirl, значит этот вариант не работает , тогда его нужно удалить из Системы ...
Вооще то Вы со своим бренднеймовски аппаратом SONY VAIO столько всего повстречали , что я пока не знаю как быть в этой ситуации ...

qupl

animegirl,  начните с alsamixer, посмотрите что карта видна, все каналы включены и громкость больше нуля.

animegirl

Цитата: calambus от 06 мая 2013, 13:24:36
animegirl, значит этот вариант не работает , тогда его нужно удалить из Системы ...
Вооще то Вы со своим бренднеймовски аппаратом SONY VAIO столько всего повстречали , что я пока не знаю как быть в этой ситуации ...
Есть немного, но наврядли в следующию покупку сменю марку, не могу без сони  ::)
А может тут быть причастность того факта, что звук идёт через "Analog Stereo" а не через "Digital Stereo (HDMI)" ? ???
  •