Автор Тема: Зависает компьютер, но изображение есть и курсор двигается.  (Прочитано 5208 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Bgak_star

  • Пользователь
  • *
  • Сообщений: 12
Добрый день. Уже неделю борюсь с проблемой. Купил железо, но в работоспособности до этого был уверен, как оно приехало то на второй день пошли зависания. Конфиг: 2х4 гб ддр3, веник 500гб, athlon ii x2 240, ASRock N68C-S UCC, бп 500 вт, gtx550ti. Зависания происходят чаще всего в простое рабочего стола, играх да и в общем в хроме даже, изображение есть, звук есть, картинка замирает но при этомкурсор двигается. Отмирает от небольшого удара именно по верхней стенке ближе к заду (под ней бп.). Вот что пытался делать: пересобирал,все чистил, винт менял вообще на идешный, блок высовывал с корпуса. Все равно продолжается. А еще забыл, по температуре все отлично кроме mcp - радиатор горячий, 50 при запуске и 76 при работе. Бочки что на матери что на бп все визуально целые. Биос дефолт. Подскажите что с нимто такое?!(
 

Оффлайн ogost

стандартный вопрос - несвободные прошивки, драйвера установлены?

Оффлайн Bgak_star

  • Пользователь
  • *
  • Сообщений: 12
Нет, дрова даже с оф сайта матери все ставил, винду разную сносил, диски викторие проверены и все нормально с ними. Главная патология это удар по крышке сверху именно к задней стороне ближе, отмирает, но может на 2 секунды и опять в затуп и потом еще ударчик и норм. P.s. бп из корпуса высовывал но та же ситуация была.

Cообщение объединено 08 Июля 2015, 04:29:27
А и еще если в висячем состоянии выключаю зажатием питания то биос не грузится , только лого матери и все. Удар и грузится или отключение от питания на 10-15 сек и грузится.
« Последнее редактирование: 08 Июля 2015, 04:29:27 от Bgak_star »
 

Оффлайн ihammers

Проверяйте материнскую плату на наличие вздутых конденсаторов. Попробуйте установить firmware-linux-free и firmware-linux-nonfree, хотя это только после того как проверите материнскую плату. Иногда может потребовать обновить биос на материнской плате.
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64,
LXQt/KDE/OpenBox AMD Phenon X4 / 16Gb RAM / ATI HD7750 Silent
_______________________________
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64, LXQt/KDE/OpenBox
Acer Aspire One 722 AMD C60 / 4Gb RAM / ATI HD6290
 

Оффлайн Bgak_star

  • Пользователь
  • *
  • Сообщений: 12
В том то и дело что вздутых на ней нет и биос последней версии, мать давно не поддерживается и обновлять там нечего(
 

Оффлайн ihammers

Блок питания проверьте, там тоже есть конденсаторы. У вас наблюдается проблема до запуска системы, в следствии чего закономерным является проверка железа.
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64,
LXQt/KDE/OpenBox AMD Phenon X4 / 16Gb RAM / ATI HD7750 Silent
_______________________________
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64, LXQt/KDE/OpenBox
Acer Aspire One 722 AMD C60 / 4Gb RAM / ATI HD6290
 

Оффлайн Bgak_star

  • Пользователь
  • *
  • Сообщений: 12
Хорошо, еще раз тщательно перепроверю кондеры, но как можно обьяснить факт удара по корпусу как с вставленным так и вынутым бп?
 

Оффлайн ihammers

Скорей всего отходи контакт: либо пайка либо разъём, при постукивании и выносе он входи в норму. Давно происходила смена или смазка кулера в блоке питания?
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64,
LXQt/KDE/OpenBox AMD Phenon X4 / 16Gb RAM / ATI HD7750 Silent
_______________________________
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64, LXQt/KDE/OpenBox
Acer Aspire One 722 AMD C60 / 4Gb RAM / ATI HD6290
 

Оффлайн Bgak_star

  • Пользователь
  • *
  • Сообщений: 12
Очень давно, но: простукивание действует при вынутом наружу блоке, а именно по самому корпусу и все куллера прокручиваются очень плавно. Такое ощущение как будто не подается питание на винт в это время, пока комп в зависоне, то лампочка вообще его не горит, как только стукну то начинает гореть !  P.s. винт и другой кидал даже подключение другое идешное, но та же история.
 

Оффлайн sidbar

когда в биосе калупаетесь подвисает?
Devuan GNU/Linux 4 (chimaera/ceres) x86_64
 

Оффлайн Bgak_star

  • Пользователь
  • *
  • Сообщений: 12
Нет, просто либо на лого сатери виснет либо спокойно впускает и в биос и систему, но оставляешь в бездействии рабочий стол на одну-две минуты и зависает.

Cообщение объединено 08 Июля 2015, 15:50:55
Проверил тщательно все конденсаторы и на матери и на блоке - ничего не вздуто.
« Последнее редактирование: 08 Июля 2015, 15:50:55 от Bgak_star »
 

Оффлайн ogost

возможны микротрещины на мамке. возможно сдулся не кондер, а диод какой-нить. возможно кондер какой высох (визуально не отличить от нормальных), причем возможно не только на мамке, но и на БП. особенно этим страдают бюджетные мамки. короче можно долго гадать. по мне так проще выкинуть мамку и купить новую. (обычно это выливается в апгрейд, т.к. новых матерей под старые чипсеты довольно трудно сыскать)

Оффлайн Bgak_star

  • Пользователь
  • *
  • Сообщений: 12
Можно значит исключить поломку всего остального кроме матери и бп?
 

Оффлайн MERCURY

  • Пользователь
  • *
  • Сообщений: 15
присоединяюсь к мнению ogost Ответ #11, ihammers Ответ #7 - плохой контакт - а где...
но в итоге признаки непропайки / плохого контакта, или вышедших из строя радиоэлементов как активних так и пасивных (50/50) (износ) (во избежании холивара скажу и думаю многие согласятся - что оборудование не долговечно и может выйти из строя при неправильном охлаждении (транспортировке) к примеру - майнинг либо большие вычеслительные нагрузки)
(( в большинстве слудчаев летят в первую очередь входные каскады - питание, стабилизатори (LM7805? ...) питания, резисторы, ключи транзисторов))
НЕ ЗАБЫВАЙТЕ ПРОВЕРЯТЬ НАДЁЖНОСТЬ ПОДКЛЮЧЕНИЯ ПЕРЕД ВКЛЮЧЕНИЕМ !
 

Оффлайн ogost

Bgak_star, скорее всего да, причём склоняюсь больше к выходу из строя мамки, но для достоверности всё же проверьте с отключенной остальной периферией.

Теги:
     

    Видеодрайвер ATI / GNOME 3 зависает намертво

    Автор .Rock.

    Ответов: 8
    Просмотров: 3594
    Последний ответ 06 Июля 2012, 12:51:37
    от keekdown